Sign in with
Sign up | Sign in
Your question

X3 440 won't post

Tags:
  • CPUs
  • AMD
Last response: in CPUs
Share
June 30, 2010 2:26:58 AM

Hello all....this is my current system:

GIGABYTE GA-MA74GM-S2 AM3/AM2+/AM2 AMD 740G Micro ATX AMD Motherboard
AMD Athlon 64 X2 5000 Brisbane 2.6GHz Socket AM2 65W Dual-Core Processor ADO5000DOBOX
Antec earthwatts 500w power supply
Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
G.SKILL 2GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
Antec 300 case running 4 X120mm and 1X140mm case fans
SAPPHIRE 100283L Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card
Window XP 32 bit

I just bought a AMD Athlon II X3 440 Rana 3.0GHz Socket AM3 95W Triple-Core Desktop Processor ADX440WFGIBOX to upgrade the system. The problem is that when I drop the new chip in, the machine wont post. I looked at Gigabytes website and it IS one of the supported CPU's. Drop the old chip back in and all is working FINE!

I am wondering if I have to flash my bios to get this chip to work. I have been on the Gigabyte website and have tried using @Bios, but the program could not find updates for the bios for my motherboard. I know there must be a way to still do it....ANY HELP and or suggestions would be awesome! (Especially if I need to flash the bios how to do it). Thanks in advance for your help!

More about : 440 post

June 30, 2010 2:46:55 AM

How do u tell which version I have...does it state it in the bios?....And how do i update the bios from that point? All the websites I have gone to do it are very confusing
m
0
l
June 30, 2010 2:49:18 AM

Used Everest home and it says the award bios is AMD RS&$) bios for GA-MA-74GM-S2 F1 and the type is Award Modular Bios v6.00PG....hope that helps
m
0
l
Related resources
June 30, 2010 3:39:29 AM

Hello. When I update the bios for my GB mobo I put the file on a USB thumbdrive and use the Q-flash utility on startup to update the bios. Have you tried that?
m
0
l
June 30, 2010 3:51:37 AM

Yes...I did that with several different versions and everytime i flash the bios I get a Bios ID check error. Computer is working now but my front USB ports are having problems identifying my headset and mic.
m
0
l
June 30, 2010 4:26:48 AM

Finally flashed the bios with the right version...but now front usb ports dont work for my mic and headset?...weird....should i try pulling the battery to reset the CMOS?
m
0
l
June 30, 2010 6:24:03 PM

I would email Gigabyte and ask them what revision you have. You can find the revision number on the board some where, and on the motherboard box. You could try newegg if you bought your board there because they have the specs on it, or someone in the fourm on newegg posted there revision or how to find it. Also try looking on the mobo manufactures website. You may have a bad mobo, or those specefic usb ports are bad on the case or mobo. You could pull the bios battery and reset the bios, or try a different bios version. Or the cable leading to your ports on the case is bad. You may need to install/reinstall your mobos drivers or update them. Good Luck :sol: 
m
0
l
!