Sign in with
Sign up | Sign in
Your question

Microphones aren't being read.

Last response: in Components
Share
June 30, 2010 5:59:13 AM

I plug in my microphone into the jack but my computer doesnt register it. My computer uses Vista, and the sound is Realtek High Definition Audio. A few days ago my mics were working just fine, but now, whenever I plug any of them in, the computer doesn't even register the fact that something is plugged into the microphone jack. I've tried to plug the microphones into both the jack in the front, and the one in the back, but still the same thing happens. I know for a fact that the problem isn't the microphones because I have tried all three on my friends computer, and his can register each one just fine. I would appreciate help on how to fix this ASAP

More about : microphones read

June 30, 2010 10:07:22 PM

Have you checked properties for sound devices in control panel?
July 1, 2010 5:59:35 AM

Yes I've tried that. I'll go into control panel, click on hardware and sound, then click on sound. It gives me three tabs, one for playback, one for recording, and one for those computer sounds, like when you click. Anyways, whenever I have my microphone plugged in, I'll click on the tab that says Recording, it says no audio devices are installed, and gives me no further options to do anything else.
Related resources
July 1, 2010 8:01:58 PM

You have any other program like realtek sound manager installed that could disable it?
July 1, 2010 11:25:32 PM

No, I dont have any programs for it.
July 2, 2010 12:36:00 AM

The only thing I can think of is trying to reinstall your drivers for the device. Start by deleting it in device manager and then reinstall it. If that does not work then it is a hardware issue.
!