Sign in with
Sign up | Sign in
Your question
Solved

Help with GA-H55M-USB3 performance

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
January 4, 2011 6:07:50 AM

Not sure if this is the right category but I'm confident this is where my problem is coming from so here goes:

I recently upgraded my motherboard, cpu and ram from my C2D system to the following -

I3 540 CPU
2x 2GB Corsair XMS3 Ram
GA-H55M-USB3 Motherboard
(Using my old GPU) Nvidia GTX 260
550W Gskill PSU

My main vice at the moment is WoW Cataclysm after going inactive for some time during the end of WOTLK. My old system ran the game fine with settings maxed in all areas. In instances I was getting 120+ FPS, similar in open zones and 30-40 in Dalaran. With the new system however, I'm only getting 30-60 FPS in most places (yes VSYNC is disabled) and plummeting down to 12-25 FPS in Stormwind. However on some occasions when I first log in the frames start at around 200 then start dropping quickly until things get really low and the stutters begin.

I know the card is capable of much better performance and I have tried a few things so far. Overclocked my CPU from 3.06 - 3.33 GHz. Tried upping the voltage on my RAM slightly. Tried manually setting the PEG to 100 in BIOS. Disabling EIST and CIE. I've tried these things all at once and one at a time but cannot seem to get the right mix. Some configurations are more consistent than others but performance is definitely not what it should be.

I've also tried and got the same results with a fresh install of Windows7 (Ultimate). Deleting my WoW cache, wtf and addons folders. GPU and CPU temps are normal.

I'm really sure it's not a software problem, it's finding the perfect mix of settings in the BIOS.

Do you have any suggestions on other things I might try? Anyone else had similar issues with the P55-USB3? Thanks in advance.

More about : h55m usb3 performance

a c 229 V Motherboard
January 4, 2011 3:19:15 PM

Did you perform a clean install of Windows after installing the new guts or did you use the previous installation?

Are you using Windows 7 "stock" drivers or updated drivers (from the vendors themselves)?
m
0
l
January 4, 2011 10:15:00 PM

COLGeek said:
Did you perform a clean install of Windows after installing the new guts or did you use the previous installation?

Are you using Windows 7 "stock" drivers or updated drivers (from the vendors themselves)?


It's a clean install of Windows and I'm using the latest drivers from the Nvidia website 260.99.

One thing I haven't tried yet is using an older driver version but I'm pretty sure I was running the same one on the previous system.
m
0
l
Related resources
a c 229 V Motherboard
January 4, 2011 10:17:50 PM

What make/model was your old mobo? What CPU were you using?
m
0
l
January 4, 2011 11:23:56 PM

I was using a GA-965P-DS3 and C2D 8400.
m
0
l
a c 229 V Motherboard
January 5, 2011 12:03:10 AM

Go here:

http://www.gigabyte.us/products/product-page.aspx?pid=3...

Select your OS and download and install the chipset INF file and SATA drivers, at a minimum. You can also dig around intel.com for them as well.

Sounds like you are using the Windows 7 drivers. These may help with some performance gains.

Good luck!
m
0
l
January 22, 2011 12:45:07 PM

COLGeek said:
Go here:

http://www.gigabyte.us/products/product-page.aspx?pid=3...

Select your OS and download and install the chipset INF file and SATA drivers, at a minimum. You can also dig around intel.com for them as well.

Sounds like you are using the Windows 7 drivers. These may help with some performance gains.

Good luck!


Everything has been updated and there is minimal software/applications installed so no mystery background processes etc. I'm getting the same dismal performance in Fallout New Vegas and Two Worlds II. This is just frustrating as hell considering the amount of money I spent upgrading. I've since tried a ridiculous amount of BIOS tweaks and settings but anything other than Optimized Defaults seems to actually make the problem even worse. I'm thinking it might be an issue with the RAM but I don't know anyone else in my area who has DDR3 that I can test for comparison.

Sorry to revive this old thread but I'm still looking for advice on the problem. TIA.
m
0
l
a c 177 V Motherboard
January 22, 2011 2:33:51 PM

Wondered if you've made the manual BIOS adjustments to 'grab' the PCIe card as primary? Don't know what kind of troubles are possible from failure to do this, as all the boxes I build for clients are aimed at low price points, and thus, rely on the 'on-board' - and it's always seemed strange to me that the 1156/1155 on-boards don't actually have a BIOS option to 'dead switch 'em off' - just one to 'de-select' them...

On the "Advanced BIOS Features" page:

"Init Display First" to "PEG"
"Onboard VGA" to "Enable If No Ext PEG"
"On-Chip Frame Buffer Size" to "32MB+2MB for GTT"

'Nother thing that might be worth a try is to grab a copy of Thesycon’s DPC Latency Checker and give it a whirl - see if it turns up any problematic background activity that's somehow otherwise being missed...
m
0
l
January 23, 2011 8:34:52 AM

Settings you suggested were set the same way although I can't see anywhere to change the "On-Chip Frame Buffer Size". Also tried Thesyon's app and didn't notice anything unusual. Problem persists. Starting to look like I'll have to accept things as they are until I can afford to start changing individual pieces eg: upgrad cpu to a i5-750 and possibly a new ATI GPU and power supply. Never had a problem like this which I wasn't able to solve in the past. Maybe my mainboard, ram or cpu is a lemon.

Thanks for the suggestions anyway.
m
0
l
a c 177 V Motherboard
January 23, 2011 12:35:28 PM

What do you get for win performance scores? Are they pretty even, of is something in particular showing up as a 'chokepoint'? Meantime, I'll try to root around on my (hideously messy) build table - just did an i3-550, and pretty sure I wrote down the win scores - just have to find the scrap of paper & peel the random solder blobs off it! Used a (really cheap, & frankly, pretty crappy) H55M-S2V, aimed for 4GHz, was disappointed at 3.8 - but was still way fast for client, compared to old system, & impressed me anyway, as has every 1156 I've done so far.
m
0
l
January 24, 2011 12:31:23 AM

Will check the win perf scores and post after I get home from work today (GMT +7). It would be interesting to see what kind of numbers you have for your new build so I hope you find that piece of paper!
m
0
l
January 24, 2011 8:41:08 AM

Interestingly, my windows performance scores are not looking very good:

Processor: 4.7
RAM: 4.9
Graphics: 7
Gaming graphics: 7
Primary hard disk: 5.9

Apparently my computer thinks the ageing GTX 260 is the highest performing part =\ Here's a quick refresh of the components -

GA-H55M-USB3
Corsair XMS3 2x 2GB (Rated at 1600 speed)
MSI GTX 260 Lightning
500GB Western Digital Caviar Blue
m
0
l

Best solution

a c 177 V Motherboard
January 24, 2011 1:00:40 PM

OK - found it! (Really gotta clean up my act, but there's always a 'queue' here of projects. Since the last system, I worked for a while on a multi-channel water detector w/battery maintainer/backup & remote annunciator, revamped an electric blanket controller to my dad's tastes, & have a battery-op flourescent apart to mod the circuitry to accomodate lower-voltage rechargeables - it's ruining bulbs, as an eight-stack of NiMhs is about nine & a half volts vs twelve for regular zinc-acid cells - doesn't sound like a lot - but after a four stage diode multiplier, it adds up!)

Build list:
H55M-S2V ('bout as dirt-cheap as they get...)
i3-550 3.2 OC'd to around 3.8
MASSCOOL 8WA743 92mm CPU Cooler (inexpensive piece I use on pretty much all my client builds - big, & gets the job done - every i5 I've done has easily gone to 4GHz)
G.SKILL 4GB (2 x 2GB) 1600/9-9-9-24 F3-12800CL9D-4GBNQ
built-in graphics, bumped a bit by the Bclk increase
WD Caviar Blue WD10EALS 1TB 7200 RPM 32MB Cache SATA2

...if I recall correclty, whole build came in around $435...

CPU: 7.2
RAM: 5.9
Vid AERO: 5.3
Vid GAME: 5.5
DISK: 5.9

If you'd like a walk-through on getting the CPU cranked, it's easily done. Most demanding part is 'side-stepping' XMP: the deal is that if tyou use XMP, it 'locks out' the use of any other overclocking features on the board; but, if you don't, you have no way of knowing the other sixteen or so RAM parameters aside from the (usually)stated CAS-tRCD-tRP-tRAS - your odds of getting it optimized by hand are nil... I just turn it on once, write down all the parameters, then turn it off & load those settings by hand - works like a charm... My guess - it takes me all of ten or fifteen minutes to OC these 1156's now, not counting time to qualify the RAM, & run thermals!
Share
January 25, 2011 5:48:00 AM

Ok I will give that a try when I get home today. Thanks again bilbat.
m
0
l
January 27, 2011 1:11:44 AM

Done, done and done and...fixed!

I'm now getting 80+ FPS in Stormwind's trade district, 200+ inside buildings and some instances and well over 100+ everywhere else. Being so familiar with the game engine I knew the first time I ran it with the new setup that 'something' was wrong. I'm glad to say that finally it is, as Blizzard would say "Working as intended".

Everything else is also working as intended now, so thanks for helping me cure my headache.
m
0
l
January 27, 2011 2:27:16 AM

Best answer selected by crabdog.
m
0
l
!