GIGABYTE EP45-UD3L

I hav a GIGABYTE GAEP45-UD3L motherbard a Q6600 processor, 2x2GB OCZ gold series DDR2800 RAMs, XFX GeForce 9500GT, WD 250 GB HDD and a DVD Writer.
When I push the power button the phase leds light up, the CPU and VGA fan runs but there is no display on the monitor. I hav tried restarting the comp several times, sometimes I get the display, mostly not. I hav figured that restarting the comp after the phase lights are out results in a normal boot but other than that, no luck. I hope U can help.

I hav changed my PSU, I hav tried the VGA and RAM on another comp and they r working fine. Expecting Quick assistance.

Please guys, Its urgent.
16 answers Last reply
More about gigabyte ep45 ud3l
  1. Define "I hav changed my PSU" - what size?

    Q - what changes have you made prior to the 'problem' if any?

    Try -> remove ALL MOBO's screws and any attached PCI slot screws, pull the MOBO so that it makes NO contact to anything including the I/O shield {dangle and support with a dry/clean towel}. Try turning on.

    Q - What happens?
  2. I hav installed a new FSP bluestorm 500 W 80+

    None spicific, I ran windows update and shut down my computer. When I turned it back on there was no display.

    I hav removed the mobo from the casing and I am powering it now. will let U know in a minute
  3. If the Windows update corrupted a 'Driver' then 'try' booting into Windows Safe Mode or insert the Windows CD and boot from the DVD and in either case RUN SYSTEM RESTORE prior to Windows Update -> http://windows.microsoft.com/en-US/windows7/products/features/startup-repair

    If that resolves the problem look at what 'items' were being updated an post them here {Less the MS Office} - and in particular ANY drivers. I've found Windows update fails to select 64-bit drivers IF you're running Windows x64 OS.
  4. BTW - the 'screws' and 'I/O' are to rule-out ANY Shorts or Grounding Shorts which often presents it'self as you've described.
  5. No luck. The computer is giving strange beep at post, when there is no display there are two beeps nearly at the same time the first slightly longer than the first, and when I reboot there is a normal beep and there is display and everything seems fine. Do U hav any idea?
  6. Yes I m running Win 7 x64, and its also lagging in startup, mostly the startup stucks before the welcome screen. This thing is starting to become a pain :-/
    By now I think the only problem is with the MOBO, what do U think?
  7. Yeah, that generally suggests a VGA error @ post. I assume that 'if' your GPU has a 4/6-pin power connection that it is indeed connect to the PSU.

    First, {refer to page 31 #19 of your manual} Clear CMOS via the Jumper Method.

    Otherwise, you might need to {increase} the PCIe Voltage values in the BIOS.

    BIOS:
    PCI Express Clock Drive -> 900mv {800 is stock}
    Initialize Display First -> PEG
    Save & Exit

    Q - What BIOS version?
    Q - Is your MOBO GA-EP45-UD3L (rev. 1.1) or GA-EP45-UD3L (rev. 1.0)?

    BIOS Beep tones:
    1 short: System boots successfully
    1 long, 3 short: Keyboard error
    2 short: CMOS setting error
    1 long, 9 short: BIOS ROM error
    1 long, 1 short: Memory or motherboard error
    Continuous long beeps: Graphics card not inserted properly
    1 long, 2 short: Monitor or graphics card error
    Continuous short beeps: Power error
  8. Well there is no connection on the VGA for, I think I will hav to increase voltage from BIOS as U hav described.

    I hav reset the CMOS more than 10 times by now, but no use.

    I hav updated my BIOS today from F7 to F9, which is the latest available on GIGABYTE website. My MOBO is rev 1.0. And Thanks alot for helping me out and for those beep codes.
    I will reply again tommorow.
  9. The BIOS settings are per your manual http://download.gigabyte.us/FileList/Manual/motherboard_manual_ga-ep45-ud3l(r)_e.pdf
    BIOS:
    PCI Express Clock Drive -> 900mv {800 is stock}
    Initialize Display First -> PEG
    Save & Exit
  10. I hav changed the BIOS settings as U described, it is still not displaying anything at first run and gives those two same beeps that I told U about earlier but now when I restart the comp by pressing Ctrl+Alt+Del the comp boots normally with a single beep. In simple words

    First run = No display, 2 beeps
    Restart = Normal boot and display. :-s
  11. Q - Can you boot into the BIOS and 'see' the screen?

    If 'not' then 'try' a new CMOS Battery, and put the PCI Express Clock Drive -> 800mv {800 is stock}. Failure reflash the BIOS.
  12. Okay, I m trying a new battery and I am setting the clock back.
  13. Let me know...
  14. I hav tried a new cell and hav restored the clock settings. Still, no luck.
  15. ^ Reflash and if Failure RMA the MOBO to GA http://www.gigabyte.us/support-downloads/support-downloads.aspx {assuming USA}.

    I am ASS-U-MING the GPU is 'good'.
  16. Hmm... yes I m also thinking about the RMA.
    Yup I hav tried the VGA on another comp and its running fine.
Ask a new question

Read More

Motherboards Gigabyte