Win 7 64 Flash video "stutters"

Hi all.

Gots an unusual problem here...


My system specs
ASUS p8z68v-Pro
Intel Quad core 2600k
4X4GB Corsair vengeance RAM
EVGA 560 video
OCZ Agility 3 120 GB SSD (525 mb/s)
Windows 7 64 Bit
Graphite White case

Now this system is a freakin' beauty, IMHO, except when I play flash video, be it youtube or some other source, for every 1 or 2 videos played, during playback at some point the video appears to freeze and the audio stutters. It appears the video is playing at an extremely slow rate and the audio bites are being separated out. Kind of looks like each frame is taking about 1/4 second to play, instead of the 1/24 it should be.

I checked the temps, and nothing above 30 degrees on cpu or video card, and this can happen on a cold start of the PC, so it's not an overheating issue.

So it's either:
A driver issue - but I reinstalled flash and upgraded the nvidia drivers and swapped out to the latest SATA drivers.
A memory issue - but prime 95 doesn't show any errors after
4 answers Last reply
More about flash video stutters
  1. Continuing on...
    A memory issue - but prime 95 doesn't show any errors after 4 hrs of torture test @ steady 57 degrees on the CPU
    An SSD issue - not sure how to troubleshoot this - any suggestions? These new SSDs are fast, but has anybody found any issues that might cause such symptoms as I am experiencing?
    Something else - in which case I'd really appreciate some suggestions.
  2. I'll give it a try. Thanks for the lead!
  3. For those of you out there with Agility 3 drives and are experiencing stuttering or BSOD issues, there is a discussion thread that is probably relevant to you.
    http://www.ocztechnologyforum.com/forum/showthread.php?92465-Where-we-are-with-Vertex3-Agility3-Solid3-drives

    Its instructions solved my problem.
Ask a new question

Read More

Flash Video Windows 7