Sign in with
Sign up | Sign in
Your question

Unplugged my sandisk during sleep mode. Cannot boot:0xc00000e9 error.

Last response: in Storage
Share
June 2, 2012 7:02:02 AM

Recently put my pc in sleep mode and during the process my roommate removed my usb sandisk. What happened next is a blue screen that was doing a dump. Sat there for 2 mins doing nothing and when I tried to reboot I got a "bootmgr is missing" and a 0xc00000e9 error. I have been searching and troublshooting for at least 5 hours now. Tried a startup repair and no avail. The raptor drive I have is partitioned into c and d drives. One for windows and the other for steam. When I boot into bios I see that it recocnizes it. However, when I am in command prompt for windows repair and do a diskpart only my dvd drive shows up (after I disconnected all other hds.

Any thoughts on how I can save my original windows for or must I reinstall? Thanks guys.
a c 265 G Storage
June 2, 2012 2:23:39 PM

Try to do a repair install, after you select install of your win media then it should detect the current install and give an option to do a repair.
m
0
l
!