Sign in with
Sign up | Sign in
Your question

EVGA nForce 680i Motherboard

Tags:
  • Motherboards
  • EVGA
Last response: in Motherboards
Share
January 5, 2011 2:53:46 PM

Hey guys,

I'm using an old system based off an EVGA 680i motherboard, or was until last night. I was having a few problems, BSODs with and without a DRIVER IRQL error, random restarts and the system would also barely make it past boot up, as in maybe to the WinXP Welcome screen, then it's reboot and not give me the short beep until I cycled the PSU and tried to reboot. I'd usually have to try this several times before I'd get the tone again and the system would boot. If I left it running, which I hated doing but did, and the system completely finished booting up, it would run just fine... until it didn't of course. Here's the specs:

EVGA 680i nForce Motherboard 122-CK-NF68-A1
Intel Core 2 Duo E6600 CPU BX80557E6600
Mushkin 4GB (2GBx2) RAM XP2-8000 5-5-5-12 2.0-2.1V
EVGA GTX260 Superclocked Edition 896MB GPU 896-P3-1257-AR
PC Power and Cooling Silencer 750W Quad Copper PSU EPS12V SLI
WinXP SP3

I won't get into all the drives, etc. I use this system mainly for work now so it's got four hard drives and a DVD, nothing special.
Since I've been using this for work, nothing has been overclocked and I reformat the main drive about once every three months while keeping important data on two of the other three drives and the third being a backup. I ran into these problems before my last reformat sometime in mid Dec. and, of course, they continued. Because I ran into the DRIVER IRQL NOT LESS OR EQUAL screen I rolled back the motherboard's driver to 15.23 from 15.46 and got it at nVidia's site.

When I was trying to determine the problem I ordered a cheap Rosewill PSU that was on sale Black Friday. I swapped it out and still ran into all the problems listed above so last night I was putting the PC P&C PSU back in, now I can't get it to boot using either PSU. I'm getting an A0 post code, which I've looked up and ran through the various pieces of advice, reseating components, reseting the CMOS as well as pulling the battery, and a few other things I had already tried but figured I'd try again. No joy. Finally this morning I figured I'd start fresh and rip the system down to the bare case and as I was rebuilding I stopped and tried to just power up the motherboard, CPU and heatsink. I got the same error, no tones at all and the amber LED described in a couple posts as accompanying the A0 post code, which I had noticed but hadn't paid attention to earlier. With no tones whatsoever from the motherboard at this point I'm thinking it's a pretty clear sign that the problem is the motherboard, am I right here? I built this system back in '07 and over the last two years haven't really kept up with tech like I used to so I'm a bit rusty. Besides having an excuse to build a new system :D  I was planning on using parts of this system, including the motherboard, even though it'd be overkill, as an HTPC so tracking down the root cause here would be very useful.

More about : evga nforce 680i motherboard

January 5, 2011 5:18:50 PM

Have you tried checking your memory stick? Have it clean by rubbing an eraser?
m
0
l
January 5, 2011 7:32:26 PM

Yeah I actually replaced the Mushkin with an extra 1 GB stick of Crucial I had laying around from an old build. Still no luck.
m
0
l
!