Sign in with
Sign up | Sign in
Your question

Random Freezing and Restarting issue.. win 7 ?!??!

Last response: in Motherboards
Share
January 6, 2011 1:14:59 PM

This is my system :
intel d58xso mobo
core i7 920 (2.66 not overclocked)
evga GTX 480 (not overclocked)
8GB ram
2 x 500 GB hitachi deskstar 7200
2 x 19" monitors
win 7 ultimate 64x


my system freezes randomly for about 5 seconds and then restarts automatically. I can't think of exact time when that it is happening, but more often when a application is loaded or a video file is opened. this restarts are totally random and I checked event log for information and i noticed 2 events that are noticeable. one is this :

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000101 (0x0000000000000018, 0x0000000000000000, 0xfffff880032f9180, 0x0000000000000006). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: .

full info is this :

- System
- Provider
[ Name] Microsoft-Windows-WER-SystemErrorReporting
[ Guid] {ABCE23E7-DE45-4366-8631-84FA6C525952}
[ EventSourceName] BugCheck
- EventID 1001
[ Qualifiers] 16384
Version 0
Level 2
Task 0
Opcode 0
Keywords 0x80000000000000
- TimeCreated
[ SystemTime] 2011-01-06T13:54:33.000000000Z
EventRecordID 177016
Correlation
- Execution
[ ProcessID] 0
[ ThreadID] 0
Channel System
Computer FD-COREI7
Security
- EventData
param1 0x00000101 (0x0000000000000018, 0x0000000000000000, 0xfffff880032f9180, 0x0000000000000006)
param2 C:\Windows\MEMORY.DMP
param3

and i also found this :

A corrected hardware error has occurred.

Component: PCI Express Root Port
Error Source: Advanced Error Reporting (PCI Express)

Bus: Device:Function: 0x0:0x3:0x0
Vendor ID: Device ID: 0x8086:0x340a
Class Code: 0x30400

detailed :
- System
- Provider
[ Name] Microsoft-Windows-WHEA-Logger
[ Guid] {C26C4F3C-3F66-4E99-8F8A-39405CFED220}
EventID 17
Version 0
Level 3
Task 0
Opcode 0
Keywords 0x8000000000000000
- TimeCreated
[ SystemTime] 2011-01-06T13:46:33.096679600Z
EventRecordID 176975
- Correlation
[ ActivityID] {B6860E89-955F-46EC-801C-CAEA22A06E16}
- Execution
[ ProcessID] 1488
[ ThreadID] 3976
Channel System
Computer FD-corei7
- Security
[ UserID] S-1-5-19
- EventData
ErrorSource 4
FRUId {00000000-0000-0000-0000-000000000000}
FRUText
ValidBits 0xdf
PortType 4
Version 0x101
Command 0x10
Status 0x547
Bus 0x0
Device 0x3
Function 0x0
Segment 0x0
SecondaryBus 0x0
Slot 0x0
VendorID 0x8086
DeviceID 0x340a
ClassCode 0x30400
DeviceSerialNumber 0x0
BridgeControl 0x0
BridgeStatus 0x0
UncorrectableErrorStatus 0x0
CorrectableErrorStatus 0x1
HeaderLog 00000000000000000000000000000000
Length 672
RawData 435045521002FFFFFFFF02000200000002000000A0020000082E0D0006010B140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB571311FC093CF161AFC4DB8BC9C4DAF67C104EEFF70E6A7ADCB0100000000000000000000000000000000000000000000000010010000D0000000010200000100000054E995D9C1BB0F43AD91B44DCB3C6F3500000000000000000000000000000000020000000000000000000000000000000000000000000000E0010000C00000000102000000000000ADCC7698B447DB4BB65E16F193C4F3DB00000000000000000000000000000000030000000000000000000000000000000000000000000000DF000000000000000400000001010000100047050000000086800A3400040300030000000000000000000000000000000000000010E042012180000007010100023D3B03400002711F790206C0074801080001000000000000000000000000000000000000000000000000000000000001000115000000000000000010200600010000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000043010000000000000002000000000000A506010000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000000000000000000000000000000000000000000000000000000000000000000000


and please note that last warning is very common in the event logger that it sometimes have cause over 20 times in 1 min.
screenshot :


Please help guys.. :( 
January 7, 2011 1:25:56 AM

Try running memtest to check the ram to see if there are errors. Also what PSU are you using?
m
0
l
January 7, 2011 2:57:14 AM

venjhammet said:
Try running memtest to check the ram to see if there are errors. Also what PSU are you using?

its inwin commander 850W power supply..
m
0
l
!