Sign in with
Sign up | Sign in
Your question

Cannot boot even to bios

Last response: in Motherboards
Share
January 6, 2011 11:22:45 PM

i have an old pc working fine with specs
asus p5n-d motherboard
intel core 2 duo e8400 cpu
silverstone 550w psu
asus 9600gt

im upgrading it to
evga gtx570
silverstone rv02-bw case

when im finished transferring the components, my pc cannot boot at all. theres a green lamp on the motherboard that are on when i powered my psu. no fans are running. it as if my power button doesnt work. i tried removing the casing power connector from the motherboard hoping that when i powered my psu, my pc would boot normally. but nothing happens. i tried removing every component from mb except cpu, memory. still the same. i did check the cable multiple times, there is nothing whong with the cables.

please help.

since i did not know what the problem is, im posting this thread on multiple forum categories. if the moderator think that i post on the wrong category, feel free to adjust.

More about : boot bios

a b Ĉ ASUS
a c 435 V Motherboard
January 6, 2011 11:37:09 PM

I would reseat the 24 pin atx and 4 pin 12v ps connectors again, and the ram if you removed it during the transfer. Also reseat the video card and it's cable to the card and monitor. You may also remove the board battery with the system off to reset the bios if you were overclocking.
m
0
l
January 6, 2011 11:37:21 PM

okay, i found the problem. i try using my old case power switch. and the pc boots. silverstone raven rv02-bw has the world most stupid power button. fcuk rv02.
m
0
l
!