Sign in with
Sign up | Sign in
Your question

GA-X58-UDR3 & Crucial 4 gb DDR3 dimms

Last response: in Motherboards
Share
January 6, 2011 11:23:16 PM

Hello everyone,

I'm building a machine to run some VM's and to run as a highend workstation.

I've got the UDR 3 board, 6 Crucial 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model CT51264BA1339

That coupled with a Evga Nvidia 9500 GT video card.

Corsair 550W power supply and a Crucial C300 SSD drive.

With one stick in, the machine ran fine and I installed windows. However, when I added the 6 dimms, it only sees 2 of them.

So I researched about bent pins etc and took 3 dimms out. With 3 in the machine it will eventually boot and most of the time recognize 12 gb but a lot of the time, after post when it's verifying DMI Pool Data immediately it displays Recovering Lost DRAM size and reboots several times but eventually gets past and into windows and again most of the time is shows 12gb.

I decided to adjust the memory multiplier to get the memory speed down to 1066 and the first reboot after, the machine recognized all 24 gb and went into windows.

I rebooted and it started recycling again and then told me there was a failure due to overclocking. Even though all I did was drop the memory speed to 1066.

So I raised the memory speed back to 1333 and rebooted. The same Recovering lost dram so I went back into the bios and set the speed back to 1066.

Since then I've rebooted 4 or 5 times and it's seeing the 24gb with no Recovering lost dram.

So I tried running the windows memory diagnostics and it completed successfully.

Next I ran the Memtest latest version and it hangs at about 1%. No errors or anything, the machine just hard hangs.

I have to think I'm having a board issue but curious as to whether anybody has any other suggestions.

I'm hoping it's not the i7 970 processor which is new and I don't think it's the memory.

I would appreciate any input anybody has. I'm replacing the gigabyte board but their support said this was common with x58 architecture and it may take several boards to get it right which is kind of disappointing.

I'm trying one more and if it fails to recognize on boot and nobody has any setting recommendations that doesn't involve any potentially dangerous changes, I'm looking for suggestion on a another brand/model to try.

I don't even care if I have to drop the memory speed to 1066 but gigabyte said 1333 should be fine and the fact even at 1066 memtest is locking the machine at 1% has me concerned there is still a major problem.

Thoughts/Suggestions?

Thanks.
a b V Motherboard
January 7, 2011 6:55:32 AM

You have the RAM voltage at 1.5V?
m
0
l
January 7, 2011 11:30:51 AM

Yes. 1.5v is what it defaults too.

m
0
l
Related resources
January 7, 2011 7:06:28 PM

I know it should work but it isn't. I've been on the phone with Crucial, Gigabyte. Gigabyte couldn't give me anything more than what I've listed. Crucial either.

The one thing I've yet to find is the complete timings. I see CLS is 9.

Again, I'm ok with a speed of 1066 as Crucial claimed that the memory speeds really don't make much of a difference like people think they do.

I'd just like to see MemTest run for more than 1% without hard locking the computer.

m
0
l
a b V Motherboard
January 7, 2011 7:16:24 PM

Most likely you have a bad stick, maybe two. Try to isolate it but you have to try a lot of possible configurations.
m
0
l
January 7, 2011 11:24:22 PM

So far this evening, it's apparent that no matter which 2 sticks I try to put in slots 1 & 3, MemTest immediately hangs at 00.00.4.

I'm half way through testing each stick of memory one stick at a time in slot 1 with no errors at all from any of them.

FYI. Speaking with Crucial the timings for this memory.
1333 - 9-9-9-31
1066 - 8-8-8-27

m
0
l
January 15, 2011 12:44:11 AM

mosox said:
Red the customer reviews (sort by lowest rated)
http://www.newegg.com/Product/Product.aspx?Item=13-128-...

4 Eggs just like most of the other X58 boards.


Actually today I downloaded Memtest86+. It seems tha Memtest86 doesn't work with with x64 architecture.

Also, I was told today that the i7 970 supports up to 1066 memory speed. Now I haven't verified this but I know nothing I've done has been able to get the memory with more than 1 stick installed to work above 1066.

I don't care for overclocking but something that just works.

At 1066 I've it's passed a 2 hour Linpack via CCCT. Memtest86+ has ran for about 10 minutes.

I've got some small sluggish glitches that come up from time to time.

Going forward, I'd be curious if anybody has been able to get 6, 4gb dimms to work in this board at 1333. For now I'm going to see how it does at 1066 as from what I gather these speeds are eye candy and bench racing and appear not to be significant in real world applications.
m
0
l
!