Sign in with
Sign up | Sign in
Your question

Computer Will Not Start, But Not PSU

Last response: in CPUs
Share
July 2, 2010 10:09:17 PM

Hi, so the other day i had a thread and i came to the conclusion my psu is bad, but for the heck of it i went back and started messing around, and i realized my psu is starting wen its plugged into anything BUT the motherboard...the fan and led's work and everything but if it is in the mobo and the mobo light is on it wil start for 1 second and then like just jolt off so idk what is the problem here?

More about : computer start psu

July 2, 2010 10:24:56 PM

Ok Quick Update: I put everything back in place. I can get everything in the computer to start up if it is plugged into the psu like fans/hd/leds BUT the computer like short circuits if it is plugged into either the CD/RW or the 4 Connecter Mobo port. I have it plugged into the 24/20 thing on the mobo and the green light comes on and everything starts up, but it will not start up if its in the 4 port or the cd/rw drive, What are the problems im looking at here?

EDIT: I plugged in an old 300w psu from an old compaq and everything in the computer starts up fine no matter what it is plugged into im so confused as to what the problem can be..HELP PLEASE

Edit 2: If i pluf the 300w psu into the cd/rw it works and starts up fine but it short circuits on the 680w that it is usually on
m
0
l
July 2, 2010 11:27:42 PM

If I wanted to use my 300w psu for now, could that damage my pc or?
m
0
l
!