Sign in with
Sign up | Sign in
Your question

Why can I not get a decent picture with a fuji F610

Last response: in Digital Camera
Share
Anonymous
December 7, 2004 10:25:27 AM

Archived from groups: rec.photo.digital (More info?)

I have a Fuji F610. I seem to be doing something wrong as my pictures
seem to be coming out with jagged lines where there should be straight
diagonals. Have tried this indoor and outdoors and the same thing
happens. I have it set to auto exposure with a 6MP quality. I found
an old pic I took with my old fuji 6800Z so I took the same shot again
with the F610 (my garden) and the old 6800 shot is way superior, e.g.
fences have straight lines not jagged ones !
Can anybody tell me what I am doing wrong please.

Many Thanks,
Trevor Davies.
Anonymous
December 7, 2004 2:18:14 PM

Archived from groups: rec.photo.digital (More info?)

Trevor Davies wrote:
> I have a Fuji F610. I seem to be doing something wrong as my pictures
> seem to be coming out with jagged lines where there should be straight
> diagonals. Have tried this indoor and outdoors and the same thing
> happens. I have it set to auto exposure with a 6MP quality. I found
> an old pic I took with my old fuji 6800Z so I took the same shot again
> with the F610 (my garden) and the old 6800 shot is way superior, e.g.
> fences have straight lines not jagged ones !
> Can anybody tell me what I am doing wrong please.
>
> Many Thanks,
> Trevor Davies.

Sounds like you are SAVING the images at 640 X 480 or some other low
resolution. I know you said you are shooting at full 6MP but are you?
Are you using a high degree of compression?
When you check your image size in a photo editor, what size does the
editor say the image actually is?
If the image is really 6 MP, and saved at low compression and you still
see jaggies then I'd send the camera back to Fuji for repair or replacement.
Bob Williams
!