Sign in with
Sign up | Sign in
Your question

Can someone help me trouble shoot my old pc?

Last response: in Systems
Share
April 26, 2010 6:15:12 PM

I built this PC with my cousin about 5 yrs ago. It was running fine til recently. I have problem powering it up. A couple weeks back when I switched back and forth on the power supply button it would booth up...now it's completely dead.

My first thought is that the power supply is dying...so I went to buy a new one over the weekend and that didn't seem to help. Anyone have any other suggestion?

More about : trouble shoot

April 26, 2010 6:30:19 PM

Do you hear beeps? If so count how many. Pay attention to how the beeps sound...some may be long beeps and others will be short beeps.

Then need to know the motherboard and cpu model and what sort of ram you are using.

Do you get the initial post screen when attempting to boot up or will it not power up at all?

Look for a short circuit...possibly something touching metal.

CPU may have either died or not seated properly. These are my initial thoughts anyway.
m
0
l
Related resources
April 26, 2010 8:40:07 PM

Hunter844 said:
Do you hear beeps? If so count how many. Pay attention to how the beeps sound...some may be long beeps and others will be short beeps.

Then need to know the motherboard and cpu model and what sort of ram you are using.

Do you get the initial post screen when attempting to boot up or will it not power up at all?

Look for a short circuit...possibly something touching metal.

CPU may have either died or not seated properly. These are my initial thoughts anyway.

No beeping sound what so ever. I did notice sometime the cpu fan attempted to spin for a quick second and die.
m
0
l
April 26, 2010 9:25:05 PM

jakes69 said:
No beeping sound what so ever. I did notice sometime the cpu fan attempted to spin for a quick second and die.



Here is what I would recommend...others please jump in if you think different.


1. Remove Heatsink

2. Clean Heatsink with cleaner of choice...I typically use rubbing alcohol and/or Oxy Pads. Either way make sure it's cleaned very well and no residue remains.

3. Check to make sure CPU is properly seated

4. Clean surface of CPU like you did with the Heatsink

5. Apply thermal paste such as ArticSilver (be sure not to get it on any other components or it will short out a mobo in a hurry) to both heatsink and cpu. It's always best to do a search on your particular CPU for specific directions on thermal compounds...I'm just throwing out some generic suggestions.

6. Remount CPU and Heatsink

7. Give it a go.


_________________________________________________________________________________________________________________

Second option assuming there isn't an obvious grounding issue.

Remove Motherboard from case and do a "bread board" set up or in other words hook everything up on a cardboard box outside the case and see if starts up then. A grounding issue would do just what you describe, but so would a thermal issue or a cpu either bad or not seated properly.


Good luck.

m
0
l
April 26, 2010 9:47:45 PM

Hunter844 said:
Here is what I would recommend...others please jump in if you think different.


1. Remove Heatsink

2. Clean Heatsink with cleaner of choice...I typically use rubbing alcohol and/or Oxy Pads. Either way make sure it's cleaned very well and no residue remains.

3. Check to make sure CPU is properly seated

4. Clean surface of CPU like you did with the Heatsink

5. Apply thermal paste such as ArticSilver (be sure not to get it on any other components or it will short out a mobo in a hurry) to both heatsink and cpu. It's always best to do a search on your particular CPU for specific directions on thermal compounds...I'm just throwing out some generic suggestions.

6. Remount CPU and Heatsink

7. Give it a go.


_________________________________________________________________________________________________________________

Second option assuming there isn't an obvious grounding issue.

Remove Motherboard from case and do a "bread board" set up or in other words hook everything up on a cardboard box outside the case and see if starts up then. A grounding issue would do just what you describe, but so would a thermal issue or a cpu either bad or not seated properly.


Good luck.

Thanks Hunter, I will give it a try this weekend. I will post the result.
m
0
l
a c 122 B Homebuilt system
a c 144 ) Power supply
April 27, 2010 5:15:55 PM

System specs - particularly both PSU's?
m
0
l
May 4, 2010 2:17:38 AM

jakes69 said:
Thanks Hunter, I will give it a try this weekend. I will post the result.


Well did you ever get it figured out?
m
0
l
!