Closed Solved

[Solved] NTLDR is missing Press CNTRL + ALT + DEL

I have emachine and i got NTLDR is missing, press ctrl+alt+del to restart. Few solutions on internet are to put bootable cd and then start recovery console. Then at command prompt;

COPY X:\i386\NTLDR C:\

COPY X:\i386\NTDETECT.COM C:\

But without bootable cd, how can i do this? Can i do this from factory image stored on d:\ ???
6 answers Last reply Best Answer
More about solved ntldr missing press cntrl
  1. Best answer
    I don't think you can do it from the factory image stored on D:\. You can do a factory restore with the image on D:\ but you will lose all of your programs and data. When you get the problem resolved I suggest you make a recovery CD or DVD. This is possible to do through Windows.
  2. Can you send instructions on how to make recovery CD or windows xp cd?
  3. I tried this on couple of computers bu didn't work. After going to final step where i select D: to back, popup window comes and says,
    The backup file name could not be used
    "D:\Backup.bkf"
    Please ensure it is a valid path, and that you have sufficient access.

    Further, in one of the computer i tried to save it on desktop but give me error message. In another computer it started backing up files but was doing all files on C:\
  4. Best answer selected by PRVashi.
  5. I really need help now. Since i couldn't make recovery disks, i tried to make hard disk with NTLDR error slave and i had another emachine which i made master. I was hoping to copy those required files from master to slave disk. After i made necessary connection, when i tried to boot my computer it didn't started and gave me following message,

    Press F11 to start recovery.
    Missing OS.

    So i disconnect both hard disk and tried to boot from good hard disk, it gave me above error. When i tried to boot from hard disk with NTLDR error, it still gave me same NTLDR error.

    What should i do now?
Ask a new question

Read More

Recovery Console Ntldr eMachines CD-Rom Windows XP