Sign in with
Sign up | Sign in
Your question

Hardware Malfunction BSOD

Last response: in Motherboards
Share
January 9, 2011 5:50:41 PM

I need some help with my problem. My specs are:

Mobo: Asus P5NT-Deluxe
CPU: E8400 (running at 3Ghz)
RAM: Kingston KHX8500D2K2 (2X1 Gb DDR2 sticks)
Graphics: ATi Radeon HD 4890
PSU: OCZ Gamextreme 850w
OS: XP and Win 7 Dual booted
Nothing overclocked

I am getting a "Hardware Malfunction; Contact your system vendor" BSOD. I just got the board back from Asus RMA service through the retailer. It was tested by the retailer before I got it back and he found no problems. I have run memtest, otheros and furmark for hours to test the ram, cpu and gfx card - they find no problems.

The most confusing part is that if I leave all the settings as default in bios it runs (in xp or 7) for a little while and then I get the BSOD. If I play a game like Assassins Creed 2 or Prototype it wouldn't last even 5 minutes.

I messed about with the memory timing settings and voltages in relation to the datasheet but I still have the same problem. The link for the datasheet is http://www.valueram.com/datasheets/KHX8500D2K2_2G.pdf
I can get the computer to run stable, when I am not playing games if I set the memory voltage to 1.85v. Any other setting causes the BSOD to come on while I am doing normal things like web browsing. At 1.85v I can play games for about an hour but then I get the same BSOD.

I have tried almost everything. The CPU, RAM and Graphics card have been tested in other computers individually. I even managed to get hold of a friend's PSU to see if that might be the problem. It made no difference.

Any suggestions would be appreciated.


January 10, 2011 9:38:39 AM

How about your hard drive have you check that out? i understand you ran the memtest, is that memtest86 or memtest which you can run basically on windows?
January 10, 2011 10:35:02 AM

You need more RAM.
If that's not an option, you can create a cache partition in your hard drive. I don't know how to do it in Windows 7, but right click your hard drive from My Computer, and find an 'advanced' button or tab. You should be able to find the option to increase the cache from there.
It won't make your computer faster, but that should stop your BSOD problem.
Related resources
January 10, 2011 12:02:49 PM

Thanks for the replies,

I have two Hard Drives- Dual booted. One running XP and the other running 7. The BSOD occurs on both windows separately.

I'm not sure it could be the hard drive as it happens on both. I will try to increase the cache but shouldn't 2gb be enough on XP, given the overall 3gb limit??

January 10, 2011 12:04:59 PM

I forgot to add- I ran memtest 86 on both sticks: one at a time for 4 hours each.
a b Ĉ ASUS
a c 143 V Motherboard
January 11, 2011 2:09:53 AM

look at the memory timing with the voltage on the spec. if you use win 7 x 64 you need 4gig. of memory
January 12, 2011 7:57:37 AM

I have tried the memory settings as 5-5-5-18 at 1.85v (the lowest setting my motherboard can manually place the voltage). I used the datasheet, the link to which is in my original post.

The thing is I have the same problem in XP which wouldn't support the extra RAM.
a b Ĉ ASUS
a c 143 V Motherboard
January 13, 2011 1:27:18 AM

could be something overheathing that cause bsod
!