Sign in with
Sign up | Sign in
Your question

Gigabyte DS4- system cant boot

Last response: in Motherboards
Share
January 10, 2011 12:24:04 PM

Hi everyone.
I have serious problem with my Gigabte DS4 (at least I think its a mobo problem..).
If the computer is power off for someting like 12 hours he wont boot.
When i press the power button there is no sign of some electricity running through the mobo-no fan,cdrom,harddisk,leds.. all looks dead.

-I checked my PSU with a clip(green+ground) and he is ok(works with no problem), I also checked all the voltages and they are just fine.
Its seems something is going on with my mobo.
-I cleared the CMOS- still not helping.
-Tried every RAM individually- not helps.
-Pulled out every cable that connected to the mobo AND every external cables like usb,audio..-same problem.
-Even checked my power button cable(end with 2 pins) with multimeter and he is OK.


So here is the thing-you might think "OK the mobo is dead"
But no-after i struggling with putting out cables and connecting+disconnecting cables he is just deciding to boot up normally, and yes-WITH ALL THE COMPONENTS connected.


Please i dont know what to do its very frustrating. :cry: 
note: i had the computer for 4 years and he was OK..until this problem.

My computer specs:
Gigabyte DS4 965P rev 1.0 - BIOS up to date
Intel E6300
Leadtek Nvidia 7900GS
Enermax 400W
G.skill 800 Mhz 512MBX4 (2GB RAM)
IDE HD+SATA HD
LG DVD Burner (IDE)
:bounce: 
January 10, 2011 11:03:54 PM

someone?
!