Sign in with
Sign up | Sign in
Your question

ASUS P5Q Deluxe won't take more than 4GB Ram

Last response: in Memory
Share
Anonymous
a b } Memory
January 10, 2011 2:35:44 PM

Today I'm running 4 GB of Intel RAM that is specified as compatible with the mentioned motherboard. I ordered 8GB in 4 chips of 2GB, but it won't utilize more than 2 of the chips. On 3 chips (6GB) it boots but is extremely unstable and gives constant bluescreens, and with 4 chips (8GB) it won't even boot BIOS. It's identical chips, and I even put an intel fan on them, so it's not a heating problem. I have tested all 4 chips individually with memtest, but they are all in 100% order.

Thought I'd ask here, as it seems to be one of the most serious sites out there :) 
a b } Memory
January 11, 2011 12:43:21 AM

did you check the spec of the board and the memory. if it working double or triple channel,also check new bios spec.
January 14, 2011 6:25:39 AM

Sorry, for some reason my account verification email didn't show up, so I had to register again. I'll have to check if my email provider count the site as spam or something. I'll post the specs in a bit. And yes, all four chips are identical.
Related resources
January 14, 2011 4:36:37 PM

I've run memtest on all chips and tried all combinations, I think.
Thanks, though.
I also tried 4 corsair chips I have, with same result, so I'm pretty sure it's the motherboard. Is there a manual setting I can try to make it work?
January 14, 2011 11:31:16 PM

not at all. I don't like OC'ing, as I prefer stable over fast.
January 20, 2011 7:09:48 PM

aw well, thanks for trying, guys :) 
January 29, 2011 4:43:31 PM

emero said:
aw well, thanks for trying, guys :) 


Been having similar BSOD ("memory management") problems with my P5Q-Deluxe and 4 x 2gb Corsair XMS2 800 (XMS2-6400C5) - also supposed to be compatible with this mobo. Memtest shows all the sticks individually to be fine - which as you say points to the board.

It's been doing random BSOD on and off for several months and I've done quite a bit of research.

Here's some things you might want to try? (assuming you haven't lready!)

Increasing the Northbridge voltage just a touch .... it seems this board suffers from supplying insufficient power to the sticks when all four slots are in use. Increasing the NB voltage increases the power to the memory controller and seems to have overcome most of my issues. Make sure you don't exceed the ranges in the manual

Also, I notice that on auto detect settings, the DRAM voltage shows as 1.8 though two of the sticks had 1.9v on the side of them..... Corsair recommended increasing to 1.9, which I've done.

Finally, it might be worth manually inputting the memory timings - for my ram the auto timing selection shown in the bios is 5-5-5-15-2T, but the sticks say 5-5-5-18-2T.

This seems to have solved the problem for me .... for the time being at least!

Hope that helps.....
!