Sign in with
Sign up | Sign in
Your question

Flickering with 5970

Last response: in Graphics & Displays
Share
April 1, 2010 1:25:26 PM

hi,
has anyone experienced screen flickering with the 5970 when ati overdrive is enabled?

after installing 10.3 and doing a clean install of win 7, the flickering is still there even though i am not overclocking..

what could this be?

thanks
phil

More about : flickering 5970

April 1, 2010 3:50:54 PM

Hello and welcome to the forums :) 
If by flickering you mean some lines appearing in 2D mode,then yes i have the same problems too(sometimes),its said that Cat 10.4 will completely take care of this problem and for now,you can raise the 2D clock to 400/900(default is 157/300) and for me it worked,here is how:
1_Open CCC and choose Overdrive tab,unlock the settings(by clicking on the " Gold Key" icon)
2_Go top options,profile and choose profile manager.
3_In the composition tab,choose "The following settings" and in the "ATI Radeon HD 5900 series"make sure only ATI overdrive is checked.
Then enter a profile name,then save and close it(Do not activate).
4_Go to C:\Users\Your UserName\AppData\Local\ATI\ACE\Profiles (Its hidden so make sure you unlock hidden files and folders)
5_Open the profile with wordpad and do this edits:
<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="40000" /> (default is 15700)

<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="90000" /> (default is 30000)

and for the second card:

<Feature name="CoreClockTarget_1">
<Property name="Want_0" value="40000" />

<Feature name="MemoryClockTarget_1">
<Property name="Want_0" value="90000" />

Save the changes and close.

6_Open CCC,in options tab go to profiles,profile manager and choose the profile that you saved before and then click on Activate and close.

April 2, 2010 8:40:43 PM

thank you
April 2, 2010 9:11:44 PM

No problem :) 
Did it solve the issue ?
!