Sign in with
Sign up | Sign in
Your question

S T A L K E R : Call of Pripyat Benchmark - question

Last response: in Graphics & Displays
Share
April 1, 2010 4:29:32 PM

Adv. DX9 ( 1440x900 / Extreme / Enhanced full dynamic Lighting )

Question is, why are my min FPS so low? A co-worker with an 8800GT and a C2D 2.53Ghz ran the same bench... his min frames per second were approx 10fps on avg. higher on all tests. The only difference is he has 3GB DDR2 system mem, while I only have 2GB DDR2. Could that be it ?

My system :

E8400 @ 3.7Ghz
2GB DDR2
GTX 285 OC 1GB w/197.13 drivers

DAY ----------min 39.1 -----avg 125.4 ------max 194.1
NIGHT ----------min 38.5 -----avg 152.1 ------max 247.9
RAIN -----------min 37.3 ------avg 172.2 -----max 268.3
SunShafts ----------min 22.4 -----avg 41.6 ------max 83.2

Are those numbers correct / good?

Obviously I obliterated his avg and max numbers, but Im more concernd why my system choked more at times.

Only other thought is my HD is 4 years old now. Its a Hitachi Deskstar. I was considering nabbing a Barracuda 7200RPM 16Mb this weekend. Would that help?

Any advice would be great! Lemme know. Thanks

a c 130 U Graphics card
April 1, 2010 4:49:25 PM

I believe the system RAM stores textures, effects, and other things that the game uses. It makes sense that when loading something new, the frames drop because it has to load the textures/everything from the hard-drive, whereas his increase in memory could allow for faster retrieval.

m
0
l
April 1, 2010 5:05:32 PM

If thats the case, looks like Ill be dropping another 2GB of ram in my rig. Along with a new HD ;) 
m
0
l
Related resources
a c 125 U Graphics card
April 1, 2010 5:25:42 PM



I get bad min frames too.

DX11 max settings No AA 1920 x 1080

5850 @ 775/1125 Core i7 920 @ 4Ghz 3GB DDR3 @ 1200mhz 7-7-7-21 Samsung spinpoint F3 500GB
m
0
l
April 1, 2010 5:34:13 PM

Unfortunately, my post was in regards to Adv. DX9 and 1440x900 because my friend wasnt able to bench at a higher rez and for comparison reasons, thats what we stuck with.

You should make your own ( l33tz FPS Screenshots trhead ) and learn not to hijack others.

kthxbye :non: 

m
0
l
a c 125 U Graphics card
April 1, 2010 5:45:47 PM

Triton05 said:
Unfortunately, my post was in regards to Adv. DX9 and 1440x900 because my friend wasnt able to bench at a higher rez and for comparison reasons, thats what we stuck with.

You should make your own ( l33tz FPS Screenshots trhead ) and learn not to hijack others.

kthxbye :non: 


haha are you serious??

:lol:  I put the screenshot up so you could compare results and see that a faster HDD and 3 GB of DDR3 doesn't mean high min frame rates. Also you can tell from my screenshot that my Avg FPS are no where near my min, just like yours.

Your reaction made me laugh :) 
m
0
l
April 1, 2010 5:50:47 PM

If thats the case then I appologize. It just seems like anytime anyone ever seeks assistance about a set up, someone with a bigger better system needs to find a way to squeek in their stats like a jock puffing out their chest walking thru the mall.

So what causes this low end bottle neck ? I have another co-worker with a i7-920 @ 2.9Ghz and 9GB of DDR3 and he doesnt pull less then 76 fps on the min with a GTX 260.

I mean, it must have something to do with system memory?
m
0
l
a c 125 U Graphics card
April 1, 2010 5:56:32 PM

No problem, was just showing that I have the same problem

My guess would also be memory, I'll do a another benchmark with task manager open so I can see how much memory its using

Or maybe its a certain setting.
m
0
l
a c 125 U Graphics card
April 1, 2010 6:06:05 PM

So its not memory. When at the desktop with MSN and IE open its using about 1.2GB and roughly 2.2GB when running STALKER benchmark
m
0
l
April 1, 2010 6:14:11 PM

Same Nvidia Drivers on all cards the 8800GT / GTX 260 and my GTX 285.

I have the highest clocked proc at 3.7Ghz and for some reason I have the lowest "min" FPS score.

I dont get it :(  doesnt make sense.

The 8800gt didnt drop below 50FPS on day/night/rain and the GTX 260 didn't drop below 70FPS on those sames tests... and Im struggling to hit 40FPS.

/boggle :pfff: 
m
0
l
a b U Graphics card
April 1, 2010 6:42:36 PM

another comparison - CF4870 1GB
DX10.1 Max, No AA, 1920x1080

Day: 42.3 - 78.7 - 136.4
Night: 39.4 - 71.5 - 121.3
Rain: 44.1 - 81.3 - 135.2
Sun: 28.0 - 48.8 - 75.0
m
0
l
April 1, 2010 6:49:16 PM

Mindless, those are atleast more in ratio with each other.

But if Im getting an avg fps of 150+ there should be no way Im pulling mid 30's on the bottom end. That spread just seem out of wack.

m
0
l
a c 125 U Graphics card
April 1, 2010 7:02:40 PM

Maybe try running the benchmark with different settings

E.g. You could change or disable SSAO mode and see if it makes much of a difference to your min FPS. Other than that I don't know what to suggest.
m
0
l
April 1, 2010 7:15:34 PM

Yeah Ill mess with some stuff when I get home..

FYI if you guys want to nab an extra 10 - 20 FPS on avg. If you havent already . Disable your page file. This way everything caches directly to your system memory. I was toying with it last night, it raised my max and avg, but didnt raise my min at all.

Vista : Its under Advanced system settings > advanced tab > preformance setting button > Advanced tab > Virtual memory change button ( select no page file )

Will require a system reboot.

Don't believe me, do it and rerun your bench :)  lemme know.

XP : just right click your mycomputer icon > propertys > advanced > Preformance settings button > Advanced tab > Virtual memory change button ( select no page file )

Will require a system reboot.


Cheerz!

m
0
l
a b U Graphics card
April 1, 2010 7:39:35 PM

Triton05 said:
Yeah Ill mess with some stuff when I get home..

FYI if you guys want to nab an extra 10 - 20 FPS on avg. If you havent already . Disable your page file. This way everything caches directly to your system memory. I was toying with it last night, it raised my max and avg, but didnt raise my min at all.

Vista : Its under Advanced system settings > advanced tab > preformance setting button > Advanced tab > Virtual memory change button ( select no page file )

Will require a system reboot.

Don't believe me, do it and rerun your bench :)  lemme know.

XP : just right click your mycomputer icon > propertys > advanced > Preformance settings button > Advanced tab > Virtual memory change button ( select no page file )

Will require a system reboot.


Cheerz!


well as i have 8GB in my machine, it has been off for a long time (i am in computer science, sometimes i need the memory)

though it should help, i would only recommend doing this with 4+GB of ram
m
0
l
April 1, 2010 7:56:48 PM

On my lappy with 3GB of system ram and a 8800GTS. Ive had page file off since day one. Running Vista. Havent got one error.. playing a whole slew of games... MW2 , COD4, TF2 ...

I guess as long as you arent keeping photoshop on in the background, folding@home, and playing MW2 you shouldnt run into any issues with 3GB or more system mem ;) 
m
0
l
!