Sign in with
Sign up | Sign in
Your question

Gateway Midway 2 PE Mobo and three AGP cards

Last response: in Motherboards
Share
January 11, 2011 2:38:11 AM

Hi everyone!

I'm having a slew of problems with a motherboard and three video cards.

So I have this motherboard that I thought was an Intel D865GLC, except that a few things were different. I got it from a friend who could never get it to work, and it came with a CPU and after-market heat sink. He had an AGP that we were pretty sure was toast, so I snagged that too. Figured that was the problem, and acquired two more AGP cards from a guy on Craigslist to get the thing working.

No such luck. Once I added power, it started up, but did nothing. Scourging the internet intermittently, I ran across a couple of threads....
http://www.tomshardware.com/forum/164808-31-intel-d865g...
http://communities.intel.com/thread/4694?wapkw=(d865peso)
...that taught me two things:
1. The mobo was not a D865GLC, but rather a Gateway Midway 2 PE
http://support.gateway.com/s/MOTHERBD/Intel2/2521363/25...
2. The processor in it (unknown to me) was probably too advanced for the BIOS

Since the boards are essentially the same, I figured I could use the page on the Intel D865GLC to figure out what processors what BIOS versions supported:
http://www.intel.com/support/motherboards/desktop/d865g...(d865glc+supported+processors)

Two hours failed to get get two Gateway tech support folks to find what version of the BIOS this board ships with. Thanks to that Craigslist guy, tho, I also have a Celeron 2.70GHz/128KB/400MHz and a Pentium 4 3.20Ghz/512KB/800Mhz, which require BIOS version P03 and P06, respectively. I got the heatsink separated from the processor on the board, cleaned it up, and turns out it's a Penium 4 2.80Ghz/1MB/800Mhz, which requires BIOS version P13. Figured I'd just try the Celeron and see if it worked. I expected it to, but just for kicks and giggles, I ran the first experiment with the video card I thought was toast.

It worked. The splash page (Gateway) came right up, and it went straight to BIOS. Got two short POST beeps (AMI BIOS), but no problem. I rejoiced and called a friend to gloat. Prematurely.

So I noticed that both 1GB sticks of RAM were registering fine, and the BIOS version showed as P11. Booya. I went to check other settings, but got no response. The BIOS was frozen, the clock showing 2 minutes, 18 seconds elapsed time. Crap, but no worries. So I held down the power button, immediately getting a stream of short beeps, and after five seconds, the system stopped. I restarted it, but same behavior as before I swapped processors: no video, but fans, HD, and DVD drive spun up.

I thought maybe I'd fried the processor, since I'd used some RadioShack silicone-based thermal compound for the test. So, I swapped the processor out to the 3.2GHz P4/512/800 using Arctic Alumina. No beans. Tried swapping out the video cards several times, the RAM, disconnecting power and removing the CMOS battery, lots of things. Nothing.

So, I got the system to work for 2:18, and now it's dead again. I don't know why. From the beep codes and the behavior, I have a few suspicions:
1. From AMI "2 short" beep code, maybe the RAM IC is toast
2. From the crazy string of short beeps at power down, maybe the BIOS chip is toast

I just don't know at this point. So, I ask all of you gurus.; what do you think the problem could be?

Here's all the data I have on the mobo:
BTLC41213669 AA C66359-401 (sticker btw RAM and CPU heatsink)
4000947 (sticker btw RAM and northbridge heatsink)
Base board for a D865GLC, D865PELC, D865PESO, or D865GVLC (printed on board btw RAM and CPU heatsink)
has AGP 1.5V slot, lacks VGA port
Gateway part number: 2521363Intel

Here's the data from the successful startup:
Ryan's AGP card worked fine
Splash page showed Gateway, went straight to BIOS
Showed BIOS version P11
Both memory modules shown, 2048MB at 400 MHz
Two short beeps: Memory IC may be bad
Froze at 2min:18sec
Lots of short beeps when held down power button to restart after froze at BIOS
- this indicates BAD problem, but don't know how many beeps and cannot replicate
Reseating CMOS battery clears something that causes first-time power-up without power button

The three video cards are:
Radeon 9600XT 128MB (this is the old card we thought was toast, but that worked for 2:18)
Radeon X850XT 256MB
Siluro GF5 Ti4400 with after-market fan

Thanks in advance for any help.

Luke
January 14, 2011 12:42:18 AM

Okay, so I'm guessing that I wrote way too much? Long story short, I have a Midway 2 PE mobo (Gateway) with a Celeron 2.70GHz/128KB/400MHz processor, 2GB RAM, and a Radeon 9600XT AGP vid card. It worked for about two minutes, then froze in BIOS, and now it's behaving like the BIOS doesn't recognize the CPU. But, before it froze, the BIOS showed version P11, which is plenty updated enough. I also tried dropping in a spare Pentium 4 3.20Ghz/512KB/800Mhz, but it did nothing.

It had given me two short beeps when I first started it up working, and it gave me a string of short beeps when I held down the power button to reset. Not sure what either means.

So, it was working, now it isn't. I just get fans, HD, and DVD spinning when I power it up, but no video.

Anyone have any ideas what the problem could be?

Thanks.

Luke
m
0
l
!