Sign in with
Sign up | Sign in
Your question

Can't access full hard drive

Tags:
  • Hard Drives
  • Storage
Last response: in Storage
Share
June 9, 2012 4:48:39 AM

Here's my problem. Just got a new Asus CM6850-01, and a...

Seagate ST310005N1A1AS-RK 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive

I installed the hard drive as an extra storage unit in the computer, but when I either run the disk management tool or the disk utility CD that came with the drive, it only shows 31.48 GB NTFS available on the drive. I've tried deleting and reformatting the disk, but no matter what it never blossoms into that TB it was born to be.

Now, the strange thing is that my computer originally only had 750 GB on its primary hard drive, but is now showing 917.23 GB on the C drive.

Any ideas on what to do or how to fix this?

More about : access full hard drive

a b G Storage
June 9, 2012 4:56:35 AM

In your disk management tool, the drive that shows 31.48GB, is there anything else in there like system reserved? or other partitions that are taking up space?
m
0
l
June 9, 2012 5:03:09 AM

No, its the only partition on that that disk.
m
0
l
Related resources
a b G Storage
June 9, 2012 5:13:33 AM

Okay, download EaseUS Home Edition, it works just like disk management but better. Do you have any data in the 31.48 GB HDD?

Here:
http://www.partition-tool.com/landing/home-download.htm

Install, open program, Go to Main Screen, and tell me what you see in your 31.48 GB. It may show unallocated space, "other," or other possibly other partitions. If not, we may be able to extend the primary partition. Let me know what you find first before doing anything.
m
0
l
June 9, 2012 5:28:45 AM

It just shows "logical". There's only one bar, which is blue.
m
0
l
a b G Storage
June 9, 2012 5:32:48 AM

Okay, you don't have any data in it? Otherwise backup it up.

We have to change it to Primary:
Right-click on the partition that is "logical" and select Convert to Primary. Click Okay and Apply.

After that, resize the partition, you can make it wider. Then hit Okay and Apply. Then tell me how it worked out.
m
0
l
June 9, 2012 5:40:00 AM

After doing all that, it still won't allow me to widen it at all. The bar stretches across the whole screen, but still shows only 31.49 GB. I just bought it new, so no data is on it.
m
0
l
a b G Storage
June 9, 2012 5:42:34 AM

Have you converted it into primary?

Also, if it's not working. Try re-formatting the partition. Delete the partition, then click on whatever allocation is open and format it to NTFS, allocation size 4096. Okay and Apply. Then try resizing.
m
0
l
June 9, 2012 5:47:11 AM

Ya I had converted it to primary. Still no luck, even after trying all those steps.
m
0
l
a b G Storage
June 9, 2012 5:49:36 AM

Okay, then it is a hard drive error. If it's under warranty, I'd suggest you tell Seagate that the drive is not working as stated and only shows 31.49 GB.
m
0
l
June 9, 2012 5:50:11 AM

Alright. Thank you!
m
0
l
!