Bios boot sequence

I own a Dell Dimension 4550 running windows 7. I recently upgraded the memory only to be confronted with a black screen with blinking cursor once past POST. The only way i can actually boot into windows is by pressing F12 and choosing boout to utility partition. The bios boot sequence only contains floppy disk, there is no mention of hard drives or CDROM drives. Consequently I cannot boot to the C Drive or the CDROM drive from the F12 menu. I have taken out the battery and reset the CMOS jumpers to no effect. I have tried to boot from a floppy into the CDROM drive so that I can use recovery console- again DOS does not see the CDROM drive. Once in windows though (accessed as i mentioned from the utility partition) all drives work and interestingly in the Phoenix BIOS (which I have also reflashed from dos using a floppy) the hard drives and CD roms are present but as I said not in the boot sequence. I have replaced the cable to the hard drive also and unplugged and non vital USB connectors. Note also that I have tried putting back the original memory and have installed the latest chipset drivers. Finally note
I was running windows XP but tried a fresh install in windows to windows 7 as a last resort- I know that this machine is not really suited to windows 7 however I cant reinstall XP as I cant boot from the CD Rom drive and windows wont let me roll back.
11 answers Last reply
More about bios boot sequence
  1. Did the 4550 ever work after you installed the additional memory?

    Also, open the case back up (with power off and disconnected) and verify that your IDE cables are securly fastened to your motherboard and the HDDs and CDROM. Also verify that your power connectors are securely fastened as well.

    It is possible you moved something, by mistake, when you installed the new memory.

    Good luck!
  2. No its since the memory has been replaced. All cables drives etc secure- ive checked them a dozen times!!
  3. If you reverted back to your original memory, will it boot successfully?

    Also, is the memory "certified" for the Dell? Some Dell's are pretty picky when it comes to memory, some aren't. I would think the 4550 would not be picky. What memory did it have and what amount did you take it to?
  4. Looks like the 4550 has the following specs for memory capacity:

    Memory

    Architecture
    DDR SDRAM

    Memory connectors
    two

    Memory capacities
    128-, 256-, and 512-MB non-ECC DDR SDRAM

    Minimum memory
    128 MB

    Maximum memory
    1 GB

    Memory type
    DDR 333 (non-ECC) only on computers with a 533-MHz system clock speed
    DDR 266 (non-ECC) on computers with either a 400- or a 533-MHz system clock speed

    BIOS address
    F8000h

    What did you install?
  5. it will take 2gb in two 1mb sticks. At the moment i have just one 1gb stick in one of the bays pc3200 400 non ecc, as specified by Crucial using their scan utility program. However even with the original memory which was pc2700 750mb it doesnt work now
  6. Then I suspect that your motherboard is defective at this point.

    However, just to clarify....Sounds like your BIOS "sees" all of your devices, but that in the area where you set the boot sequence, only the floppy shows up. Is that correct?

    If so, try powering down the system and removing the IDE and power cables from the CDROM (leave the case cover off). Reconnect power and reboot. Check the BIOS to see if it "sees" the HDD now and if it will boot. Could be that the CDROM has given up the ghost.
  7. Okay powered system down removed cmos battery for at least a minute rebooted and...... no change! The CDROM does work once im in windows (through boot to utility partition from F12) so i dont think its that or the cables or the HD. I think somewhere along the line the bios has got its knickers in a twist but theres nothing i can do about it it seems!
  8. You can try to re-flash the BIOS to the most current version from Dell and see if that helps. The issue likely came when you added the new RAM and the mobo just couldn't cope with it.

    If you decide to get a new mobo, go to txcesssurplus.com and see what they have. Keep in mind that you might be able to step up to a slightly better mobo (newer model) and park it in your case, like from a Dimension 4600, and still be able to recycle your memory and CPU.

    Otherwise, I am stumped with this one. Good luck, my friend!
  9. Thanks. I reflashed the bios again last night but to no avail. Appreciate the help though.
  10. Okay some interesting news. I replaced the hard drive with an old one i found running windows 95- i discinnected the CD rom drive and booted up. once past POST it says cant see hard drive or CDRom drive press F1 to continue or F2 to enter setup on pressing F1 it booted up. The bios saw the hard drive so I reconnected the CD rom and the bios saw the CDRom drive (im talking about in the boot sequence). So i booted to CDRom and installed XP which installed (though i cant get it to cennect to my adsl but thats another issue). When i boot now i get the following - random characters on the start up screen followed by the message cant see hard drive or CDROM drive press F1 to continue F2 to enter setup. On pressing F1 it boots into XP properly (the bios now sees the HDD and CDROM- thoughts?
  11. Have you installed a new motherboard/CMOS battery? If not, you should. Sounds like the mobo isn't saving settings when you power down.

    Also are your IDE devices set at master/slave or as cable select?
Ask a new question

Read More

Chipsets Boot Motherboards