Sign in with
Sign up | Sign in
Your question

Laptop Bios Doesn't Recognize New SSD

Last response: in Storage
Share
June 9, 2012 7:25:00 AM

I just bought an OCZ Vertex 4 and I tried putting it into my Dell Inspiron 1318 laptop and the bios does not recognize the drive. I flashed the bios to the newest version I could find (A06), which I think was the same as what was one there before. Still having the issue.

Tried the drive in another newer Dell laptop and it works fine. I was able to see it in bios as well as partition and format the drive while it was in the newer laptop.

Is there something Im missing?
a b G Storage
June 9, 2012 8:36:44 AM

If there is a new INF file from Dell, also if it's an intel motherboard, you can download an INF file if there is an update for your motherboard. You may also want to update the chipset as well. If not, then it's a bit old for it to recognize the new technology.
m
0
l
June 13, 2012 2:34:19 AM

I updated the firmware of the ssd and it seems to have solved the issue. Although, I still have had it happen once or twice since, but for the most part, its running fine.
m
0
l
!