Sign in with
Sign up | Sign in
Your question

Memory issue with P7P55D-E LX

Tags:
Last response: in Memory
Share
January 11, 2011 11:43:38 PM

This is the first computer I've ever built:

ASUS P7P55D-E LX
i5 760 quad-core
2 x 2 GB G. Skill Ripjaws DDR3

The machine does not post. I either get a steady red light (DRAM_LED) or the machine does one long beep, followed by three short beeps. Oddly, the two do not appear to happen at the same time. I've read on this forum that the beep sequence in an AMI BIOS signifies memory issues.

I've followed a fair amount of the advice in the following thread without making progress...I've swapped the memory in and out with every combination and I've reset the CMOS. I can believe one memory stick being faulty, but both of them seems unlikely, right? Anything that anyone can add to this issue?

http://www.tomshardware.com/forum/263455-30-p7p55d-memr...

More about : memory issue p7p55d

January 12, 2011 12:19:22 AM

I should also mentioned that I got the same error beeps after booting without the GPU.
m
0
l
January 12, 2011 3:42:10 PM

I tried each stick of RAM in A1, powered on, and reset CMOD before powering on again each time. Same error code of one long, 3 short beeps.

Removing all RAM entirely produces a long beep and two short beeps, repeatedly. Based on info from the previous post I linked I believe this is normal.

Checking the G.SKILL website seems to suggest my RAM is compatible with this mobo:
http://www.gskill.com/products.php?index=222

As far as I can tell there is only one other light in this mobo, which is a standby power light (which is steady green). I can't see a CPU or GPU light anywhere - is that normal? The fans for these components are working.

It sounds like I have a few options at this point:

1) remove everything from the mobo except memory, CPU and power supply and further troubleshoot.

2) return the memory.

3) contact ASUS?

Unfortunately I've only got a week to return the memory at this point (to Newegg, so there are timing concerns as well). Can anyone recommend a next step?
m
0
l
!