Sign in with
Sign up | Sign in
Your question
Closed

Asus P5N-D will not reboot from Windows

Last response: in Motherboards
Share
January 12, 2011 6:06:39 PM

Running Win7 x64 Ultimate. Purchased this mobo as the price seemed great and the reviews were ideal. I have 2 SATA HDD's (not running RAID) and a SATA Blue Ray Drive and a IDE DVD combo drive. Q6600 CPU and 4 1Gig sticks DDR2 667.

All seem to have installed and loaded correctly. Win7 x64 works surprisingly well most of the time (issue with my Logitech webcam Pro 9000 BSOD is my only real issue with the OS).

However, I'm having a real annoyance with rebooting the computer, usually when a program asks me to after installing. It just hangs at the logo screen showing me to enter setup or view boot sequence. I always have to shutdown the machine to get it working again. Then it tells me there was a Boot Failure: F1 to Continue or F2 to load defaults in the BIOS. I don't know too much about the BIOS, so I always F1 to continue. Gets me back into Win7 no problem.

In the BIOS, the IDE ATAPI DVD Drive is the Primary with no Slave. It then shows my 3 SATA drives below that.

Is the IDE DVD drive the culprit here being the first item in the list. My boot sequence is for the HDD 400 gig (C:)  to load first (which has Win7 on it). The other HDD is just loaded as Extra drive (H:)  with my music on it. My Blu-ray is second (D:) .

It boots cold with no issues at all, so why does it not allow reboots from the OS?

Any help here would be greatly appreciated...

Bruce
a c 300 Ĉ ASUS
a c 1111 V Motherboard
January 12, 2011 8:33:21 PM

If you do not have a floppy drive enter bios and disable the floppy controller, my guess is that it is looking for a floppy drive that is not installed and therefore asks before it continues. (the F1, F2 question means that BIOS did not find something it was expecting)
Score
0
January 12, 2011 10:15:29 PM

Any reason why it would cold boot with no issues. I would think it would look for a floppy drive then as well?

I noticed that a floppy drive was listed under "removable drives" in the BIOS. I did disable "removable drives" from the Boot sequence when I first installed the motherboard. Is there more to removing floppy drives right out of the BIOS? Again, BIOS's are not my forte. Otherwise I might understand overclocking finally :ange: 

My current Boot sequence is for my HDD (top) and CD (second). Removable drives & Other are both disabled.


I appreciate your reply...


Bruce
Score
0
Related resources
a c 300 Ĉ ASUS
a c 1111 V Motherboard
January 12, 2011 10:46:37 PM

Well BIOS is not complicated, I suggest you brows through it and see all the options in there, you can always exit with out saving changes. That things are showing up in BIOS that you had already disabled is that the BIOS has reset it self to defaults by command or maybe the motherboard battery is gone flat. Your boot order is fine. Does it say anything else than boot failure before it asks for F1 or F2?
Score
0
January 12, 2011 11:26:51 PM

Tell you in a second...going to reboot and find out :??: 
Score
0
January 12, 2011 11:57:36 PM

**** Warning: System BOOT Fail ****


Your System Last Boot Fail or POST Interrupted. Please Enter Setup to Load Default and Reboot Again.


F1 to Continue DEL to Enter Setup

--------


Again, when I press F1 to continue, all loads great; as it does on a Cold Boot.
Score
0
a c 300 Ĉ ASUS
a c 1111 V Motherboard
January 13, 2011 12:02:34 AM

Have you tried resetting BIOS to defaults and then reboot?
Score
0
January 13, 2011 12:50:06 AM

Yes. Same deal as before, with the reboots, but just puts the removable drive and cdrom ahead of the hard drive in the BOOT order sequence. That's all I basically changed in the BIOS to begin with, as that is mainly what I know a BIOS can do.


Thanks again for your help here....
Score
0

Best solution

a c 300 Ĉ ASUS
a c 1111 V Motherboard
January 13, 2011 1:01:08 AM

On your main BIOS screen there is an option for legacy diskette A. If you selected you get three options disable is one of them select that one if you have not done so already.
Share
January 13, 2011 2:37:54 AM

Well........

I was going to call 'no joy' on your last suggestion, until I was distracted by my 3 month old. I entered the BIOS and disabled the Legency Diskette 'A'. (thought I had done so already...hmmm). Saved and Exited; waited for the BOOT up 'beep', and waited for the system to get going. Nothing doing after a minute. Computer off...wait, wait, wait...computer on. Boots up after pressing F1, and into Win7 it goes. Same old, same old...

I then load an app, play with it for a minute, close it; then reboot to see if your suggestion helped. OS shuts down and starts up and beeps again at the BIOS setup place. I wait almost a minute again, and am about to turn off the machine again, when the baby drops his toy while sitting in his bouncy chair beside me. I lean over to pick it up, when suddenly I noticed the machine ACTUALLY restarted. I looked on in amazement (when wife walked in a jokingly smacked me in the back of the head telling me to give the toy back to the baby). Oops...

It took its time, but the thing rebooted for once.

Excuse me while I try it again... :o 
Score
0
January 13, 2011 2:50:21 AM

Yep...it seems official! We have reBOOTing!! Seems like the world's longest reboot, as it just hangs at the BIOS setup picture and its two options for about 70 seconds, then allows Win7 to load. But I'll take it over waiting for the machine to Start Up and just hanging there.

All Hail 'rolli59'!! I really appreciate your patience with me there.

I'm sure I'll be back wanting that boot time fixed some how, next. For now, we drink...
Score
0
January 13, 2011 2:51:15 AM

Best answer selected by riff99.
Score
0
a b Ĉ ASUS
a c 135 V Motherboard
January 13, 2011 5:31:34 AM

This topic has been closed by Maziar
Score
0
!