Sign in with
Sign up | Sign in
Your question
Closed

7 64bit questions on high memory utilization

Last response: in Windows 7
Share
October 25, 2011 11:45:44 PM

New to 7, I did a clean full install of 7pro SP1 64 bit...All correct and up to date drivers, all updates applied to 7.
Just on bootup I'm seeing 35 - 40% memory usage. So today I upgraded my ram from 2gb to 4gb, of which only 3.2 is available (Intel 945 limitations, no memory mapping) thinking that I would see some improvement. There was very little if any improvement, in ram utilization.

Long story short is it normal to see such high ram usage, even on bootup? I've gone through MSconfig and disabled the obvious startup hogs.
It seems to run fine, and stable, just curious as to the high ram usage.

System specs:
Asus P5LD2-VM (Intel 945)
Intel Core 2 Duo 6400 running stock 2.13
Saphire Radeon Ultimate HD3850
2 x PNY Optima (Elixr chips)CL 5 PC5300 1GB
2x Crucial PC5300 CL5 PC5300 1GB
Samsung Spinpoint F3 HD103SJ 1tb HD

Windows experience (fwiw) 5.3

Best solution

a c 411 $ Windows 7
October 25, 2011 11:50:49 PM

This is normal!
Share
October 25, 2011 11:51:51 PM

SR-71 Blackbird said:
This is normal!


Cool, thanks for the quick response!
Score
0
Related resources
October 25, 2011 11:59:40 PM

Thanks, I'll check that out, I was just running the resource monitor, more out of curiosity and to make sure everything was running right.
Score
0
a c 411 $ Windows 7
October 26, 2011 12:02:15 AM

Great idea!
Score
0
October 26, 2011 12:14:57 AM

Best answer selected by comfortablynumb.
Score
0
a c 411 $ Windows 7
October 26, 2011 12:16:34 AM

Thanks for the best answer , if you need more assistance,let us know!
Score
0
a c 411 $ Windows 7
October 26, 2011 12:16:58 AM

This topic has been closed by Area51reopened
Score
0
!