Sign in with
Sign up | Sign in
Your question

Need help with CPU Smart fan settings in bios on a TA890FXE

Last response: in Motherboards
Share
January 13, 2011 8:23:34 AM

My current rig is a Biostar 890FXE motherboard, Phenom II 965 c2 140W, Corsair H50 water Cooler, Antec True Power 750 W power supply, Xigmatek Utgard Case, Radeon 5770 Videocard, 8 gigabytes of Corsair Gaming DDR memory at 1600. I have my cpu overclocked to 3.7 Ghz on stock voltage.

My question is I want my rig to be as quite as possible until I game, do some encoding, etc. This is where all the PWM stuff comes in. The bios has these options

Smart Fan Calibration -
Control Mode - Quiet/Performance/Manual
Fan Ctrl Off-
Fan Ctrl On -
Fan Ctrl Start Value -
Fan Ctrl Sensitive - 1-127 value by manual, but Smart Fan Calib. detects PWM value to 255.

I pretty much want my pump on 100% I do have system1 fan mode setting to full on mode, but I want the fan on the radiator to start working at around 40 degrees (around a couple hundred rpms) and gradually go to 100% once it reaches right before its critical temps of 62 degrees (1700 rpm)? How do I do that with those settings, I understand the first two, but the last two confuse me??? I believe around 800-100 rpm it wouldn't be as noisy, I would like to keep it at this range until the high fifties then go to 1700 when it reaches 60.
January 13, 2011 4:42:28 PM

What happens if you use the quiet mode? Should give you results close to what you are looking for...
m
0
l
January 13, 2011 4:48:50 PM

Well I tried performance mode and the stupid fan wouldn't even turn on when it hit 60. I don't know if quiet would do any better that's why I did manual.
m
0
l
!