Sign in with
Sign up | Sign in
Your question

Can't access Task Manager

Last response: in Windows XP
Share
Anonymous
January 9, 2005 3:45:38 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have Windows XP Home Edition and can no longer access the Task Manager
using the Ctrl-Alt-Del keys. I used to be able to access Task Manager using
this method, but it stopped working several days ago.

Now when I use the Ctrl-Alt-Del keys a screen pops up with my user profile
name. Nobody else uses this computer and I am the "administrator".

Any suggestions?

Thank you,

Kjud

More about : access task manager

Anonymous
January 9, 2005 8:20:32 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

To start Task Manager:

Ctrl + Alt + Delete
Ctrl + Shift + Esc
Right click the Taskbar | Task Manager
Start | Run | Type: taskmgr | OK
Create a Desktop Shortcut to taskmgr.exe
----

Ctrl + Alt + Delete opens the Windows Security window if the Welcome screen
is turned off.

Turn on the Welcome screen...
1. In Control Panel, click User Accounts.
2. Click Change the way users log on or off.
3. Click to select the Use the welcome screen for fast and easy logon check
box.
4. Click OK.

Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens Task
Manager
http://support.microsoft.com/default.aspx?scid=kb;en-us;281980

--
Hope this helps. Let us know.
Wes

In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
Kjud <judkei@yahoo.com> hunted and pecked:
> I have Windows XP Home Edition and can no longer access the Task
> Manager using the Ctrl-Alt-Del keys. I used to be able to access Task
> Manager using this method, but it stopped working several days ago.
>
> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
> profile name. Nobody else uses this computer and I am the
> "administrator".
>
> Any suggestions?
>
> Thank you,
>
> Kjud
Anonymous
January 10, 2005 12:46:22 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Unfortunately, that didn't solve the problem.

Some additional information:

1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my user name
and gives me the choice of "Disconnect" or "Logoff".

2. I found the "taskmgr.exe" file and when I clicked on it, the same thing
happened as described in 1. above.





"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
> To start Task Manager:
>
> Ctrl + Alt + Delete
> Ctrl + Shift + Esc
> Right click the Taskbar | Task Manager
> Start | Run | Type: taskmgr | OK
> Create a Desktop Shortcut to taskmgr.exe
> ----
>
> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
> screen
> is turned off.
>
> Turn on the Welcome screen...
> 1. In Control Panel, click User Accounts.
> 2. Click Change the way users log on or off.
> 3. Click to select the Use the welcome screen for fast and easy logon
> check
> box.
> 4. Click OK.
>
> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens Task
> Manager
> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> I have Windows XP Home Edition and can no longer access the Task
>> Manager using the Ctrl-Alt-Del keys. I used to be able to access Task
>> Manager using this method, but it stopped working several days ago.
>>
>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>> profile name. Nobody else uses this computer and I am the
>> "administrator".
>>
>> Any suggestions?
>>
>> Thank you,
>>
>> Kjud
>
Related resources
Anonymous
January 10, 2005 4:04:00 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Perhaps Task Manager is running in "Tiny Footprint" mode?

Task Manager Menu Bar and Tabs Are Not Visible:
http://support.microsoft.com/?kbid=193050


--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Kjud" <judkei@yahoo.com> wrote in message news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
Unfortunately, that didn't solve the problem.

Some additional information:

1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my user name
and gives me the choice of "Disconnect" or "Logoff".

2. I found the "taskmgr.exe" file and when I clicked on it, the same thing
happened as described in 1. above.





"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
> To start Task Manager:
>
> Ctrl + Alt + Delete
> Ctrl + Shift + Esc
> Right click the Taskbar | Task Manager
> Start | Run | Type: taskmgr | OK
> Create a Desktop Shortcut to taskmgr.exe
> ----
>
> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
> screen
> is turned off.
>
> Turn on the Welcome screen...
> 1. In Control Panel, click User Accounts.
> 2. Click Change the way users log on or off.
> 3. Click to select the Use the welcome screen for fast and easy logon
> check
> box.
> 4. Click OK.
>
> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens Task
> Manager
> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> I have Windows XP Home Edition and can no longer access the Task
>> Manager using the Ctrl-Alt-Del keys. I used to be able to access Task
>> Manager using this method, but it stopped working several days ago.
>>
>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>> profile name. Nobody else uses this computer and I am the
>> "administrator".
>>
>> Any suggestions?
>>
>> Thank you,
>>
>> Kjud
>
Anonymous
January 10, 2005 4:04:01 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

You are right, it was running in Tiny Footprint mode. The problem is now
solved. Thank you very much, I spent hours trying to correct the problem.

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
Perhaps Task Manager is running in "Tiny Footprint" mode?

Task Manager Menu Bar and Tabs Are Not Visible:
http://support.microsoft.com/?kbid=193050


--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Kjud" <judkei@yahoo.com> wrote in message
news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
Unfortunately, that didn't solve the problem.

Some additional information:

1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my user name
and gives me the choice of "Disconnect" or "Logoff".

2. I found the "taskmgr.exe" file and when I clicked on it, the same thing
happened as described in 1. above.





"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
> To start Task Manager:
>
> Ctrl + Alt + Delete
> Ctrl + Shift + Esc
> Right click the Taskbar | Task Manager
> Start | Run | Type: taskmgr | OK
> Create a Desktop Shortcut to taskmgr.exe
> ----
>
> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
> screen
> is turned off.
>
> Turn on the Welcome screen...
> 1. In Control Panel, click User Accounts.
> 2. Click Change the way users log on or off.
> 3. Click to select the Use the welcome screen for fast and easy logon
> check
> box.
> 4. Click OK.
>
> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens Task
> Manager
> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> I have Windows XP Home Edition and can no longer access the Task
>> Manager using the Ctrl-Alt-Del keys. I used to be able to access Task
>> Manager using this method, but it stopped working several days ago.
>>
>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>> profile name. Nobody else uses this computer and I am the
>> "administrator".
>>
>> Any suggestions?
>>
>> Thank you,
>>
>> Kjud
>
Anonymous
January 10, 2005 10:42:52 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

This is why Ramesh gets the big bucks. ;-)

--
Hope this helps. Let us know.
Wes

In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
Kjud <judkei@yahoo.com> hunted and pecked:
> You are right, it was running in Tiny Footprint mode. The problem is
> now solved. Thank you very much, I spent hours trying to correct the
> problem.
>
> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
> Perhaps Task Manager is running in "Tiny Footprint" mode?
>
> Task Manager Menu Bar and Tabs Are Not Visible:
> http://support.microsoft.com/?kbid=193050
>
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Kjud" <judkei@yahoo.com> wrote in message
> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
> Unfortunately, that didn't solve the problem.
>
> Some additional information:
>
> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
> user name and gives me the choice of "Disconnect" or "Logoff".
>
> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
> thing happened as described in 1. above.
>
>
>
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>> To start Task Manager:
>>
>> Ctrl + Alt + Delete
>> Ctrl + Shift + Esc
>> Right click the Taskbar | Task Manager
>> Start | Run | Type: taskmgr | OK
>> Create a Desktop Shortcut to taskmgr.exe
>> ----
>>
>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>> screen
>> is turned off.
>>
>> Turn on the Welcome screen...
>> 1. In Control Panel, click User Accounts.
>> 2. Click Change the way users log on or off.
>> 3. Click to select the Use the welcome screen for fast and easy logon
>> check
>> box.
>> 4. Click OK.
>>
>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>> Task Manager
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>> Kjud <judkei@yahoo.com> hunted and pecked:
>>> I have Windows XP Home Edition and can no longer access the Task
>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>> Task Manager using this method, but it stopped working several days
>>> ago.
>>>
>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>> profile name. Nobody else uses this computer and I am the
>>> "administrator".
>>>
>>> Any suggestions?
>>>
>>> Thank you,
>>>
>>> Kjud
Anonymous
January 11, 2005 4:34:56 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

That was a stab in the dark, Wes :-)

big bucks ? ;-)

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Wesley Vogel" <123WVogel955@comcast.net> wrote in message news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
This is why Ramesh gets the big bucks. ;-)

--
Hope this helps. Let us know.
Wes

In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
Kjud <judkei@yahoo.com> hunted and pecked:
> You are right, it was running in Tiny Footprint mode. The problem is
> now solved. Thank you very much, I spent hours trying to correct the
> problem.
>
> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
> Perhaps Task Manager is running in "Tiny Footprint" mode?
>
> Task Manager Menu Bar and Tabs Are Not Visible:
> http://support.microsoft.com/?kbid=193050
>
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Kjud" <judkei@yahoo.com> wrote in message
> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
> Unfortunately, that didn't solve the problem.
>
> Some additional information:
>
> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
> user name and gives me the choice of "Disconnect" or "Logoff".
>
> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
> thing happened as described in 1. above.
>
>
>
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>> To start Task Manager:
>>
>> Ctrl + Alt + Delete
>> Ctrl + Shift + Esc
>> Right click the Taskbar | Task Manager
>> Start | Run | Type: taskmgr | OK
>> Create a Desktop Shortcut to taskmgr.exe
>> ----
>>
>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>> screen
>> is turned off.
>>
>> Turn on the Welcome screen...
>> 1. In Control Panel, click User Accounts.
>> 2. Click Change the way users log on or off.
>> 3. Click to select the Use the welcome screen for fast and easy logon
>> check
>> box.
>> 4. Click OK.
>>
>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>> Task Manager
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>> Kjud <judkei@yahoo.com> hunted and pecked:
>>> I have Windows XP Home Edition and can no longer access the Task
>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>> Task Manager using this method, but it stopped working several days
>>> ago.
>>>
>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>> profile name. Nobody else uses this computer and I am the
>>> "administrator".
>>>
>>> Any suggestions?
>>>
>>> Thank you,
>>>
>>> Kjud
Anonymous
January 11, 2005 4:34:57 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Just out of curiosity, what is the purpose of the Tiny Footprint mode? I
have never seen it mentioned before. I searched the Microsoft data base and
found very little information about it.

Thanks again.

Kjud



"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:%23$msRQ79EHA.3124@TK2MSFTNGP11.phx.gbl...
That was a stab in the dark, Wes :-)

big bucks ? ;-)

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
This is why Ramesh gets the big bucks. ;-)

--
Hope this helps. Let us know.
Wes

In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
Kjud <judkei@yahoo.com> hunted and pecked:
> You are right, it was running in Tiny Footprint mode. The problem is
> now solved. Thank you very much, I spent hours trying to correct the
> problem.
>
> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
> Perhaps Task Manager is running in "Tiny Footprint" mode?
>
> Task Manager Menu Bar and Tabs Are Not Visible:
> http://support.microsoft.com/?kbid=193050
>
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Kjud" <judkei@yahoo.com> wrote in message
> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
> Unfortunately, that didn't solve the problem.
>
> Some additional information:
>
> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
> user name and gives me the choice of "Disconnect" or "Logoff".
>
> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
> thing happened as described in 1. above.
>
>
>
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>> To start Task Manager:
>>
>> Ctrl + Alt + Delete
>> Ctrl + Shift + Esc
>> Right click the Taskbar | Task Manager
>> Start | Run | Type: taskmgr | OK
>> Create a Desktop Shortcut to taskmgr.exe
>> ----
>>
>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>> screen
>> is turned off.
>>
>> Turn on the Welcome screen...
>> 1. In Control Panel, click User Accounts.
>> 2. Click Change the way users log on or off.
>> 3. Click to select the Use the welcome screen for fast and easy logon
>> check
>> box.
>> 4. Click OK.
>>
>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>> Task Manager
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>> Kjud <judkei@yahoo.com> hunted and pecked:
>>> I have Windows XP Home Edition and can no longer access the Task
>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>> Task Manager using this method, but it stopped working several days
>>> ago.
>>>
>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>> profile name. Nobody else uses this computer and I am the
>>> "administrator".
>>>
>>> Any suggestions?
>>>
>>> Thank you,
>>>
>>> Kjud
Anonymous
January 11, 2005 4:34:58 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Eh hem, you probably won't find that option. I believe Ramesh was referring
to "Hide when minimized."

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Kjud" <judkei@yahoo.com> wrote in message
news:o tDAz6$9EHA.3416@TK2MSFTNGP09.phx.gbl...
> Just out of curiosity, what is the purpose of the Tiny Footprint mode? I
> have never seen it mentioned before. I searched the Microsoft data base
> and found very little information about it.
>
> Thanks again.
>
> Kjud
>
>
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:%23$msRQ79EHA.3124@TK2MSFTNGP11.phx.gbl...
> That was a stab in the dark, Wes :-)
>
> big bucks ? ;-)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
> This is why Ramesh gets the big bucks. ;-)
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> You are right, it was running in Tiny Footprint mode. The problem is
>> now solved. Thank you very much, I spent hours trying to correct the
>> problem.
>>
>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
>> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
>> Perhaps Task Manager is running in "Tiny Footprint" mode?
>>
>> Task Manager Menu Bar and Tabs Are Not Visible:
>> http://support.microsoft.com/?kbid=193050
>>
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Kjud" <judkei@yahoo.com> wrote in message
>> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
>> Unfortunately, that didn't solve the problem.
>>
>> Some additional information:
>>
>> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
>> user name and gives me the choice of "Disconnect" or "Logoff".
>>
>> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
>> thing happened as described in 1. above.
>>
>>
>>
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>>> To start Task Manager:
>>>
>>> Ctrl + Alt + Delete
>>> Ctrl + Shift + Esc
>>> Right click the Taskbar | Task Manager
>>> Start | Run | Type: taskmgr | OK
>>> Create a Desktop Shortcut to taskmgr.exe
>>> ----
>>>
>>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>>> screen
>>> is turned off.
>>>
>>> Turn on the Welcome screen...
>>> 1. In Control Panel, click User Accounts.
>>> 2. Click Change the way users log on or off.
>>> 3. Click to select the Use the welcome screen for fast and easy logon
>>> check
>>> box.
>>> 4. Click OK.
>>>
>>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>>> Task Manager
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>>
>>> --
>>> Hope this helps. Let us know.
>>> Wes
>>>
>>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>>> Kjud <judkei@yahoo.com> hunted and pecked:
>>>> I have Windows XP Home Edition and can no longer access the Task
>>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>>> Task Manager using this method, but it stopped working several days
>>>> ago.
>>>>
>>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>>> profile name. Nobody else uses this computer and I am the
>>>> "administrator".
>>>>
>>>> Any suggestions?
>>>>
>>>> Thank you,
>>>>
>>>> Kjud
>
>
Anonymous
January 11, 2005 4:35:09 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

You're welcome.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Kjud" <judkei@yahoo.com> wrote in message news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl...
You are right, it was running in Tiny Footprint mode. The problem is now
solved. Thank you very much, I spent hours trying to correct the problem.

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
Perhaps Task Manager is running in "Tiny Footprint" mode?

Task Manager Menu Bar and Tabs Are Not Visible:
http://support.microsoft.com/?kbid=193050


--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Kjud" <judkei@yahoo.com> wrote in message
news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
Unfortunately, that didn't solve the problem.

Some additional information:

1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my user name
and gives me the choice of "Disconnect" or "Logoff".

2. I found the "taskmgr.exe" file and when I clicked on it, the same thing
happened as described in 1. above.





"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
> To start Task Manager:
>
> Ctrl + Alt + Delete
> Ctrl + Shift + Esc
> Right click the Taskbar | Task Manager
> Start | Run | Type: taskmgr | OK
> Create a Desktop Shortcut to taskmgr.exe
> ----
>
> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
> screen
> is turned off.
>
> Turn on the Welcome screen...
> 1. In Control Panel, click User Accounts.
> 2. Click Change the way users log on or off.
> 3. Click to select the Use the welcome screen for fast and easy logon
> check
> box.
> 4. Click OK.
>
> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens Task
> Manager
> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> I have Windows XP Home Edition and can no longer access the Task
>> Manager using the Ctrl-Alt-Del keys. I used to be able to access Task
>> Manager using this method, but it stopped working several days ago.
>>
>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>> profile name. Nobody else uses this computer and I am the
>> "administrator".
>>
>> Any suggestions?
>>
>> Thank you,
>>
>> Kjud
>
Anonymous
January 11, 2005 5:52:13 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

On Tue, 11 Jan 2005 12:26:51 -0800, Michael Solomon (MS-MVP) wrote:

> Eh hem, you probably won't find that option. I believe Ramesh was referring
> to "Hide when minimized."

As far as I can tell Tiny Footprint Mode is real even though it's not
mentioned in Task Manager's help file or options:
(http://support.microsoft.com/?kbid=193050).

No clues given about why or when it would be useful. It looks like
something a programmer wanted to try out one day and then forgot to take it
out later. ;^)

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
January 11, 2005 5:52:14 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Well, I'll be darned, the name actually has a KB reference and it would
appear to be a different issue than I opined; hmmm!

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:uw6iU7B%23EHA.3708@TK2MSFTNGP14.phx.gbl...
> On Tue, 11 Jan 2005 12:26:51 -0800, Michael Solomon (MS-MVP) wrote:
>
>> Eh hem, you probably won't find that option. I believe Ramesh was
>> referring
>> to "Hide when minimized."
>
> As far as I can tell Tiny Footprint Mode is real even though it's not
> mentioned in Task Manager's help file or options:
> (http://support.microsoft.com/?kbid=193050).
>
> No clues given about why or when it would be useful. It looks like
> something a programmer wanted to try out one day and then forgot to take
> it
> out later. ;^)
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
Anonymous
January 11, 2005 9:41:46 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I knew that would get your attention, Ramesh. LOL

--
Hope this helps. Let us know.
Wes

In news:%23$msRQ79EHA.3124@TK2MSFTNGP11.phx.gbl,
Ramesh, MS-MVP <ramesh@online.mvps.org> hunted and pecked:
> That was a stab in the dark, Wes :-)
>
> big bucks ? ;-)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
> This is why Ramesh gets the big bucks. ;-)
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> You are right, it was running in Tiny Footprint mode. The problem is
>> now solved. Thank you very much, I spent hours trying to correct the
>> problem.
>>
>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
>> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
>> Perhaps Task Manager is running in "Tiny Footprint" mode?
>>
>> Task Manager Menu Bar and Tabs Are Not Visible:
>> http://support.microsoft.com/?kbid=193050
>>
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Kjud" <judkei@yahoo.com> wrote in message
>> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
>> Unfortunately, that didn't solve the problem.
>>
>> Some additional information:
>>
>> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
>> user name and gives me the choice of "Disconnect" or "Logoff".
>>
>> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
>> thing happened as described in 1. above.
>>
>>
>>
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>>> To start Task Manager:
>>>
>>> Ctrl + Alt + Delete
>>> Ctrl + Shift + Esc
>>> Right click the Taskbar | Task Manager
>>> Start | Run | Type: taskmgr | OK
>>> Create a Desktop Shortcut to taskmgr.exe
>>> ----
>>>
>>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>>> screen
>>> is turned off.
>>>
>>> Turn on the Welcome screen...
>>> 1. In Control Panel, click User Accounts.
>>> 2. Click Change the way users log on or off.
>>> 3. Click to select the Use the welcome screen for fast and easy
>>> logon check
>>> box.
>>> 4. Click OK.
>>>
>>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>>> Task Manager
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>>
>>> --
>>> Hope this helps. Let us know.
>>> Wes
>>>
>>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>>> Kjud <judkei@yahoo.com> hunted and pecked:
>>>> I have Windows XP Home Edition and can no longer access the Task
>>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>>> Task Manager using this method, but it stopped working several days
>>>> ago.
>>>>
>>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>>> profile name. Nobody else uses this computer and I am the
>>>> "administrator".
>>>>
>>>> Any suggestions?
>>>>
>>>> Thank you,
>>>>
>>>> Kjud
Anonymous
January 12, 2005 1:24:01 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

:-)

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Wesley Vogel" <123WVogel955@comcast.net> wrote in message news:umxd0eE%23EHA.2700@TK2MSFTNGP14.phx.gbl...
I knew that would get your attention, Ramesh. LOL

--
Hope this helps. Let us know.
Wes

In news:%23$msRQ79EHA.3124@TK2MSFTNGP11.phx.gbl,
Ramesh, MS-MVP <ramesh@online.mvps.org> hunted and pecked:
> That was a stab in the dark, Wes :-)
>
> big bucks ? ;-)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
> This is why Ramesh gets the big bucks. ;-)
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> You are right, it was running in Tiny Footprint mode. The problem is
>> now solved. Thank you very much, I spent hours trying to correct the
>> problem.
>>
>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
>> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
>> Perhaps Task Manager is running in "Tiny Footprint" mode?
>>
>> Task Manager Menu Bar and Tabs Are Not Visible:
>> http://support.microsoft.com/?kbid=193050
>>
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Kjud" <judkei@yahoo.com> wrote in message
>> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
>> Unfortunately, that didn't solve the problem.
>>
>> Some additional information:
>>
>> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
>> user name and gives me the choice of "Disconnect" or "Logoff".
>>
>> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
>> thing happened as described in 1. above.
>>
>>
>>
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>>> To start Task Manager:
>>>
>>> Ctrl + Alt + Delete
>>> Ctrl + Shift + Esc
>>> Right click the Taskbar | Task Manager
>>> Start | Run | Type: taskmgr | OK
>>> Create a Desktop Shortcut to taskmgr.exe
>>> ----
>>>
>>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>>> screen
>>> is turned off.
>>>
>>> Turn on the Welcome screen...
>>> 1. In Control Panel, click User Accounts.
>>> 2. Click Change the way users log on or off.
>>> 3. Click to select the Use the welcome screen for fast and easy
>>> logon check
>>> box.
>>> 4. Click OK.
>>>
>>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>>> Task Manager
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>>
>>> --
>>> Hope this helps. Let us know.
>>> Wes
>>>
>>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>>> Kjud <judkei@yahoo.com> hunted and pecked:
>>>> I have Windows XP Home Edition and can no longer access the Task
>>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>>> Task Manager using this method, but it stopped working several days
>>>> ago.
>>>>
>>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>>> profile name. Nobody else uses this computer and I am the
>>>> "administrator".
>>>>
>>>> Any suggestions?
>>>>
>>>> Thank you,
>>>>
>>>> Kjud
Anonymous
January 12, 2005 1:25:54 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi Michael,

I was referring to the border-less Task Manager Window (showing the "Users" tab), and have no idea what exactly the "Tiny Footprint mode" refers to. :-)

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Michael Solomon (MS-MVP)" <user@#notme.com> wrote in message news:uLeZjvB%23EHA.2568@TK2MSFTNGP11.phx.gbl...
Eh hem, you probably won't find that option. I believe Ramesh was referring
to "Hide when minimized."

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Kjud" <judkei@yahoo.com> wrote in message
news:o tDAz6$9EHA.3416@TK2MSFTNGP09.phx.gbl...
> Just out of curiosity, what is the purpose of the Tiny Footprint mode? I
> have never seen it mentioned before. I searched the Microsoft data base
> and found very little information about it.
>
> Thanks again.
>
> Kjud
>
>
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:%23$msRQ79EHA.3124@TK2MSFTNGP11.phx.gbl...
> That was a stab in the dark, Wes :-)
>
> big bucks ? ;-)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
> This is why Ramesh gets the big bucks. ;-)
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> You are right, it was running in Tiny Footprint mode. The problem is
>> now solved. Thank you very much, I spent hours trying to correct the
>> problem.
>>
>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
>> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
>> Perhaps Task Manager is running in "Tiny Footprint" mode?
>>
>> Task Manager Menu Bar and Tabs Are Not Visible:
>> http://support.microsoft.com/?kbid=193050
>>
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Kjud" <judkei@yahoo.com> wrote in message
>> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
>> Unfortunately, that didn't solve the problem.
>>
>> Some additional information:
>>
>> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
>> user name and gives me the choice of "Disconnect" or "Logoff".
>>
>> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
>> thing happened as described in 1. above.
>>
>>
>>
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>>> To start Task Manager:
>>>
>>> Ctrl + Alt + Delete
>>> Ctrl + Shift + Esc
>>> Right click the Taskbar | Task Manager
>>> Start | Run | Type: taskmgr | OK
>>> Create a Desktop Shortcut to taskmgr.exe
>>> ----
>>>
>>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>>> screen
>>> is turned off.
>>>
>>> Turn on the Welcome screen...
>>> 1. In Control Panel, click User Accounts.
>>> 2. Click Change the way users log on or off.
>>> 3. Click to select the Use the welcome screen for fast and easy logon
>>> check
>>> box.
>>> 4. Click OK.
>>>
>>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>>> Task Manager
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>>
>>> --
>>> Hope this helps. Let us know.
>>> Wes
>>>
>>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>>> Kjud <judkei@yahoo.com> hunted and pecked:
>>>> I have Windows XP Home Edition and can no longer access the Task
>>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>>> Task Manager using this method, but it stopped working several days
>>>> ago.
>>>>
>>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>>> profile name. Nobody else uses this computer and I am the
>>>> "administrator".
>>>>
>>>> Any suggestions?
>>>>
>>>> Thank you,
>>>>
>>>> Kjud
>
>
Anonymous
January 12, 2005 3:13:01 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have to side with Wes on this, you receive the big bucks because of your
ability to winnow out these fine points and descriptions.<VBG>

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:o Ga5RLG%23EHA.2452@TK2MSFTNGP14.phx.gbl...
Hi Michael,

I was referring to the border-less Task Manager Window (showing the "Users"
tab), and have no idea what exactly the "Tiny Footprint mode" refers to. :-)

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Michael Solomon (MS-MVP)" <user@#notme.com> wrote in message
news:uLeZjvB%23EHA.2568@TK2MSFTNGP11.phx.gbl...
Eh hem, you probably won't find that option. I believe Ramesh was referring
to "Hide when minimized."

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"Kjud" <judkei@yahoo.com> wrote in message
news:o tDAz6$9EHA.3416@TK2MSFTNGP09.phx.gbl...
> Just out of curiosity, what is the purpose of the Tiny Footprint mode? I
> have never seen it mentioned before. I searched the Microsoft data base
> and found very little information about it.
>
> Thanks again.
>
> Kjud
>
>
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:%23$msRQ79EHA.3124@TK2MSFTNGP11.phx.gbl...
> That was a stab in the dark, Wes :-)
>
> big bucks ? ;-)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
> This is why Ramesh gets the big bucks. ;-)
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> You are right, it was running in Tiny Footprint mode. The problem is
>> now solved. Thank you very much, I spent hours trying to correct the
>> problem.
>>
>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
>> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
>> Perhaps Task Manager is running in "Tiny Footprint" mode?
>>
>> Task Manager Menu Bar and Tabs Are Not Visible:
>> http://support.microsoft.com/?kbid=193050
>>
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Kjud" <judkei@yahoo.com> wrote in message
>> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
>> Unfortunately, that didn't solve the problem.
>>
>> Some additional information:
>>
>> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
>> user name and gives me the choice of "Disconnect" or "Logoff".
>>
>> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
>> thing happened as described in 1. above.
>>
>>
>>
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>>> To start Task Manager:
>>>
>>> Ctrl + Alt + Delete
>>> Ctrl + Shift + Esc
>>> Right click the Taskbar | Task Manager
>>> Start | Run | Type: taskmgr | OK
>>> Create a Desktop Shortcut to taskmgr.exe
>>> ----
>>>
>>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>>> screen
>>> is turned off.
>>>
>>> Turn on the Welcome screen...
>>> 1. In Control Panel, click User Accounts.
>>> 2. Click Change the way users log on or off.
>>> 3. Click to select the Use the welcome screen for fast and easy logon
>>> check
>>> box.
>>> 4. Click OK.
>>>
>>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>>> Task Manager
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>>
>>> --
>>> Hope this helps. Let us know.
>>> Wes
>>>
>>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>>> Kjud <judkei@yahoo.com> hunted and pecked:
>>>> I have Windows XP Home Edition and can no longer access the Task
>>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>>> Task Manager using this method, but it stopped working several days
>>>> ago.
>>>>
>>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>>> profile name. Nobody else uses this computer and I am the
>>>> "administrator".
>>>>
>>>> Any suggestions?
>>>>
>>>> Thank you,
>>>>
>>>> Kjud
>
>
Anonymous
January 12, 2005 10:33:30 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

The only purpose for the Tiny Footprint mode is to confuse users. It has no
other use that I can see.

--
Hope this helps. Let us know.
Wes

In news:o tDAz6$9EHA.3416@TK2MSFTNGP09.phx.gbl,
Kjud <judkei@yahoo.com> hunted and pecked:
> Just out of curiosity, what is the purpose of the Tiny Footprint
> mode? I have never seen it mentioned before. I searched the
> Microsoft data base and found very little information about it.
>
> Thanks again.
>
> Kjud
>
>
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:%23$msRQ79EHA.3124@TK2MSFTNGP11.phx.gbl...
> That was a stab in the dark, Wes :-)
>
> big bucks ? ;-)
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:u0sIUc49EHA.3124@TK2MSFTNGP11.phx.gbl...
> This is why Ramesh gets the big bucks. ;-)
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:eQAnb3z9EHA.2196@TK2MSFTNGP14.phx.gbl,
> Kjud <judkei@yahoo.com> hunted and pecked:
>> You are right, it was running in Tiny Footprint mode. The problem is
>> now solved. Thank you very much, I spent hours trying to correct the
>> problem.
>>
>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
>> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
>> Perhaps Task Manager is running in "Tiny Footprint" mode?
>>
>> Task Manager Menu Bar and Tabs Are Not Visible:
>> http://support.microsoft.com/?kbid=193050
>>
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Kjud" <judkei@yahoo.com> wrote in message
>> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
>> Unfortunately, that didn't solve the problem.
>>
>> Some additional information:
>>
>> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
>> user name and gives me the choice of "Disconnect" or "Logoff".
>>
>> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
>> thing happened as described in 1. above.
>>
>>
>>
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>>> To start Task Manager:
>>>
>>> Ctrl + Alt + Delete
>>> Ctrl + Shift + Esc
>>> Right click the Taskbar | Task Manager
>>> Start | Run | Type: taskmgr | OK
>>> Create a Desktop Shortcut to taskmgr.exe
>>> ----
>>>
>>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>>> screen
>>> is turned off.
>>>
>>> Turn on the Welcome screen...
>>> 1. In Control Panel, click User Accounts.
>>> 2. Click Change the way users log on or off.
>>> 3. Click to select the Use the welcome screen for fast and easy
>>> logon check
>>> box.
>>> 4. Click OK.
>>>
>>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>>> Task Manager
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>>
>>> --
>>> Hope this helps. Let us know.
>>> Wes
>>>
>>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>>> Kjud <judkei@yahoo.com> hunted and pecked:
>>>> I have Windows XP Home Edition and can no longer access the Task
>>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>>> Task Manager using this method, but it stopped working several days
>>>> ago.
>>>>
>>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>>> profile name. Nobody else uses this computer and I am the
>>>> "administrator".
>>>>
>>>> Any suggestions?
>>>>
>>>> Thank you,
>>>>
>>>> Kjud
January 20, 2005 7:01:04 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Please can you advice how you resolve the issue. I have the same issue
minutes ago. It appears there is a small green square at the bottom right
which I did not check before I reformat again.

"Kjud" wrote:

> You are right, it was running in Tiny Footprint mode. The problem is now
> solved. Thank you very much, I spent hours trying to correct the problem.
>
> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
> Perhaps Task Manager is running in "Tiny Footprint" mode?
>
> Task Manager Menu Bar and Tabs Are Not Visible:
> http://support.microsoft.com/?kbid=193050
>
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Kjud" <judkei@yahoo.com> wrote in message
> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
> Unfortunately, that didn't solve the problem.
>
> Some additional information:
>
> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my user name
> and gives me the choice of "Disconnect" or "Logoff".
>
> 2. I found the "taskmgr.exe" file and when I clicked on it, the same thing
> happened as described in 1. above.
>
>
>
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
> > To start Task Manager:
> >
> > Ctrl + Alt + Delete
> > Ctrl + Shift + Esc
> > Right click the Taskbar | Task Manager
> > Start | Run | Type: taskmgr | OK
> > Create a Desktop Shortcut to taskmgr.exe
> > ----
> >
> > Ctrl + Alt + Delete opens the Windows Security window if the Welcome
> > screen
> > is turned off.
> >
> > Turn on the Welcome screen...
> > 1. In Control Panel, click User Accounts.
> > 2. Click Change the way users log on or off.
> > 3. Click to select the Use the welcome screen for fast and easy logon
> > check
> > box.
> > 4. Click OK.
> >
> > Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens Task
> > Manager
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
> >
> > --
> > Hope this helps. Let us know.
> > Wes
> >
> > In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
> > Kjud <judkei@yahoo.com> hunted and pecked:
> >> I have Windows XP Home Edition and can no longer access the Task
> >> Manager using the Ctrl-Alt-Del keys. I used to be able to access Task
> >> Manager using this method, but it stopped working several days ago.
> >>
> >> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
> >> profile name. Nobody else uses this computer and I am the
> >> "administrator".
> >>
> >> Any suggestions?
> >>
> >> Thank you,
> >>
> >> Kjud
> >
>
>
>
>
Anonymous
January 22, 2005 2:43:00 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Double click the small green square. If the tabs are missing, double click
anywhere on the outside border.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:BE4A1CCE-EAC5-4050-AA8A-B22A845656E4@microsoft.com,
Don <Don@discussions.microsoft.com> hunted and pecked:
> Please can you advice how you resolve the issue. I have the same issue
> minutes ago. It appears there is a small green square at the bottom
> right which I did not check before I reformat again.
>
> "Kjud" wrote:
>
>> You are right, it was running in Tiny Footprint mode. The problem is
>> now solved. Thank you very much, I spent hours trying to correct the
>> problem.
>>
>> "Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
>> news:eEuuWau9EHA.2016@TK2MSFTNGP15.phx.gbl...
>> Perhaps Task Manager is running in "Tiny Footprint" mode?
>>
>> Task Manager Menu Bar and Tabs Are Not Visible:
>> http://support.microsoft.com/?kbid=193050
>>
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Kjud" <judkei@yahoo.com> wrote in message
>> news:%23vlUzet9EHA.1188@tk2msftngp13.phx.gbl...
>> Unfortunately, that didn't solve the problem.
>>
>> Some additional information:
>>
>> 1. When I click on "Ctrl-Alt-Del", a screen pops up that shows my
>> user name and gives me the choice of "Disconnect" or "Logoff".
>>
>> 2. I found the "taskmgr.exe" file and when I clicked on it, the same
>> thing happened as described in 1. above.
>>
>>
>>
>>
>>
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:e6h1Joq9EHA.3416@TK2MSFTNGP09.phx.gbl...
>>> To start Task Manager:
>>>
>>> Ctrl + Alt + Delete
>>> Ctrl + Shift + Esc
>>> Right click the Taskbar | Task Manager
>>> Start | Run | Type: taskmgr | OK
>>> Create a Desktop Shortcut to taskmgr.exe
>>> ----
>>>
>>> Ctrl + Alt + Delete opens the Windows Security window if the Welcome
>>> screen
>>> is turned off.
>>>
>>> Turn on the Welcome screen...
>>> 1. In Control Panel, click User Accounts.
>>> 2. Click Change the way users log on or off.
>>> 3. Click to select the Use the welcome screen for fast and easy
>>> logon check
>>> box.
>>> 4. Click OK.
>>>
>>> Using CTRL+ALT+DEL Key Combination to Open Windows Security Opens
>>> Task Manager
>>> http://support.microsoft.com/default.aspx?scid=kb;en-us;281980
>>>
>>> --
>>> Hope this helps. Let us know.
>>> Wes
>>>
>>> In news:uMjvnwo9EHA.1524@TK2MSFTNGP09.phx.gbl,
>>> Kjud <judkei@yahoo.com> hunted and pecked:
>>>> I have Windows XP Home Edition and can no longer access the Task
>>>> Manager using the Ctrl-Alt-Del keys. I used to be able to access
>>>> Task Manager using this method, but it stopped working several
>>>> days ago.
>>>>
>>>> Now when I use the Ctrl-Alt-Del keys a screen pops up with my user
>>>> profile name. Nobody else uses this computer and I am the
>>>> "administrator".
>>>>
>>>> Any suggestions?
>>>>
>>>> Thank you,
>>>>
>>>> Kjud
!