Sign in with
Sign up | Sign in
Your question

Disable video sharing with system memory

Tags:
  • Graphics Cards
  • Drivers
  • Graphics
Last response: in Graphics & Displays
Share
April 3, 2010 6:15:53 AM

i would like to find out how to disable shared video memory between my RAM and VRAM..

im using these components (nothing is OC'd)

amd athlon 4400x2 @2.2ghz
sapphire radeon 4770 with uptodate drivers (removed properly, ie driver cleaner restart installed new drivers...)
2gb Ocz ddr 4000
sb xtreme gamer (sound)
Asus A8R Mvp32 deluxe motherboard.


well i have fully updated Windos 7 Ultimate alongside ALL drivers for all mentioned components. also i have uptodate chipset drivers and my pc has no trojans or virus'

all drives have been defragmented and the registry has been cleaned via Crapcleaner

my boards Bios is fully uptodate

now my problem is that older games run real slow and choppy. IE - HL2 drops to 30Fps, no matter what settings i have them on! even super ugly low.

now one thing i notice in my BIOS is that the power fan speed is always between 700-800rpm and its RED coloured. now im thinking PSU issues here....BUT can it be running low because it doesnt need to be running HIGH in cmos?

before i installed this card and 64bit OS' games ran smooth and fine.

now i noticed that windows 7 uses system memory alongside video memory.

now im thinking that the card i have, Gddr5 Vram, is having huge issues being shared with my DDr system memory.

i checked the ENTIRE BIoS and there is NO disabling onboard video (mobo doesnt have vga onboard). i dont see anything about apature size either.

there is 1 option about PCI latency ..its set to 64 right now..but i did not mess around with that option. i dont believe it has anything to do with this memory business.

so...i have been checking forums all over regarding shared memory for video. i dont believe that gddr5 tag teaming with ddr1 system ram is a big help.


if anyone can provide with some insight/help with this matter id be greatly thankful! either way thanks and take care.


More about : disable video sharing system memory

a c 1429 U Graphics card
a b \ Driver
April 3, 2010 2:21:39 PM

Your GPU memory is not sharing the system ram. It does not matter which type GDDR is installed with which type DDR. Your issue might on the other hand be that you only have 2GB system ram with a 64bit OS. I would start by upgrading the system ram to minimum 3GB preferably 4GB. (ebay might be the best source for DDR ram)
m
0
l
April 3, 2010 2:40:14 PM

no your WRONNGGG <<< hehehe im suffering from denial

i agree 100% .

even now win7 is chomping on my ram (but i understand why).

i did more reading today after i made this post and agree with your reply which i appreicate!

alas the only thing is right now i have saved up money for a new pc so i 'might' upgrade to 4g on this.

nevertheless thanks so much on this! take care Rolli!
m
0
l
November 1, 2011 12:41:01 PM

The shared video memory in Vista/7 is a feature built into the OS. It has nothing to do with BIOS settings or anything hardware related. Vista/7 does this for the visual features that come with the OS such as Aero. I used to work for Dell and we were trained on the features Vista had to offer and how the OS performs before it was released. Unfortunately I have not come across an answer on how to disable it. The reason for my posting this is to clarify that shared memory is only a feature of Vista/7, If you install Windows XP you will not encounter this issue. Keep in mind that if you are using a 32-bit OS you can only use about 3GB - 3.2GB of RAM total even if you have 4 GB installed. This is a limitation of the number of memory addresses in a 32-bit environment because some of those addresses are allocated for other system resources. This issue is solved by switching to a 64-bit OS.
m
0
l
!