Sign-in / Sign-up
Your question
Solved

Seagate Free Agent goflex desk Stopped Working

Tags:
  • Seagate
  • Computers
  • Storage
  • Hard Drives
  • External Hard Drive
Last response: in Storage
June 12, 2012 12:49:37 AM

My external hard drive just stopped working. I can plug it in and I hear it start up and start spinning, but the computer refuses to recognize it. On one computer it does nothing. On my newer lenovo the message "format" k:/ comes up. Someone please help I have tons of Family pictures on this Drive

More about : seagate free agent goflex desk stopped working

June 12, 2012 2:12:06 AM

Yoda3333333 said:
My external hard drive just stopped working. I can plug it in and I hear it start up and start spinning, but the computer refuses to recognize it. On one computer it does nothing. On my newer lenovo the message "format" k:/ comes up. Someone please help I have tons of Family pictures on this Drive

Have you tried re-booting the computer with it already plugged in?
m
0
l
June 12, 2012 2:17:30 AM

yes. I have also tried the seagate tools.
m
0
l
Related resources
June 12, 2012 2:26:30 AM

Just got this back from crystaldiskcheck "Caution" rating

----------------------------------------------------------------------------
Enclosure : Seagate FA GoFlex Desk USB Device (V=0BC2, P=5071, sa1)

Temparature : 33 C (91 F)
Health Status : Caution

THESE ARE THE YELLOW/CAUTION CATEGORIES
-- S.M.A.R.T. --------------------------------------------------------------
ID Cur Wor Thr RawValues(6) Attribute Name
05 _94 _94 _36 000000001170 Reallocated Sectors Count
C5 _94 _79 __0 000000000228 Current Pending Sector Count
C6 _94 _79 __0 000000000228 Uncorrectable Sector Count
m
0
l

Best solution

August 2, 2012 7:03:59 PM

Go here, buy this interface board, pull the one off of yours and replace it with this one, plug it in and watch it work. The freeagent drives have a weak interface board. This one will replace your old one, but it won't fit back in the case... but it will let you retrieve your data.

http://www.centrix-intl.com/details.asp?productid=9501
Share
July 3, 2013 3:52:36 PM

Yoda3333333 said:
My external hard drive just stopped working. I can plug it in and I hear it start up and start spinning, but the computer refuses to recognize it. On one computer it does nothing. On my newer lenovo the message "format" k:/ comes up. Someone please help I have tons of Family pictures on this Drive

i have this problem too pls help
m
0
l
July 5, 2014 8:13:07 AM

Just a question here, but if the Seagate GoFlex desk drives have a problem with the interface board, has anyone tried contacting Seagate to see what they say?
m
0
l
August 4, 2014 1:27:41 PM

Neilpi said:
Just a question here, but if the Seagate GoFlex desk drives have a problem with the interface board, has anyone tried contacting Seagate to see what they say?

Neilpi, what kind of problem?
m
0
l
August 11, 2014 1:33:35 PM

I have the same problem.
m
0
l
September 5, 2014 9:56:29 PM

I have the same problem! Please help! Every photo I have is on that drive, this is awful
m
0
l
February 18, 2015 7:19:27 PM

Same problem here - Seagate was no help whatsoever and want to charge $600 to "see" if the data can be recovered. It failed under warranty too.
m
0
l
February 19, 2015 1:15:27 PM

Ended up paying a bit over 2,000$ for mone but so far full recovery

m
0
l
March 6, 2015 9:25:45 PM

What was the answer to this problem? It says this thread was solved, but how was it solved? I don't see the solution. The link is for a WD interface card.

Mine is doing the same thing. It has my pics and videos and computer backups.
m
0
l
March 13, 2015 3:49:24 PM

Same hard drive, same problem. I plug it in and I can hear it spinning and a few clicks and beeps which are new and then a white light. I feel like it usually was an orange or red light. Sadly it won't show up on my computer. Everything on it! I hope someone has an answers!
m
0
l
April 13, 2015 11:34:36 AM

My 27 months old 3TB goflex NAS drive began going 'off line'. At first, I thought it was our cats unplugging cables behind the router. It was so, twice. But, sometimes, the goflex needed powering down and re-starting. Then it ran less and less time between failing. Finally, it would stay 'up' for less time than required to validate memeo back-ups...

Not quite a solution, but I left it switched OFFfor 24 hrs. AKA 'drive in baggy in fridge' approach. This brought it alive again, albeit on borrowed time. I hastily downloaded my 'grab bag' of essential back-up files before the drive died.

Then I went out and bought a 3TB WD 'mycloud' NAS drive...

Major difference is the WD has a 'hibernate' option, while the goflex apparently ran 24/7...
m
0
l
April 19, 2015 12:32:18 PM

I have the same issue. Almost my 1TB is full of files. Any solution to save my HD and the files. I'm already going crazy here. Anyone got solutions?
m
0
l
a c 459 G Storage
April 19, 2015 11:11:07 PM

@RamyaSR, what are the exact symptoms? Can you get a SMART report?
m
0
l
April 20, 2015 2:49:19 AM

When I connect my HD, my computer opens late and the disk drive shows the alphabet H but the contents are not getting read. If I try to open it, it takes around 2-3min and asks to format drive to open. I tried in different ports and different laptops. All the same.
m
0
l
a c 459 G Storage
April 21, 2015 2:44:56 AM

It sounds like your drive may have head/media problems. Can you retrieve a SMART report with HD Sentinel or CrystalDiskInfo?
m
0
l
May 9, 2015 8:37:46 AM

I had the same problem. Even tried going to command prompt and tried the chdsk solution I read someplace. Stated the HD was RAW. I was going nuts. Many many files in there. I tried the bag and freezer solution. Put it in 3 ziploc bags and left it overnight in the freezer. At first it did not work, connected the drive a couple times and finally it worked! Maybe it was a fluke or pure luck, in the process of copying my most important files now. Crossing fingers it keeps working until I finish backing up everything. I think it might have to do with the power source. Right now no lights are on but disk is working.

Update... failure. Again it died. shows up as "The request could not be performed because of I/O device error" I got some of my files.

I will try to refrigerate again and see if it works again. I got about 15 min of alive time on this run.
m
0
l
September 21, 2015 6:14:44 PM

corarf said:
Same hard drive, same problem. I plug it in and I can hear it spinning and a few clicks and beeps which are new and then a white light. I feel like it usually was an orange or red light. Sadly it won't show up on my computer. Everything on it! I hope someone has an answers!


m
0
l
September 21, 2015 6:15:21 PM

My Hard drive does the exam same thing!! I want to cry. Have you had any luck getting it to start?? Thank you. ! you can email me at paquette_stephanie@hotmail.com
m
0
l
October 13, 2015 8:12:07 AM

corarf said:
Same hard drive, same problem. I plug it in and I can hear it spinning and a few clicks and beeps which are new and then a white light. I feel like it usually was an orange or red light. Sadly it won't show up on my computer. Everything on it! I hope someone has an answers!


Clicks are bad... Bing Click of Death.
in short the HDD is dead.
it is advised to pay to have the data recovered, than my suggestion is moving all the recovered data to a Hitachi HDD... Seagate is a shady manufacturer... I have had 3 exHDD from them all have failed. The Goflex is my 3rd and final Seagate product, it did not work... out of the box, tried returning it and incountered hassles with Bestbuy saying i dropped it etc etc...
My personal advice, if it says Seagate walk away, same with WD just walk away.
So far im finding Samsung and Hitachi HDDs to be very reliable.
m
0
l
December 27, 2015 5:19:19 AM

tmthysttn said:
Go here, buy this interface board, pull the one off of yours and replace it with this one, plug it in and watch it work. The freeagent drives have a weak interface board. This one will replace your old one, but it won't fit back in the case... but it will let you retrieve your data.

http://www.centrix-intl.com/details.asp?productid=9501


his link is no longer good. I tried it several times.
m
0
l
March 7, 2016 3:16:47 AM

tmthysttn said:
Go here, buy this interface board, pull the one off of yours and replace it with this one, plug it in and watch it work. The freeagent drives have a weak interface board. This one will replace your old one, but it won't fit back in the case... but it will let you retrieve your data.

http://www.centrix-intl.com/details.asp?productid=9501


Any chance you give us another link ?

m
0
l