Solved

Seagate Free Agent goflex desk Stopped Working

My external hard drive just stopped working. I can plug it in and I hear it start up and start spinning, but the computer refuses to recognize it. On one computer it does nothing. On my newer lenovo the message "format" k:/ comes up. Someone please help I have tons of Family pictures on this Drive
25 answers Last reply Best Answer
More about seagate free agent goflex desk stopped working
  1. Yoda3333333 said:
    My external hard drive just stopped working. I can plug it in and I hear it start up and start spinning, but the computer refuses to recognize it. On one computer it does nothing. On my newer lenovo the message "format" k:/ comes up. Someone please help I have tons of Family pictures on this Drive

    Have you tried re-booting the computer with it already plugged in?
  2. yes. I have also tried the seagate tools.
  3. Just got this back from crystaldiskcheck "Caution" rating

    ----------------------------------------------------------------------------
    Enclosure : Seagate FA GoFlex Desk USB Device (V=0BC2, P=5071, sa1)

    Temparature : 33 C (91 F)
    Health Status : Caution

    THESE ARE THE YELLOW/CAUTION CATEGORIES
    -- S.M.A.R.T. --------------------------------------------------------------
    ID Cur Wor Thr RawValues(6) Attribute Name
    05 _94 _94 _36 000000001170 Reallocated Sectors Count
    C5 _94 _79 __0 000000000228 Current Pending Sector Count
    C6 _94 _79 __0 000000000228 Uncorrectable Sector Count
  4. Best answer
    Go here, buy this interface board, pull the one off of yours and replace it with this one, plug it in and watch it work. The freeagent drives have a weak interface board. This one will replace your old one, but it won't fit back in the case... but it will let you retrieve your data.

    http://www.centrix-intl.com/details.asp?productid=9501
  5. Yoda3333333 said:
    My external hard drive just stopped working. I can plug it in and I hear it start up and start spinning, but the computer refuses to recognize it. On one computer it does nothing. On my newer lenovo the message "format" k:/ comes up. Someone please help I have tons of Family pictures on this Drive

    i have this problem too pls help
  6. Just a question here, but if the Seagate GoFlex desk drives have a problem with the interface board, has anyone tried contacting Seagate to see what they say?
  7. Neilpi said:
    Just a question here, but if the Seagate GoFlex desk drives have a problem with the interface board, has anyone tried contacting Seagate to see what they say?

    Neilpi, what kind of problem?
  8. I have the same problem.
  9. I have the same problem! Please help! Every photo I have is on that drive, this is awful
  10. http://www.centrix-intl.com/details.asp?productid=9501
    this link has gone bad any chance at finding a new one
  11. Same problem here - Seagate was no help whatsoever and want to charge $600 to "see" if the data can be recovered. It failed under warranty too.
  12. Ended up paying a bit over 2,000$ for mone but so far full recovery
  13. What was the answer to this problem? It says this thread was solved, but how was it solved? I don't see the solution. The link is for a WD interface card.

    Mine is doing the same thing. It has my pics and videos and computer backups.
  14. Same hard drive, same problem. I plug it in and I can hear it spinning and a few clicks and beeps which are new and then a white light. I feel like it usually was an orange or red light. Sadly it won't show up on my computer. Everything on it! I hope someone has an answers!
  15. My 27 months old 3TB goflex NAS drive began going 'off line'. At first, I thought it was our cats unplugging cables behind the router. It was so, twice. But, sometimes, the goflex needed powering down and re-starting. Then it ran less and less time between failing. Finally, it would stay 'up' for less time than required to validate memeo back-ups...

    Not quite a solution, but I left it switched OFFfor 24 hrs. AKA 'drive in baggy in fridge' approach. This brought it alive again, albeit on borrowed time. I hastily downloaded my 'grab bag' of essential back-up files before the drive died.

    Then I went out and bought a 3TB WD 'mycloud' NAS drive...

    Major difference is the WD has a 'hibernate' option, while the goflex apparently ran 24/7...
  16. I have the same issue. Almost my 1TB is full of files. Any solution to save my HD and the files. I'm already going crazy here. Anyone got solutions?
  17. @RamyaSR, what are the exact symptoms? Can you get a SMART report?
  18. When I connect my HD, my computer opens late and the disk drive shows the alphabet H but the contents are not getting read. If I try to open it, it takes around 2-3min and asks to format drive to open. I tried in different ports and different laptops. All the same.
  19. It sounds like your drive may have head/media problems. Can you retrieve a SMART report with HD Sentinel or CrystalDiskInfo?
  20. I had the same problem. Even tried going to command prompt and tried the chdsk solution I read someplace. Stated the HD was RAW. I was going nuts. Many many files in there. I tried the bag and freezer solution. Put it in 3 ziploc bags and left it overnight in the freezer. At first it did not work, connected the drive a couple times and finally it worked! Maybe it was a fluke or pure luck, in the process of copying my most important files now. Crossing fingers it keeps working until I finish backing up everything. I think it might have to do with the power source. Right now no lights are on but disk is working.

    Update... failure. Again it died. shows up as "The request could not be performed because of I/O device error" I got some of my files.

    I will try to refrigerate again and see if it works again. I got about 15 min of alive time on this run.
  21. corarf said:
    Same hard drive, same problem. I plug it in and I can hear it spinning and a few clicks and beeps which are new and then a white light. I feel like it usually was an orange or red light. Sadly it won't show up on my computer. Everything on it! I hope someone has an answers!
  22. My Hard drive does the exam same thing!! I want to cry. Have you had any luck getting it to start?? Thank you. ! you can email me at paquette_stephanie@hotmail.com
  23. corarf said:
    Same hard drive, same problem. I plug it in and I can hear it spinning and a few clicks and beeps which are new and then a white light. I feel like it usually was an orange or red light. Sadly it won't show up on my computer. Everything on it! I hope someone has an answers!


    Clicks are bad... Bing Click of Death.
    in short the HDD is dead.
    it is advised to pay to have the data recovered, than my suggestion is moving all the recovered data to a Hitachi HDD... Seagate is a shady manufacturer... I have had 3 exHDD from them all have failed. The Goflex is my 3rd and final Seagate product, it did not work... out of the box, tried returning it and incountered hassles with Bestbuy saying i dropped it etc etc...
    My personal advice, if it says Seagate walk away, same with WD just walk away.
    So far im finding Samsung and Hitachi HDDs to be very reliable.
  24. tmthysttn said:
    Go here, buy this interface board, pull the one off of yours and replace it with this one, plug it in and watch it work. The freeagent drives have a weak interface board. This one will replace your old one, but it won't fit back in the case... but it will let you retrieve your data.

    http://www.centrix-intl.com/details.asp?productid=9501


    his link is no longer good. I tried it several times.
  25. tmthysttn said:
    Go here, buy this interface board, pull the one off of yours and replace it with this one, plug it in and watch it work. The freeagent drives have a weak interface board. This one will replace your old one, but it won't fit back in the case... but it will let you retrieve your data.

    http://www.centrix-intl.com/details.asp?productid=9501


    Any chance you give us another link ?
Ask a new question

Read More

Seagate Computers Storage Hard Drives External Hard Drive