Sign in with
Sign up | Sign in
Your question

Heatsink Fan constantly running at Max RPM

Tags:
  • CPUs
  • Heatsinks
Last response: in CPUs
Share
July 8, 2010 1:10:12 PM

I recently bought a new Motherboard, CPU, and RAM going from an old Intel build to an AMD one. The components are:

Motherboard: BIOSTAR TA890FXE Socket AM3 AMD 890FX
CPU: AMD Phenom II x6 1055t
RAM: G.SKILL Ripjaws Series DDR3 1333MHz 4 GB(2x2G)

After putting it all together and booting up, things seemed normal except the CPU temp reading in the BIOS was around 40-42 degrees... a bit hot right? (Note: There was definitely an even amount of thermal paste on the stock Heatsink when I put it on, and I made sure it was tightly secured).

Then after about 2 minutes the Heatsink fan started to spin up faster from about 2-3k RPM to 6.3k at the highest!! all while the temp stayed around 42-44 degrees. I decided to live with it an attempt to install windows 7 x64 on my SSD (Intel X25-M 80gb) - everything was going fine until about the second set of screens and it froze... I thought ok I'll try again. Second time it began copy / installing windows files and blue screened...).

I went through the BIOS multiple times to make sure nothing was on that shouldn't have been - this motherboard has a smart fan control, which is set to disabled by default - even with it on and trying to use the "quiet" setting, the Fan kept on at its Max RPM.

I tried resetting the CMOS both by re-arranging the jumper, and by removing the battery - both times I reset it with default settings, no changes.

Could this have been power supply related? I have an OCZ 700W power supply thats practically brand new. Given that, the one caveat I can think of in my setup was that for the Aux2 power input near the CPU, it was expecting an 8 pin connector, and my PSU doesn't have this - it does however have 2 4 pin connectors labeled "CPU 1" and "CPU 2". At first I stupidly plugged them both in, which I later realized they were each 12v... could this have caused damage? I eventually removed one and it still posted and seemed fine, no change though even after an additional CMOS reset.

At this point I tried installing windows again - and after awhile it said it failed to find all required files and then froze once again (despite no physical changes to the Windows DVD that was in the drive the entire time, and I had installed Windows successfully with it 4 days prior).

After a night of messing around, and removing the heatsink, cleaning off the paste, re-applying paste and re-seating the CPU - Something even worse happened, the PC now won't even Post... no POST Code indicator at all, no display no nothing. I immediately went about resetting the CMOS every way I know how, and to no avail... I even re-built everything from scratch and tried different memory slots etc... I've heard this can be a direct issue with the CPU, and its possible that I've fried it... the day I bought it.

At any rate, any insight to possible causes for my problems (mostly the first one, I'm sort of accepting that I just wasted a $200 CPU by now... ) would be appreciated.

Thanks

More about : heatsink fan constantly running max rpm

July 8, 2010 1:23:43 PM

Try using both 4pin connectors, these are 2x4 because of the older motherboards which only have one 4pin connector. But with an 8pin connector on your motherboard you should use both.
m
0
l
July 8, 2010 2:51:37 PM

I'll give it a shot.

Also - could incorrect memory timings cause this?
m
0
l
July 8, 2010 3:46:32 PM

I think so, but I don't know it for sure. I only know that your PC can freeze because of incorrect memory timings, so you have to press the reset button.
m
0
l
!