Sign in with
Sign up | Sign in
Your question

Strange problem with nVidia GTX8800 Ultra (Freeze/lock)

Last response: in Graphics & Displays
Share
April 3, 2010 8:48:34 PM

Hello,

I am experiencing a strange problem with my nVidia GTX 8800 Ultra card (it has served me long and well, but maybe it's time to retire it?). A few weeks ago, I started having problems because I could simply not start Windows normally. The start screen locks up with some weird graphical error. Here is what it looks like:

http://s21.photobucket.com/albums/b300/argan1985/?actio...

But I can, however still start Windows in safe mode...if this was a pure hardware error, would I still be able to do that? I have removed the chassi to remove any dust and other dirt and checked that everything is as it should be. I have also tried re-formatting, re-installing older (and newer) nVidia drivers, but the problem persists. Does anyone have any idea what this could be due to?

If it's any help, the screen is also cluttered with strange symbols when I start the computer, like this:

http://s21.photobucket.com/albums/b300/argan1985/?actio...

Specs:

AMD Athlon 64 X2 Dual core, 4600+ 2.41 GHz
2GB RAM
Windows XP Pro 32-bit (I also had this problem on the home edition)
nVidia GeForce 8800GTX Ultra

Any help would be greatly appreciated! As far as I can remember I did absolutely nothing out of the ordinary to trigger this behaviour.
April 4, 2010 4:01:59 PM

That's insane. But I have nothing to lose by trying it either...
Related resources
April 4, 2010 5:48:14 PM

Hahaha, amazing...it worked.
a c 155 Î Nvidia
April 4, 2010 10:29:37 PM

Great news! Enjoy
April 13, 2010 1:45:14 PM

I have a very similar issue, and posted it on the current Page 1 "Baking your 8800GTX main board".

Corrupt chars pre-post and in Bios setup, I get green striping on the windows loading screen.

Looks like baking is the future, where is my apron, pass me the mixing bowl. :-)
April 13, 2010 8:46:56 PM

Just baked my card and it worked a treat, all working again.

I've not gamed it up yet, but will do in a mo.
!