Sign in with
Sign up | Sign in
Your question

Computer wont boot

Last response: in Motherboards
Share
January 14, 2011 11:12:38 AM

Hi, I just built my new computer and when I turn the power on it doesn't seem to boot or do anything, the motherboard led's come on and the cpu fan and graphics card do aswell but I just don't get an image. I've tried with single sticks of ram in the motherboard but nothing works. I then turned on the computer with no ram and it still does the same thing.
I've also tried with a different graphics card, different motherboard and different power supply but nothing woks. I've even tried booting outside of the box and the same result.
The only thing which I haven't tried is a new cpu or different ram, I can't do this at the moment unless I buy the components and I already bought this new motherboard because I thought the old one was defective so unless I'm massivly unlucky I don't think this is the problem.

If anyone can help It really would be so appreciated, my computer has been broken for over a month and I can't seem to find the problem.


My components are:

ntel Core i7 920 D0 Stepping (SLBEJ) 2.66Ghz (Nehalem) (Socket LGA1366)
Asus X58 Sabertooth TUF Intel X58
Asus ATI Radeon HD 4890 1GB GDDR5
Patriot Viper 6GB (3x2GB) DDR3 PC3-12800 (1600MHz) Low Latency Tri-Channel
OCZ ModXStream Pro 700w Silent SLI Ready ATX2 Modular Power Supply
Western Digital Caviar Black 500GB SATA-II 32MB Cache - OEM (WD5001AALS)
Titan TTC-NK85TZ Fenrir CPU Cooler (Socket 754/939/940/AM2/LGA775/LGA1366)

Thanks in advance.

More about : computer wont boot

a b Ĉ ASUS
a b V Motherboard
January 15, 2011 10:38:11 PM

Is the 8-pin connector plugged in and seated properly?

If yes, then perform a step-by-step debug using this guide: http://www.tomshardware.com/forum/261145-31-perform-ste...

It is not uncommon to have a second bad motherboard. Sometimes an entire batch of products slips out before the defects are discovered.
January 17, 2011 11:01:45 PM

The 8 pin connedctor is correctly plugged in. I've gone through the steps and tried everything apart from a new cpu. Originally I was using a Gigabyte UD5 board when I first encountered the problem, but my latest board is an asus sabertooth so I'm guessing the problem can't be the motherboard.

I've tried my ram in different types of configuration and even without any ram plugged in and I still get the same result. So I don't think it's a ram issue.

I've seated the motherboard outside the case and still have no luck, and also tried a different psu and graphics card and still I'm not getting anything.

So I'm kind of stuck on what is the problem. Could this be a cpu problem?

Thanks for the help so far.
a b Ĉ ASUS
a b V Motherboard
January 18, 2011 12:36:04 PM

Yes, the CPU is the only part that is left. It is very rare for the CPU to fail, but it happens.

At this point, I cannot think of any other thing but the CPU. Some great deals at MicroCenter - walk-ins only. Hope there is a MicroCeneter close to where you are.
!