Sign in with
Sign up | Sign in
Your question

Linksys Router Problem

Last response: in CPUs
Share
July 8, 2010 9:06:29 PM

So I have a 2 year old Linksys Wireless N router which had been working fine for the past 2 years. A few weeks ago I updated the firmware and it has been working shaky ever since. I did the reset like it asked me to do. Somehow I got it to work when it reset after numerous tries. It was the standard Linksys SSID and no password protection. When I changed it to add a password it worked fine for about 30 minutes and then stopped working. I can plug it in and get to the IP Linksys page but it will not browse the internet. I have tried resetting and resetting and have not been able to get it to work. Any help will be greatly appreciated.

More about : linksys router problem

a b à CPUs
July 8, 2010 9:10:01 PM

You may get more help if you post this thread in the Networking section of the forums.

The only thing I could really suggest is to revert to the older firmware you had before. Firmwares are one of those things that like BIOS updated are sometimes better off just left alone unless they actually need updating. Hope this helps and good luck!
m
0
l
!