Sign in with
Sign up | Sign in
Your question

New RAM causes GPU problem?

Last response: in Memory
Share
January 14, 2011 7:34:40 PM

First off here are my specs:
Processor :Intel E6750 @2,66GhZ
Motherboard: Gigabyte N680SLI-DQ6 (rev 2.0) (manual)
GPU : GB N8800GTS-640mb version
OS: Win7/64bit
PSU : 1000W CoolerMaster (yeah I know overkill)
SATA2 western digital 320gb, some dvd multi reader - also no floppy (set to disabled in BIOS)

So I decided to change pair of my old Geil 2x1gb RAM cards
Initially I wanted to get DDR2 DC 800Mhz Geil black dragon, but they were out of stock -.-'
So a guy offered me mushkin memory the problem was that they only had 1000MhZ (really I couldn't find anything else because I live in a 3rd world country). Those were also one of the last Mushkins in my country for some time - they stopped importing them..

Eventually I got two sets of 2x2gb DDR2 1000MhZ 5-5-5-12 Redline Frostbyte mushkins = total 8gb of identical cards.
I figured since my mobo supports 800Mhz that RAM will drop the frequency to match my mobo
I put the first 2 mushkins and got 1 long beep and 2 short beeps - indicating gpu problem, imo this was really strange
so I changed the GPU slot to third (or second 16x) PCI-E slot and the error was gone win7 started it was all ok (with 4gigs)
Tested RAM with memtest86+ it was fine I also tested the other pair RAM is perfectly good

Then I put the second pair of mushkins, so all 4 DIMMs are populated - win7 started ran for some time really laggy and then I got BSOD, either it ran really slow with program crashes or I'd get BSOD right after the logon screen
Memtest86+ found some errors...but I knew RAM was good
So I went to bios>MB Intelligent Tweaker(M.I.T)>System Clock settings and set FSB memory ratio to linked
Then "The Actual Memory Clock" was set to something like 998,9MhZ that worked

And now everything is fine (I'm using this computer right now). Re-tested ram with memtest found no errors ,rig runs fine and there are no crashes .It's runs even smoother than before.
But when I place GPU back in the first slot I get the beeps- a long one and two short ones
Also in BIOS SLI-Ready memory is disabled,and voltages are set to auto
I think it has something to do with slot1 being connected via Northbridge (that is connected to RAM)
The second GPU slot2 goes via Southbridge so it's not directly connected to RAM
Or I more likely I am completely off and I just need to set something in BIOS?
Any help is very much appreciated :D 

More about : ram gpu problem

January 25, 2011 3:58:57 AM

Hello, and welcome to THG

Sounds like a bad GPU. I see you have an older model? I so, incompatibilities may be to blame. Most likely your RAM is fine. If the BIOS detected a bad RAM card, there would be a different CODE warning. Most likely a bad GPU.
!