Sign in with
Sign up | Sign in
Your question

New Build Can't Get Passed Stop Error Screen

Tags:
  • New Build
  • Systems
  • Product
Last response: in Systems
Share
May 2, 2010 1:27:40 AM

I'm helping my friend put together his first computer and we've encountered a snag. Here is what he has:

Motherboard: Gigabyte GA-MA785GMT-UD2H (rev 1.1)
CPU: AMD Ahtlon II X3 2.9GHz Socket AM3
RAM: Mushkin DDR3 1333 PC3 10666 Enhanced Silverline 2GB 991585
Hard Drive: Samsung HD502HJ 500GB SATA
PSU: Rosewill RV2-600
DVD/CD Burner: Lite-On 24x iHAS424-98 Y
Case: XION AXP 100 Series

We got everything together and I was not able to get any power at first. So I removed the mobo from the case and installed just the PSU, graphics card, and started the board by touching a screw driver to the power pins in the F-panel. The board started and everything ran fine so we installed it back in the case. We realized we had inserted the power pins backward on the F-panel the first time we installed the mobo in the case.

However, once we inserted his Windows XP Pro CD we got as far as the blue screen where Windows is installing all the components and then instead of getting the screen where you choose the drive to install Windows on we get another blue screen with the following error message:

Stop: 0x0000007B (0xF78D2524, 0x0000034) - A problem has been detected and Windows has been shut down to prevent damage to your computer. If this is the first time you've seen this stop error screen, restart your computer.

We spent all day trying to diagnose this problem and have not been able to get passed this stop error screen. We managed to update his BIOS to the most recent one (F8) using the Q-Flash utility and a USB drive. That didn't change anything. Next I tried using two different HDs (both of which work in other computers) and we still get the stop error screen. We have checked and tripled-checked to make sure everything is hooked up correctly to the board and all the peripherals (referring to the manuals for all the devices). We even tried setting the hard drives to IDE mode in the BIOS and that didn't get us anywhere, either.

A couple times we have seen this screen instead, which said: Setup was unable to load support for the mass storage device you specified. Currently, Setup will load support for the following mass storage devices - <none>

I haven't a clue what this means, because it's done it on all three of the hard drives I've tested and I know all three work (two are from my own computer). The BIOS settings are at their defaults, with SATA enabled, so we have no idea what is going on.

We are at our wits end so if anyone can help that would be great.

More about : build passed stop error screen

May 2, 2010 1:40:45 AM

Check your memory. Did you set its timings and voltages in BIOS manually? Run memtest see if it pulls up any errors. Post a link to the memory kit you have too.
m
0
l
May 2, 2010 2:07:53 AM

We didn't mess with any timings or voltages, just got it running and are trying to install Windows. But we keep getting that stop error screen.
m
0
l
Related resources
May 2, 2010 2:29:43 AM

I'd say try a different stick of memory or just one.
It could just be that one of the sticks are bad.
m
0
l
May 2, 2010 4:31:14 AM

Most kits require that you set the timings and voltage manually, few kits these days will successfully run at the stock voltage. Post a link to the kit you got, and go into bios and set its timings and voltage, upping the voltage a bit might improve stability.

But first set it to the recommended specs and run memtest for a few passes.
m
0
l
May 2, 2010 11:12:00 AM

Hunter, FastX, thank you for your replies. I discovered this morning that he has an incompatible memory stick. He bought a stick of Mushkin (when I told him to get the G.Skill, the bonehead) and there is no support for any Mushkin sticks on the Gigabyte memory compatibility list.

Can anyone recommend some compatible memory for his board? I'm doing a search now based on the Gigabyte list, but most of them are out of stock.

Here are some I have found (based on customers who already have this board):

A-DATA Gaming Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

Kingston HyperX 1GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

G.SKILL 2GB (2 x 1GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
m
0
l
May 2, 2010 12:37:13 PM

We also get some DMI warnings upon post: "AMD Data Change...Update New Data to DMI!" I'm not sure what this means so if anyone knows I'd appreciate the info.

Once in a while it will hang on the post screen after "Verifying DMI Data...", but I'm sure that's because of the incompatible RAM.

Thanks.
m
0
l
!