Sign in with
Sign up | Sign in
Your question
Solved

FIX SATA PORTS ON ASUS P4C800 DELUXE

Last response: in Motherboards
Share
January 15, 2011 1:42:58 PM

Hello, does anyone know why 2 of my four SATA ports on my ASUS P4C800 DELUXE MOBO don't work. The top 2 work fine with a HDD and a DVD Burner attached, but when I added a second SATA burner to the third or fourth connector on the MOBO, it doesn't even recognize the device. Are these 2 reserved for some other special purpose, or do I have to do something to the MOBO to fix the problem. Thanks for your time and any help.

Best solution

a b Ĉ ASUS
a c 235 V Motherboard
January 15, 2011 2:14:28 PM

Welcome to Tom's Hardware..

Look at 2-25 (page 51) of the manual ( http://dlsvr.asus.com/pub/ASUS/mb/sock478/P4C800E-DX/e1... ) to get an understanding of the SATA ports. They are designed for RAID setup and don't support DVD drives. You might try installing the hard drive in one of those ports (correct boot drive sequence in BIOS, if needed) and plug both DVD drives into the first two ports. This might help solve your issues.
Share
January 15, 2011 3:39:10 PM

I checked out the manual and I see what you mean. I'm gonna try the 1 HDD in one of the lower raid ports and see if it recognizes it, and place both DVD drives in the top 2.

Thanks for your help and quick reply, Tecmo34. Appreciate it.
m
0
l
Related resources
January 25, 2011 12:36:00 AM

Best answer selected by gmr45.
m
0
l
a b Ĉ ASUS
a c 235 V Motherboard
January 25, 2011 12:37:58 AM

Did it work for you??
m
0
l
!