Sign in with
Sign up | Sign in
Your question

Windows 7 only show 1 07gb memory usable

Last response: in Motherboards
Share
January 15, 2011 2:31:19 PM

Hello,
When I go to Computer properties I notice 4GB Ram installed (1.07GB Ram Usable). Am I using 4GB and why is it displayed like this?
Thank you
a c 304 Ĉ ASUS
a b $ Windows 7
a c 248 } Memory
a c 1152 V Motherboard
January 15, 2011 2:36:54 PM

Windows 7 32 bit or 64bit? It will affect how much ram is available. Windows and other programs running on the process line use memory.
m
0
l
January 15, 2011 2:43:10 PM

64Bit more info.... AMD Athlon 64 x2 Dual Core ..4200+ Windows 7 Ultimate
m
0
l
Related resources
a c 304 Ĉ ASUS
a b $ Windows 7
a c 248 } Memory
a c 1152 V Motherboard
January 15, 2011 2:45:16 PM

64 bit then it is not the 32bit limitation. Shut of some of the processes that you are running and you should see available memory increase.
m
0
l
January 15, 2011 2:51:25 PM

It does not seem to be the processes. I look in task manager and it shows only 1GB of physical memory although Windows properties and BIOS shows 4GB. I have limited the processes running. Windows issue?
m
0
l
a b Ĉ ASUS
a b $ Windows 7
a b } Memory
a b V Motherboard
January 15, 2011 3:44:31 PM

Here's a way-out idea. Are you using integrated graphics, which may grab some of your memory (but 3 GB would be ridiculous)? Is anything installing a RAM disk? Are you running a database server?
m
0
l
January 22, 2011 12:58:18 PM

I have not created any RAM disks and the video is not integrated. I will say this- I would be surprised if the performance is really based on 1 GB. I haven't noticed any sluggish processing. I would still like to know if I can get better performance and if I am utilizing all of my memory capabilities. Is this a mis information thing. I will run diags sometime today....results to follow. Thank you for your inputs so far..................
m
0
l
February 12, 2011 12:09:29 PM

Fixed: msconfig----->Boot (tab) ---->advanced options------->uncheck Maximum Memory---->Reboot
m
0
l
!