Sign in with
Sign up | Sign in
Your question

No beeps, fans & lights ramp up and down

Last response: in Systems
Share
May 2, 2010 4:25:30 PM

My PC stopped displaying anything at boot-up this morning and couldn't be turned off with the power button. After attempting to diagnose the problem it is now in a strange state where it still doesn't display anything, takes about half a minute to start doing anything at all, and once it starts "acting" the LEDs on the motherboard and in the PSU as well as the fans on both keep ramping up and down.

Last night it was working fine, but today I tried turning it on and it had the above issue. I didn't change anything since last time it booted up successfully - didn't install so much as a World-of-warcraft add-on update.

At first the PC just didn't display anything. I was busy with something else, so wasn't looking, but once I looked the screen was unexpectedly black - it should have been displaying the Win7 boot screen at the least.
I turned it off (with switch on PSU) for a minute or so and tried again. After a few such tries I managed to make it boot once, but the boot manager (FreeBSD's standard boot manager) didn't recognise the windows boot block - it did however succeed in booting FreeBSD, without anything suspicious in the boot messages or later on. It just seemed to work fine!
So I rebooted to see if I could get it to boot Win7 now and I was back at the black screen where I expected BIOS messages. Time to disconnect it and open up the case...

The first thing I noticed was that one of the modular cords of my PSU had come off - the one connected to the molex connector on my mobo and probably to some other non-critical component (I forgot which). After plugging it back in I started seeing the ramp-up-ramp-down behaviour for the first time I think.

I took out the video card (power off, of course) and noticed that one of the little cooling blocks on some of the power regulators was loose between the card and the GPU cooler. It couldn't move much, but I think it's possible it may have bridged a nearby SMD resistor on the adapter. I also disconnected all SATA disks (left the DVD-drive connected, it's hard to reach).

At this point I noticed that when I turned on the power on the PSU, the orange LED on the MOBO started shining immediately, while the white and green one stay off. After a while the white one starts blinking very weakly and after some more time they both go on and off to full with the fans following their pattern. The blue led inside the PSU joins them in their little disco-show. I measured the voltages on one of the molex connectors, and voltages go along with the fans and the LEDs from 0-5V and 0-12V respectively (I couldn't measure precisely as the volt meter couldn't keep up). I also noticed a slight humming from the PSU before the disco-show starts.

I went so far as to take out everything but the CPU, one memory module and the video card. I reset the CMOS too, although I have no way of verifying that succeeded. The problem stays.

Something is obviously broken, am I right in thinking that the motherboard is the culprit and is causing the PSU to ramp up and down like this? Or could it be my relatively new CPU?

The system:
MSI K9A2 Platinum V2 motherboard with a recent BIOS (updated it right before upgrading the CPU from a phenom 9750 a few months ago)
AMD Phenom II 955 Quad-core CPU
Zalman CPU cooler (forgot the number, but it has a very typical turbine-like shape - it's quite big)
Zalman 500W modular PSU.
MSI Radeon 3870, with an Arctic S2 cooler
PCI Intel Pro/100 S network adapter (disabled on-board network in BIOS)
Creative X-Fi gamer sound-card (disabled on-board audio in BIOS)
8GB DDR-2 Team Elite memory

More about : beeps fans lights ramp

May 3, 2010 10:48:25 PM

dalroi said:
Something is obviously broken, am I right in thinking that the motherboard is the culprit and is causing the PSU to ramp up and down like this? Or could it be my relatively new CPU?


It turns out the PSU was the culprit. Bought a new one (a 680W Be Quiet) and the problem went away.
m
0
l
!