Sign in with
Sign up | Sign in
Your question

Asus m4a88td-m no sound

Last response: in Motherboards
Share
January 16, 2011 7:14:10 AM

sound works when I hood up to hdmi but not through my external speakers. Why?

More about : asus m4a88td sound

January 16, 2011 2:20:03 PM

Having the same problem!!!! Any ideas?
m
0
l
February 17, 2011 4:11:33 AM

same here, any ideas guys please help
m
0
l
Related resources
August 4, 2011 12:44:32 PM

It worked on my motherboard for awhile now it stopped working. Sometimes, I would have to reboot the computer in order for the sound to work but I could always get it working. Now it won't work at all (analog, I don't have digital speakers)
m
0
l
Anonymous
a b V Motherboard
October 17, 2011 8:11:49 AM

Hi guys. I have the same problem. Did you solve it ?
m
0
l
December 16, 2011 3:45:37 AM

Quote:
Hi guys. I have the same problem. Did you solve it ?


I had a sound issue with the motherboard. I fixed it.

I have a 5.1 speaker system. Logitech computer speaker system with a bass and some speakers.

I simply matched the three plugs coming out of the speaker system with the same colored holes in the motherboard's audio ports.

This did not work. No sound came out.

Then I looked in the motherboard's manual to page 2-27, and it shows how the different speaker systems are supposed to be connected to the motherboard. The colors of the plugs and holes DO NOT match up, nor are they supposed to.

Once you have everything plugged in according to the manual, open up the realtek HD audio manager that you installed from the disk, and under speaker configuration, select the type of speaker system you have. After selecting the proper configuration, hit the play button to test each component and make sure it's all hooked up correctly. Unmute everything, turn the volume up, make sure the speakers are on.

Make sure to set it as the default device too.
m
0
l
!