No luck with processor replacement, HELP!

I'm at my wits end here and I need you're help. I've built plenty of systems and I have never run into a problem like this.

To make a long story short I have a system I built with leftover parts from other builds. I decided to upgrade the CPU so I purchased a Celeron 430 which according to ASROCK was supported by my motherboard with the up to date BIOS. Well I swapped the CPUs and it powered up but I get no video or beep codes.

I performed the normal troubleshooting and pulled all components but the cpu and psu and powered up... no beep codes at all. I swaped the cpu out for the old one to make sure my MB speaker was working and sure enough I got the beep codes for no memory. At first I thought it was a DOA CPU so I had it RMAd, when the replacement came in I had the exact same issues. After talking to ASROCK tech support and getting nowhere I decided I would purchase a new board.

Foxconn P41A-G came in today, I put the new CPU in it and powered it up. As soon as the psu kicks on it lets out a continuous beep from the MB speaker. Its a continuous steady tone w/ no breaks which does not match any of the foxconn beep codes they have published. I tried w/ memory (4 sticks of various brands) and w/o memory same outcome. And still no video when I stick a vid card in it... The only thing I have not tried is another powersupply but I can't figure out how a power supply could work with one processor and not with another... the old one is a Celeron D 326. Any ideas anyone? Thanks for any help you can give me.

Update w/ some specs

Old system that worked
MB: AsRock Conroe xFire eSataII...
CPU: Ive had a E6600 in it and a Celeron D326 lately
RAM: Kingston ValueRAM (2 x 1GB) DDR2 667 & lately Mushkin Enhanced Extreme Performance (2 x 1GB) DDR2 800
GPU: EVGA 256-P2-N733-LR GeForce 8400 GS
PSU: HEC HP585D 585W ATX12V

New system that does not
MB: Tried the above one as well as a Foxconn P41A-G
CPU: Celeron 430 & the Celeron above
RAM: All ram from above as well as a stick of crucial DDR2 800 I have laying around
PSU: Same as above
RAM: Same as above as well as a ATI HD5450
8 answers Last reply
More about luck processor replacement help
  1. Why are you mixing ram? I would stick to using identical sticks in pairs. Sell the leftover stick that doesn't match or use it for testing only.
  2. Does the old board still work with the D326?
    If so maybe the 430 is faulty. If the new board works with neither CPU maybe it is faulty to.
  3. haha, I'm not mixing ram... just saying the old system worked with both sets the new one works with nothing. I tried one stick at a time, kingston, mushkin, crucial none of which worked.

    The old system (board) works perfectly with the D326 (except for being painfully slow since I installed vista). I have not tried the new board with the D326, i was too pissed to take it off the old board... thats my next step tonight.

    I have allready had the 430 replaced when I was working with the AsRock board, both had the exact same issue. I find it hard to believe I would get two bum processors in a row. I guess anything is possible.
  4. I'm not familiar with the CPU in question, so I'm not sure if this applies or not. Do you remember when people were OCing the cr@p out of the P4D 805? At the time it was a $100 dual core you could get up to 4GHz. People thought it was great until they realized that you could do the same thing with the 820. It was a bit more expensive, but you could hit 4GHz on air and it wasn't as hot. There was a problem however.

    Some boards couldn't handle the 20x Multiplier of the 820. It would either use a wrong multiplier, or it wouldn't boot at all. I'm wondering if your modern P41 based board is having issues with a Celeron 430. Perhaps there is some setting for that chip that doesn't work with that board.
  5. The Celeron 430 is just a low end processor based on the conroe-L core and is listed on Foxconn's site as compatible with the P41A-G (same goes for the AsRock MB for that matter). Now that I think of it the D326 is not listed as compatible with the P41A-G, I don't think I'm going to bother testing the board with it... I could rip the E6600 out of the system I'm on now and test with that but then I'd have no working PCs... I would of went such a different route with this system if I knew it was going to be such a pain.

    Any other ideas? The only thing I have left to try is a new PSU... off to FRYs tomorrow.
  6. My local craigslist has a celeron 420 for only $15. I wouldn't invest any more in your new board or celeron cpu. Not worth it, unless you want a spare ps.
  7. Yeah, that thought also crossed my mind. Disappointing to say the least, maybe I'll grab a core 2 quad...

    This was supposed to be a cheap upgrade... haha its turned into an all new build! Thanks for everyone's thoughts.
  8. So, I'm relieved to say it's finally up and running... with a Core 2 Quad Q9300 :D . Still no idea what was going on with the Celeron but I don't care at this point.
Ask a new question

Read More

CPUs