Sign in with
Sign up | Sign in
Your question

Thief 2 - audio is gone ?

Last response: in Video Games
Share
Anonymous
August 10, 2005 10:10:41 PM

Archived from groups: alt.games.thief-dark-project (More info?)

I dont know what happened. Some how the audio is now
gone in T2 .

Has anyone seen this before and what did you do about it
short of a reinstall ?


--
"If confused why this or that is going on."
"I suggest you go to http://www.timdoc.com"

More about : thief audio

Anonymous
August 11, 2005 4:02:46 AM

Archived from groups: alt.games.thief-dark-project (More info?)

On 10 Aug 2005 18:10:41 -0700, Geneve <a@n.com> wrote:

>
>I dont know what happened. Some how the audio is now
>gone in T2 .
>
>Has anyone seen this before and what did you do about it
>short of a reinstall ?

Is the Thief2\Res\snd.crf file still there? If so, try reverting to just
the basic Thief2 in Darkloader and then reinstall the current FM you're
playing.

What I do is to fully install Thief 2 the way I like with the no-cd and
with Darkloader in an adjacent folder, then I saved off the entire thing
to a CD so it's really easy to restore. Since there are no registry
settings, it's very convenient this way.

--
Michael Cecil
http://home.comcast.net/~macecil/
http://home.comcast.net/~safehex/
Anonymous
August 11, 2005 6:54:42 AM

Archived from groups: alt.games.thief-dark-project (More info?)

Geneve wrote:

> I dont know what happened. Some how the audio is now
> gone in T2 .
>
> Has anyone seen this before and what did you do about it
> short of a reinstall ?
>
>
I've never seen/heard it before. Usually, like the gamma correction, I
go into options and turn up or down the settings.
Albert
Related resources
Anonymous
August 11, 2005 7:26:01 AM

Archived from groups: alt.games.thief-dark-project (More info?)

On Thu, 11 Aug 2005 00:02:46 -0500 Michael Cecil said :
>
>On 10 Aug 2005 18:10:41 -0700, Geneve <a@n.com> wrote:
>
>>
>>I dont know what happened. Some how the audio is now
>>gone in T2 .
>>
>>Has anyone seen this before and what did you do about it
>>short of a reinstall ?
>
>Is the Thief2\Res\snd.crf file still there? If so, try reverting to just
>the basic Thief2 in Darkloader and then reinstall the current FM you're
>playing.
>
>What I do is to fully install Thief 2 the way I like with the no-cd and
>with Darkloader in an adjacent folder, then I saved off the entire thing
>to a CD so it's really easy to restore. Since there are no registry
>settings, it's very convenient this way.
>


I checked the file is there.

WHen I load T2 there is no sound at all. Thats what has me confused.

Does not seem to matter what fan mission to load either.

Would like to test thief gold but have yet to locate my cds. ha...


--
"If confused why this or that is going on."
"I suggest you go to http://www.timdoc.com"
Anonymous
August 11, 2005 10:42:13 AM

Archived from groups: alt.games.thief-dark-project (More info?)

On 11 Aug 2005 03:26:01 -0700, Geneve <a@n.com> wrote:

>On Thu, 11 Aug 2005 00:02:46 -0500 Michael Cecil said :
>>
>>On 10 Aug 2005 18:10:41 -0700, Geneve <a@n.com> wrote:
>>
>>>
>>>I dont know what happened. Some how the audio is now
>>>gone in T2 .
>>>
>>>Has anyone seen this before and what did you do about it
>>>short of a reinstall ?
>>
>>Is the Thief2\Res\snd.crf file still there? If so, try reverting to just
>>the basic Thief2 in Darkloader and then reinstall the current FM you're
>>playing.
>>
>>What I do is to fully install Thief 2 the way I like with the no-cd and
>>with Darkloader in an adjacent folder, then I saved off the entire thing
>>to a CD so it's really easy to restore. Since there are no registry
>>settings, it's very convenient this way.
>>
>
>
>I checked the file is there.
>
>WHen I load T2 there is no sound at all. Thats what has me confused.
>
>Does not seem to matter what fan mission to load either.
>
>Would like to test thief gold but have yet to locate my cds. ha...

Maybe it's some part of DirectX that is fried. I think I would reload my
sound card drivers, then reload DirectX and then see if Thief makes
sounds. Do you have any other DirectX games loaded - does their sound
work?

--
Michael Cecil
http://home.comcast.net/~macecil/
http://home.comcast.net/~safehex/
Anonymous
August 11, 2005 11:26:22 AM

Archived from groups: alt.games.thief-dark-project (More info?)

On Thu, 11 Aug 2005 06:42:13 -0500 Michael Cecil said :
>
>Maybe it's some part of DirectX that is fried. I think I would reload my
>sound card drivers, then reload DirectX and then see if Thief makes
>sounds. Do you have any other DirectX games loaded - does their sound
>work?
>

Reloaded DX9 from theif ds cd. dx check thinks everything is fine.
creative labs update thing says Ia m up to date.

I installed GTA2 to check that. the sound works but for some reason
in that game the keyboard wont work. all I can do is alt+tab out
and kill the game off.


--
"If confused why this or that is going on."
"I suggest you go to http://www.timdoc.com"
Anonymous
August 11, 2005 7:34:15 PM

Archived from groups: alt.games.thief-dark-project (More info?)

"Geneve" <a@n.com> wrote in message news:D dfn6e01ogp@drn.newsguy.com...
> On Thu, 11 Aug 2005 06:42:13 -0500 Michael Cecil said :
> >
> >Maybe it's some part of DirectX that is fried. I think I would reload my
> >sound card drivers, then reload DirectX and then see if Thief makes
> >sounds. Do you have any other DirectX games loaded - does their sound
> >work?
> >
>
> Reloaded DX9 from theif ds cd. dx check thinks everything is fine.
> creative labs update thing says Ia m up to date.
>
> I installed GTA2 to check that. the sound works but for some reason
> in that game the keyboard wont work. all I can do is alt+tab out
> and kill the game off.
>

Check the simple stuff first.

If your System Tray (at the far right of your Task Bar, opposite end to the
Start button) has a speaker icon (if you hover the mouse pointer over it the
name 'Volume' will pop up), right-click on that, choose and 'Open Volume
Controls'.

In the window that pops up make sure that the 'Play Control', 'Wave
DirectSound' and 'CD Audio' sliders are NOT set right down to the bottom of
the scale and that the 'Mute' tickboxes are clear.

If the speaker icon isn't present in the System Tray you can get it there by
one of two ways depending on your OS (although as you'll see you don't
really NEED it to be there, but it is useful):

Windows XP : Go to the list of Control Panels and double-click on 'Sound and
Audio Devices' then tick the 'Place volume icon in the task bar' tickbox.
You can also cut to the chase and click on 'Advanced' to bring up the
sliders mentioned above.

Windows 98 : Go to the list of Control Panels and double-click on the
'Multimedia' icon. You can then tick the 'Show volume control on the
taskbar' tickbox. To get to the sliders window from the Multimedia window
click on the icon of the slider and speaker just below where it says
'Playback' and to the left of the 'Preferred Device' list.

If this doesn't help, then as per another post, have you tried any other
games to see if they have the same issue?

JJ (UK)
Anonymous
August 11, 2005 7:34:16 PM

Archived from groups: alt.games.thief-dark-project (More info?)

On Thu, 11 Aug 2005 15:34:15 GMT UK\ said :
>
>
>In the window that pops up make sure that the 'Play Control', 'Wave

Usually I have that setup correctly. The game sounds in GTA2
menu were clear so I didn't check the controls that time.

I was stumped in T2 because when I normally sit at a menu I hear sound
from T2.

>really NEED it to be there, but it is useful):

Yes I prefer seeing a sound icon.......


>If this doesn't help, then as per another post, have you tried any other
>games to see if they have the same issue?
>
>JJ (UK)
>
>

It was so odd not to hear sound when many hours beore the sound was fine.

I have a SBlive oem in the machine under windows 2000 pro.

I would update the card but then when I dua boot to win98se the Audigy2 value
oem card will not work says creative labs so I am staying with the sblive value
oem for now
..


--
"If confused why this or that is going on."
"I suggest you go to http://www.timdoc.com"
Anonymous
August 11, 2005 7:34:16 PM

Archived from groups: alt.games.thief-dark-project (More info?)

On Thu, 11 Aug 2005 15:34:15 GMT UK\ said :
>
>If this doesn't help, then as per another post, have you tried any other
>games to see if they have the same issue?
>
>JJ (UK)
>
>


I located my Thief Gold cd's.

The sound is good in that set.

I guess a reinstall of T2 may be in order.

I forgot what was all said about fan missions as I have Thief Gold and
Thief 2 setup ....

But now... I may be facing a T2 reinstall so not sure whats next.


--
"If confused why this or that is going on."
"I suggest you go to http://www.timdoc.com"
Anonymous
August 12, 2005 7:49:38 PM

Archived from groups: alt.games.thief-dark-project (More info?)

On Thu, 11 Aug 2005 15:34:15 GMT UK\ said :
>
>"Geneve" <a@n.com> wrote in message news:D dfn6e01ogp@drn.newsguy.com...
>> On Thu, 11 Aug 2005 06:42:13 -0500 Michael Cecil said :
>> >
>> >Maybe it's some part of DirectX that is fried. I think I would reload my
>> >sound card drivers, then reload DirectX and then see if Thief makes
>> >sounds. Do you have any other DirectX games loaded - does their sound
>> >work?
>> >
>>
>> Reloaded DX9 from theif ds cd. dx check thinks everything is fine.
>> creative labs update thing says Ia m up to date.
>>
>> I installed GTA2 to check that. the sound works but for some reason
>> in that game the keyboard wont work. all I can do is alt+tab out
>> and kill the game off.
>>
>
>Check the simple stuff first.
>
>If your System Tray (at the far right of your Task Bar, opposite end to the
>Start button) has a speaker icon (if you hover the mouse pointer over it the
>name 'Volume' will pop up), right-click on that, choose and 'Open Volume
>Controls'.
>
>In the window that pops up make sure that the 'Play Control', 'Wave
>DirectSound' and 'CD Audio' sliders are NOT set right down to the bottom of
>the scale and that the 'Mute' tickboxes are clear.
>
>If the speaker icon isn't present in the System Tray you can get it there by
>one of two ways depending on your OS (although as you'll see you don't
>really NEED it to be there, but it is useful):
>
>Windows XP : Go to the list of Control Panels and double-click on 'Sound and
>Audio Devices' then tick the 'Place volume icon in the task bar' tickbox.
>You can also cut to the chase and click on 'Advanced' to bring up the
>sliders mentioned above.
>
>Windows 98 : Go to the list of Control Panels and double-click on the
>'Multimedia' icon. You can then tick the 'Show volume control on the
>taskbar' tickbox. To get to the sliders window from the Multimedia window
>click on the icon of the slider and speaker just below where it says
>'Playback' and to the left of the 'Preferred Device' list.
>
>If this doesn't help, then as per another post, have you tried any other
>games to see if they have the same issue?
>
>JJ (UK)
>
>


I have it reinstalled. I just need to locate a reliable no-cd patch
here so I can put that thing away so the game does not hesitate.


The fan missions seem to go ok. Some of my saves are not
moved to the right directory yet but that will come.


--
"If confused why this or that is going on."
"I suggest you go to http://www.timdoc.com"
!