Sign in with
Sign up | Sign in
Your question

Asus P7P55D-E Motherboard does not POST

Last response: in Motherboards
Share
January 17, 2011 3:45:01 AM

Hello Everyone,
I just built my first computer from the bottom up and am having some issues when trying to boot it. I've looked around google for similar issues that people had, but anything has failed to resolve the situation.

When I plug the power in and turn the mains switch on (not the computer power switch) the green LED on the motherboard comes automatically on and the CPU LED and VGA LED blink red once. After about 5 - 10s, the CPU LED blinks once again and then everything turns off, however the GREEN power LED keeps lit up. If I try to press the computer power switch at this time, nothing happens. Unless I turn off the mains switch again for about 10s and then turn it on, the above sequence does not repeat itself.

I'm currently doing a barebone bot up with the following
Motherboard
GFX card - hd 6970 from xfx
keyboard
One memory stick in channel A1
processor - intel i7-870 series processor

This is a completely out of the box system and hasn't been booted even once yet. Any help would be much appreciated
PS. I've gone through the tom's hardware checklist for building machines as well. I've gone through every step except for the breadboarding part.
January 17, 2011 3:01:05 PM

If you have done everything else and that didn't help, you might as well try a breadboard.

I also assume this means you have tried booting with no RAM installed?

Do your case fans work?
m
0
l
January 17, 2011 3:07:10 PM

I did. I've got three sticks of RAM. I tried with no RAM in place. Same thing happens.
I also tried with each of them in each different slot. Still the same thing.

The fans work, but I unplugged them while I tried barebone boot-ups. I've got a coolermaster case and they needed to be plugged into the smps directly. I unplugged them to make sure that the gfx was getting enough power without doubt.

I'll try the breadboard when I get a moment's peace from work, heh.

Thanks.
m
0
l
!