Sign in with
Sign up | Sign in
Your question

Slow/Choppy videos, flash videos in Full Screen mode

Last response: in Graphics & Displays
Share
April 5, 2010 9:17:18 PM

Hello,

I have windows 7 x64 Ultimate. Quad Core CPU, 2GB ram, EVGA 8800GT PCI-E card, onboard sound from Turtle Beach 7.1. My flash and generally all movies are slow, choppy and seem to miss frames when in full-screen mode. I have read these might help: Onboard Sound Card, Uncheck the "Enable Hardware Acceleration" for flash, reinstall DirectX, and finally uncheck "mute" for video in advanced volume controls...Any solid results from any of these or is there another definate fix? Thanks in advance.
a b U Graphics card
April 6, 2010 2:15:09 AM

Flash really isn't optimized for 64-bit OSes, try the 10.1 beta, though for me it's slowing things down even more on my 32-bit Vista machine.
m
0
l
April 6, 2010 2:41:06 AM

Absolutely no point in running Win 64 bit anything if you dont use more than 4G of RAM - no, zero point to do that....

But Flash does run just fine...my question is what else is running? Take a look at the processes....I suggest no more than 40 is where you should be otherwise memory is being used for them and other apps start to run slow....

How much free RAM do you have? Go to Task Manager and look.

Flash uses software unless you are running the Flash beta...then it uses the 2D engine to speed things up...
m
0
l
Related resources
April 16, 2010 3:20:51 PM

I will check the free RAM when I get home. It seems to have gone away, however, I did disable Hardware Acceleration in the Flash controls... I think that did it.
m
0
l
June 14, 2010 4:22:47 AM

Easy!!! Rigth click over the playing movie, select Setting... and uncheck: Enable hardware accelaration. Press close.

Enjoy your show.
m
0
l
!