Sign in with
Sign up | Sign in
Your question

GA-X58A-UD3R BSOD 0x00000074

Last response: in Motherboards
Share
January 17, 2011 7:09:14 AM

Recently purchased a new computer.

Specs:
Gigabyte GA-X58A-UD3R
GSKILL F3-12800CL9T-12GBRL (12gb ddr3 1600 3x4gb)
Intel i7-950
2x G.Skill Phoenix pro 80gb ssd
Seasonic 750w psu

(others, but dont it pertains to this issue i dont think.)

I had it setup and working perfeclyt fine until I installed a few games and restarted. Now, I get a BSOD with the 0x00000074 error message. I have tried to reset the ram into the correct slots. Same issue. Removed all but one RAM modules in Slot 1, same issue with all RAM modules. I can boot windows into safe mode, but not into regular mode. I ran WhoCrashed but it returns no results for a crash log.

I am lost. It was working fine for the first few days, then this. All settings in BIOS are set to auto for cpu/memory timings and voltages. Should I manually set the values?
a b V Motherboard
January 17, 2011 7:21:20 AM

You could have just googled with the BSOD error code and you would have found out the solution:
http://support.microsoft.com/kb/326679

1. Are the RAM's on the QVL of the motherboard?
2. Run memtest86+ on the RAM's and see if there is an error!
m
0
l
January 17, 2011 7:35:55 AM

I did google the error message is why i mentioned the switching of the memory modules to different slots.

The memory is not mentioned on the QVL list, but is close. The last two letters for the model number is different than the QVL. Although, this motherboard and ram was recommended to me by someone who built an identical system 6 months ago with no issues to speak of.

I have not run the Memtest you mention, but I will try it. I did however run the Memory test in windows recovery mode with no errors to speak of.
m
0
l
Related resources
Can't find your answer ? Ask !
January 17, 2011 7:43:44 AM

Upon trying to boot into Safe mode, which previously worked, I now am receiving BSOD Message 0x0000000a. This was after re-installing all 3 Memory chips in the correct slots according to the manual.
m
0
l
a b V Motherboard
January 17, 2011 7:48:32 AM

Run the memtest. There could be a problem with one of the RAM sticks.
m
0
l
January 17, 2011 6:30:35 PM

I have run memtest86+ twice now and both times it has "finished with no errors". However, the first time it reached 100%, but the second time it said finished but was only at 88% completion on the top bar. Not sure if that means anything.
m
0
l
a c 716 V Motherboard
January 17, 2011 6:50:52 PM

If you can access the BIOS Load Defaults; otherwise you the Clear CMOS button on the rear I/O shield. Failure Load Failsafe.

If it's a bad driver then either run System Restore from Windows or boot from your Windows DVD and run it from there via F8.

Doing this from my phone.
m
0
l
a c 716 V Motherboard
January 17, 2011 8:05:25 PM

http://www.gskill.com/products.php?index=265
1600 MHz 9-9-9-24-2N @ 1.5v

Then in the BIOS:
Extreme Memory Profile (X.M.P.) -> Disabled
System Memory Multiplier -> 12 {12 x 133 = 1600}
CAS Latency Time -> 9
tRCD -> 9
tRP - > 9
tRAS -> 24
Command Rate(CMD) -> 2
-
If unstable; increase as need:
QPI/Vtt Voltage -> 1.2~1.3v
DRAM Voltage - 1.55v~1.60v
m
0
l
January 17, 2011 8:13:12 PM

Thanks for all the answers. However, I have solved the problem. I, like a fool, had gone into msconfig > boot and changed the cpu and memory settings for startup. I booted into safemode and reset these values back to defaults and everything is working properly now. However, Jaquith, I will use your advice for the memory settings in BIOS anyways just to insure its set 100% correct.

Thanks again for the help guys.
m
0
l
!