Sign in with
Sign up | Sign in
Your question

IRQL not less or equal error

Last response: in Components
Share
July 11, 2010 2:34:45 AM

Hi all. I haven't been here in a LONG time....

I have a question.

I just received the parts for my most recent build and I'm having what looks to be a hardware issue.

Here's a basic rundown of the specs:

Intel Core i3-550 Clarkdale 3.2GHz LGA 1156
GIGABYTE GA-H57M-USB3 LGA 1156
Radeon HD 4770 512MB
FSP Group SAGA+ 400R 400W
Kingston HyperX 2GB DDR3
Western Digital Caviar Black 500GB

Well, with that out of the way, I'm able to get halfway through a WinXP pro install, to the point where it says "Installing Devices" and the green bar fills up on the lower left hand corner of the screen. That green bar fills about 3/4 of the way and then I get the BSOD, headlined by IRQL_NOT_LESS_OR_EQUAL. I've changed every piece of hardware that I can, swapped hdd's, swapped ram, swapped vid card.... Nothing is working.

I'm not the most proficient BIOS tweaker but everything looks legit. I've even told it to load fail safe settings and that doesn't even work.

The ONLY thing I can think of, is that the power supply only has 1x 4-pin 12v connector and the mobo has a connection to accept 2x 4-pin 12v. Could it be that the mobo simply isn't getting the power it needs to continue the install?

I'm at a total loss here.

Any and all help is appreciated.

More about : irql equal error

a c 139 ) Power supply
July 11, 2010 3:25:11 AM

What version of XP are you installing? Have you tried an OS other than XP?
From MS TechNet: IRQL_NOT_LESS_OR_EQUAL
"This error usually occurs after the installation of a buggy device driver, system service, or BIOS."
m
0
l
July 11, 2010 12:02:34 PM

It's XP pro. It's the only one I have. I've installed it on countless other builds w/out an issue.

Maybe the disk is bad? Flash the BIOS? I don't see how it can be a device driver if windows isn't even installed yet.
m
0
l
Related resources
a c 139 ) Power supply
July 11, 2010 12:26:46 PM

DeCaff2007 said:
I'm able to get halfway through a WinXP pro install, to the point where it says "Installing Devices" and the green bar fills up on the lower left hand corner of the screen. That green bar fills about 3/4 of the way and then I get the BSOD, headlined by IRQL_NOT_LESS_OR_EQUAL.
It was just a guess based on your description of the problem.

m
0
l
July 18, 2010 12:24:14 AM

Well, correct, however I'm still hoping that this whole thing is caused by insufficient power to the mobo.

I've RMA'd the old power supply and as soon and the funds show up, I'm ordering one with 2x 12v connectors.

I very much hope this solves the problem...
m
0
l
!