Sign in with
Sign up | Sign in
Your question

Hardware correct conection?????

Last response: in Components
Share
July 11, 2010 11:47:10 AM

Greetings colleagues, I would like your help for my doubt about the correct connection of audio hardware that I have as (Figure 2 attached) on my ASUS motherboard (M4AX9TD-EVO = Figure 3 - here you can even see the place which I connect the "plugs" indicated by a red arrow). I looked at the motherboard manual (Figure 04) but I have a doubt if the right connection (sequence) of these "plugs" in it. You can see the manual for this also Hardware (Figure 01) that there are nine "Plugs" the same amount which will be embedded on the motherboard, but do not know the correct sequence. These are for part "Plugs" Mic in, Rear out, front out, bass / center of this hardware. I emphasize that the other connectors also regarding the USB ports, card readers and so I could plug in their proper place without difficulty. Please if anyone can help me in the correct sequence of how I connect these "plugs" on the motherboard, I would be very grateful.
Thank you for your attention and I look forward to any response.
P.S: How I don't know put the URL to attached the figures, I am putting below the website of the another Forum that show the Images/pics. PLease help me with this problem.

Sorry my bad English!!

Best Regards

Tiago


http://i745.photobucket.com/albums/xx95/tiagofbb/Figura...
http://i745.photobucket.com/albums/xx95/tiagofbb/Figura...
http://i745.photobucket.com/albums/xx95/tiagofbb/Figura...
http://i745.photobucket.com/albums/xx95/tiagofbb/Figura...
a c 235 V Motherboard
July 11, 2010 8:15:08 PM

Your image links in the other forum don't work (well... I couldn't get to work). To post an image, I would upload to a site like Photobucket and paste their
m
0
l
July 11, 2010 9:52:00 PM

tecmo34 said:
Your image links in the other forum don't work (well... I couldn't get to work). To post an image, I would upload to a site like Photobucket and paste their
m
0
l
Related resources
July 12, 2010 9:34:26 AM

tecmo34 said:
Your image links in the other forum don't work (well... I couldn't get to work). To post an image, I would upload to a site like Photobucket and paste their
m
0
l
July 12, 2010 9:51:44 AM

The connector in question is for your AC97/HDAUDIO (front panel) case connection.. or any other AC97 / HD audio..

Also.. will work just fine without it..
m
0
l
July 12, 2010 10:24:54 AM

needsumhelplol said:
The connector in question is for your AC97/HDAUDIO (front panel) case connection.. or any other AC97 / HD audio..

Also.. will work just fine without it..


Hi friend; first I want to thank you for me to try help me. You can see that the MOBO allows connect HD audio and AC97; well you can to see also in this Hardware that there are IN to Mic, Rear out, Front OUt, Cen/Bass. I just want that this IN works but I don't know very well which the correct connection( correct sequence) I am with doubt because I don't know or the Why of this scheme MIC-L, MIC-R, FRONT-L, FRONT-R...... on this Hardware manual. I hope that have understood your question and that my answer have been clear.

Have a nice week

Sorry my bad english

Regards

Tiago
m
0
l
July 12, 2010 9:44:34 PM

Hi guys; I want to thanks to the friends that tried help; but the ASUS support solved my issue or Doubt.

Have a nice week to all

Regards

Tiago
m
0
l
!