Sign in with
Sign up | Sign in
Your question
Solved

Router blocking thumbnail images!!!

Last response: in Networking
Share
February 21, 2010 12:44:38 PM

Hi,

I'm having a problem... After connecting to my new wireless-N Buffalo Nfiniti router, neither IE7 or any other browsers are showing thumbnail images anymore. For example, if I go to the facebook site, nothing but raw text and links apear, and in the place where images should be, a red X apears... same thing happens when I do a google image search. I know this has to do with the new router b/c before I installed this new one, everything worked fine, except my signal strength was really low..

Anyway if someone could give me a few pointers and what settings I should change, that would be real appreciated,
Thx, Gellert
a b F Wireless
February 21, 2010 1:32:40 PM

Normally the router plays no role is deciding what is or is not retrieved. That's a function of the application, in this case the browser. So it's not immediately obvious why there's been a change in behavior JUST because you switched routers. It’s far more likely you changed something on your desktop (perhaps inadvertently) than anything to do w/ the router (iow, it might just be coincidental). I would try temporarily using a direct connection between your desktop and the modem to see if the problem goes away, that would at least confirm your suspicions.

The only possibility that comes to mind regarding the router is if perhaps it supports some kind of malware protection, parental controls, etc. In that case it *might* be filtering out those links based on some criteria. At least it's something to check.

m
0
l
February 21, 2010 2:00:21 PM

thx, its the same situation with a lan cable...
anyway if i connect to my old low signal modem router the problem goes away, so its proly a setting to do with the new router :( 

I'm waiting on a reply from the Buffalo forums as well but any other ideas are much appreciated!
m
0
l
Related resources

Best solution

February 23, 2010 12:55:21 AM

Look for any "content filtering" or "OpenDNS" options within the Buffalo config. You can also right click on the image box and look at the properties... note the server name in the url, run an nslookup on the server name, if it resolves to an IP telnet to the IP on port 80 and see if you get a connection. If it resolves but won't connect on port 80 then look at your firewall policy, and any logs within the firewall. If that doesn't yeild anything, the server hosting the images maybe down or your ISP is having some sort of problem on their backend. If you can't resolve the name using nslookup then you have a DNS problem, try manually pointing at a different DNS server than whatever you got off dhcp from the router, you can always try the old standard 4.4.2.2 or one of the google ones - 8.8.8.8 or 8.8.4.4.
Share
Anonymous
a b F Wireless
June 7, 2010 6:18:22 AM

Agreed that the thumbnail blocking of Google Image -gallery was caused by A-Link's "Auto-DOS & Intrusion Detection System".
When I uncheck that functionality, those thumbnails were working OK.
m
0
l
August 8, 2010 2:11:09 AM

Best answer selected by buwish.
m
0
l
!