Sign in with
Sign up | Sign in
Your question

No beep, no BIOS screen, full power - What can be wrong with my Dell XPS Gen4

Last response: in Motherboards
Share
January 19, 2011 12:39:32 AM

Hello,

I have a DELL XPS/Dimension XPS Gen 4. All diagnostic lights are green (A, B, C, D)
Nvidia 6800 video card.
Pentium 4 Prescott Dt, Pentium 4 Prescott DT, 3.4GHZ, 1 MEGB, 800FSB

It is exhibiting similar behavior as in most other cases listed here (no beep, no video, all fans, drives power up).
Checked CMOS battery. It was around 2.8. Replaced with 3.3 v new battery. No improvement.
Checked monitor - works with another computer. Works with another computer using same video cable.
Other monitor does not work with this DELL XPS either (no signal).

Here are the voltages measured with a multimeter.
PSU plugged in - Not Powered on.

Green Wire 3.37 stable
Grey Wire 0.00
Purple Wire 5.13 stable

Blue Wire 11.87
Orange 0.00-0.01
Red 0.00
White 0.00

Powered up

Green Wire 0.13 stable
Grey Wire 5.12 stable
Purple Wire 5.11 stable

Blue Wire 11.92 (or -11.92)
Orange 3.36
Red 5.12
White 11.86

P5 Connector (for graphics card) 11.82

I did get some beeps when I pulled some memory out of banks (so that there were not matching pair of memory in a bank).

Computer was working fine until about couple of weeks ago. (Used to have some trouble with lockups). running Win XP pro. I have tried other monitors but no luck. Dell no longer makes the power supply for this model and the only thing I can find on ebay are refurbs. So if it is not the power supply, I'd rather not try to get another one. But all fans come on, no leaky caps on MB, lights on motherboard, graphics card fan comes on (I would have thought if the graphics card was bad, I would get some beeps and codes).

I tried getting all the readings Westom had asked for from other users in an older thread.

Any help you can provide is greatly appreciated.

More about : beep bios screen full power wrong dell xps gen4

January 23, 2011 9:10:53 PM

Solved - apparently it is a dead graphics card (Nvidia 6800 GTO)
m
0
l
January 27, 2011 5:13:36 AM

Thought I'd update this thread a bit more.
So things were going good and for some reason I decided to reset the bios.
All of a sudden I have amber diagnostic lights (A and B amber with C and D green). Dell shows that as a memory problem.
After a lot of cussing, testing memory one by one, and resetting of bios, etc., I have finally realized that for some reason, when I plug the computer into a particular wall socket, I get those codes, but if I plug it into a different socket, everything works fine and the computer boots up. Then you see the bios log and it shows incorrect memory configuration. So some people who have reported that problem may need to try plugging into a socket without much load and see if it works (I also experienced the loud fan and vacuum cleaner sounds). Also, once I put in the new card, my NIC stopped working. Now I get a PCI Express Bridge failure at boot up. Not too much of a pain, since I was moving the computer to a location where I would have to use a wifi card anyway. But it seems strange that it would happen once I plug a new video card in the PCI-E slot (went from the old Nvidia 6800 to a new ATI 5670 card that does not require its own power supply connector). I also noticed that the card was having a bit of trouble seating straight - after a lot of head scratching, I determined that it was a problem with the little metal notch in the card slot that was keeping the back of the card from sliding in all the way. I did manage to bend that a bit with a screw driver, but the small connector in the pci-e slot is still not in all the way (maybe that is the bridge part that is causing me trouble???).

Anyway, up and running for now...
m
0
l
Related resources
January 27, 2011 7:04:57 PM

OK thanks. Fiddly card seating can always be a problem and I use surge protected sockets to try and eliminate spikes and so on.
m
0
l
February 1, 2012 12:19:48 AM

Ok - Tried it. Removed fans, removed cpu heatsink - cleaned cpu and heatsink - removed all old dried out thermal grease - applied new silver thermal grease - reassembled (had to move heat sink around and attempt rebooting while nudging the heatsink). Eventually had to run a wire loop thru case to apply some pull using a metal post on top of the heatsink to pull the heat sink back towards the back of the case with a little pressure). Computer booted up with no problems. Problem solved.
(Now I will have to see if my old graphics card is still good).
Details were originally posted by vaporize in this thread for an 8400 (similar problem)
http://www.tomshardware.com/forum/page-51352_2_100.html


smalltalker said:
The problem has returned. Found a new post about potential problem and solution. Haven't had a chance to try it out yet. But will post results once I try it.

https://binglongx.wordpress.com/2010/12/12/dell-dimensi...
m
0
l
!