Sign in with
Sign up | Sign in
Your question

CPU no Sound after installing Graphic Card [Please Help]

Last response: in Components
Share
July 12, 2010 1:15:15 PM

Hi guys,

I just bought a Sapphire HD5750 Vapor X graphic card and a new PSU. I reformat my CPU and installed all the necessary drivers provided by the CD given when I bought the MOBO initially.

All the installations were successful except now my CPU has no sound. :o 



This is the screen on my device manager.
I notice there is this "ATI Function Driver for High Definition Audio - ATI AA01"
I didn't see this when I had the previous graphic card.

Is this the main problem ?

Sidenote:
I went into BIOs and this is the available options on top:

Main -- Advance -- PCIPnP --- Boot --- Chipset --- T-Series ---


I focus on the "Chipset" tab...

Chipset ---> Onboard Peripherals Configuration ---> Realtek PCIE NIC [Enabled]
--- > Realtek Option ROM [Disable]

Chipset ---> RS780 Configuration ---> Internal Graphics Configuration ---> AMD780 HD Audio [Enabled]




Some of the things that I have tried but to no effects:

1) Install the latest Realtek Audio Driver.
2) Disable the "ATI Function Driver for High Definition Audio - ATI AA01" in device manager.



I connect the sound through the "green" Line Out jack and to my TV.
I really need help over here...Anyone have any suggestions for me to try it out. Many Thanks for those that help me.
a b U Graphics card
a c 159 à CPUs
July 12, 2010 1:32:10 PM

Mixing sound devices sometimes causes conflicts. I would uninstall all the sound devices in the windows control panel and start over. After you remove the devices, reboot and let windows search for the drivers with your sound driver cd in your optical drive.
m
0
l
July 12, 2010 1:35:32 PM

If you go to Start --> Control Panel --> Sound, what is listed as your default sound device (green circle w/ check mark) after you disabled the ATI HDMI?
m
0
l
Related resources
July 12, 2010 1:47:42 PM

obsolete99 said:
If you go to Start --> Control Panel --> Sound, what is listed as your default sound device (green circle w/ check mark) after you disabled the ATI HDMI?


Sorry you mean control panel ---> sound, speech and audio device ---> sound and audio devices ???

but dont have the (green circle w/ check mark)..., or u refering to when i double -click the Realtek Audio Manager ?
m
0
l
July 12, 2010 1:54:32 PM

when i disable the Realtek Audio Device in device manager, the system states "No Audio Devices"...

does it mean that my CPU is already set as Realtek Audio as default ???
m
0
l
July 12, 2010 1:58:21 PM

o1die said:
Mixing sound devices sometimes causes conflicts. I would uninstall all the sound devices in the windows control panel and start over. After you remove the devices, reboot and let windows search for the drivers with your sound driver cd in your optical drive.


ok i will try it now
m
0
l
July 12, 2010 2:10:25 PM

sigh

didnt work............
m
0
l
July 12, 2010 2:13:37 PM

windzstriker said:
Sorry you mean control panel ---> sound, speech and audio device ---> sound and audio devices ???

but dont have the (green circle w/ check mark)..., or u refering to when i double -click the Realtek Audio Manager ?


Sorry, I got caught up assuming your OS was Win 7. Guess the ol' saying proves true...

Anyway... if you go to what you typed and click the Audio tab --> Sound Playback, what's listed as the Default device and what are your other options in the drop-down menu?
m
0
l
July 12, 2010 2:33:01 PM

obsolete99 said:
Sorry, I got caught up assuming your OS was Win 7. Guess the ol' saying proves true...

Anyway... if you go to what you typed and click the Audio tab --> Sound Playback, what's listed as the Default device and what are your other options in the drop-down menu?


All are stated Realtek and no other options except Realtek
m
0
l
a b U Graphics card
a c 159 à CPUs
July 12, 2010 2:40:40 PM

If your sound isn't working, you should have a red circle with slash mark somewhere in the realtek icon on the lower right side of your screen in the windows task bar. If you don't see it, assume you have a bad connection somewhere and the device drivers are installed properly. In the windows control panel, any devices with a mark next to them means they aren't working. You can also try reseating the sound card and don't tighten the hold down screw. If the case alignment with the card is off slightly, sometimes it will lift the card out of the slot when you tighten the hold down screw just enough to prevent it from working. I use the lime green port for all speakers. Good luck.
m
0
l
July 12, 2010 3:03:29 PM

o1die said:
If your sound isn't working, you should have a red circle with slash mark somewhere in the realtek icon on the lower right side of your screen in the windows task bar. If you don't see it, assume you have a bad connection somewhere and the device drivers are installed properly. In the windows control panel, any devices with a mark next to them means they aren't working. You can also try reseating the sound card and don't tighten the hold down screw. If the case alignment with the card is off slightly, sometimes it will lift the card out of the slot when you tighten the hold down screw just enough to prevent it from working. I use the lime green port for all speakers. Good luck.


Hi,

no red circle or slash mark...so assume I have ALL (either intended or unintended drivers) installed...

you were suspecting that the sound card have gone out of place ? but when I plug in and unplug the audio cable from the lime green jack of my sound card, the Realtek Manager does read it and shows popups notify me that I have either plug in or unplug my audio wires. Does this means we can eliminate this suspected cause ???
m
0
l
July 12, 2010 3:08:55 PM

I am using HDMI cable to connect my HD5750 graphic card to my TV...

and together with the audio cable from the lime green jack to my TV input

does this caus conflict ???
m
0
l
July 12, 2010 3:30:44 PM

MY CPU HAVE SOUND NOW !!!!!

lol so excited

I was so blur to actually connect the audio cables together with the HDMI cables...I remove the audio cable and also uninstall the Realtek Audio Drivers...

SO this is what causes the conflict..........

Now my CPU is using the ATI HD Audio =D
m
0
l
May 29, 2011 5:56:22 PM

From What I understand the newer ATI cards with HDMI output jacks basically have a built in Sound card that loads and configures the audio output of the computer to the HDMI port and will turn off the Motherboards integrated sound system i.e. Realtek. Try rebooting, go into Bios Setup and turn on board sound device 'ON' instead of auto. You should now get an option in your SYSTEM _ SOUND setup for either DIGITAL HDMI or Analog SPEAKERS. You will get great DIGITAL audio down your HDMI to your TV or to your Receiver OR speaker outputs (including headphones) from your PC. You will have to reselect the option youi want every time you change your audio target device.
m
0
l
!